Question about Microsoft Windows XP Professional With Servise Pack 2 (e8503040) for PC

1 Answer

Hi mate... Hello again mate... I've got another problem that I'm gonna have to bother you with. Its to do with the no sound device problem again but this time I don't think its the motherboard ... it has to be the windows I'm loading up... cos thats what sets up everything when you first start up, right? I say this because, as you know I was built a pc and we thought it was a problem with the board but recently I had put in a new hard-drive in a working pc - loaded the same Windows XP disc on and its the same outcome! I definately know the sound card /device works on that one as I've used it for 2-3 yrs previously... so I think the xp disc is not loading on the sound software for some reason.... do you know how I can rectify that? Many thanks again, Kai

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 192 Answers

Hi there. It sounds like the XP you have installed doesn't have the correct/updated driver for your sound card. Try installing the most current Sound driver from the manufacturer's website. It would also be a very good idea to download XP Service Pack 3 from Microsoft, as this will have added support and drivers in the database.

Let me know if it works

Thank you

Tim

Posted on Dec 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Logitech Z5500 5.1 speaker system Hi, Any suggestions on how to troubleshoot this problem? there is no sound coming from the subwoofer or the speakers, but when I connect my mp3 player to the pod...


Try pulling the power from the unit for a few minutes, the reconnect. Make sure you've got the surround settings correct. If that doesn't do it, you've likely popped the amp or the amp's power supply in the sub box.

Jun 16, 2011 | Logitech Z-5500 Computer Speakers

1 Answer

Hi, my laptop sound has gone dead in a sudden. When I open the volume mixer, I can still see the green bars jumping up and down on digital output device (SPDIF) but nothing at all for windows media player...


Hello patrick886,
If your volume mixer is still showing the noise bars moving, that's great. It means the computer knows sound is coming from somewhere, the fact that you can't hear it, indicates there's a problem with where to send that sound (aka your speakers). Now with the no sound coming out, I'm guessing you are talking about the internal speakers and not external ones.
Have you recently installed any kind of music editing software? Mp3 player such as Winamp, iTunes or other music related programs? I'd start by checking the device manager to see if the speakers are at least being detected.
I've put together a nice little picture for you. Hope it helps!!

5_28_2011_10_21_38_am.png

May 28, 2011 | Computers & Internet

2 Answers

R button does not work


I know this sounds incredibly silly, but what you do is basically lick around the cracks in trigger. The blow really hard, and test it out. My girlfriends DS has the same problem, good luck to ya mate

Feb 08, 2010 | Nintendo DS Lite Console

1 Answer

I mate JASJAM, phone function/radio not working


I can solve your problem. Please use pocket pcs' manual...

this is the link, you can download pocket pc manual from here.

http://www.ziddu.com/download/3556426/imate_ppc_userguide.pdf.html

Feb 16, 2009 | i-mate JAM Pocket PC

1 Answer

Saund device


Hello.
Find the website of the manufacturer and look for your sound card drivers, maybe you find one Updated.

Hope you find it.
Good look.

Jul 10, 2008 | Computers & Internet

1 Answer

My imate Jam wont powerup


Just put the charger in the device and then soft reset it light will turn to yellow. if this dosent work try to put the charger and then remove the battery and put it back to phone while the charger need to be remain connected.this is gonna work



cheers

Mar 05, 2008 | i-mate JAM Pocket PC

1 Answer

Connecting to bluetooth


Restore your PDA to factory defaults and try to make the connection again. I think it will work.

cheers

Dec 29, 2007 | i-mate JAQ Pocket PC

6 Answers

Sound in Imate Jasjam stop working


try putting it into silent mode first ,, then back to normal

Dec 19, 2007 | i-mate JAM Pocket PC

Not finding what you are looking for?
Microsoft Windows XP Professional With Servise Pack 2 (e8503040) for PC Logo

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...