Question about IBM DB2 Connect Enterprise Edition for PC, Unix

1 Answer

I installed DB2 in my laptop . then i go to all programs->DBCOPY1(default)-> command line tools -> command editor then write down query to create a table but i cant build it it is showing CREATE TABLE student ( name CHAR(50) NOT NULL ,std_id INTEGER NOT NULL ,adress CHAR(50) ,contact CHAR(50) PRIMARY KEY (std_id) ) DB21034E The command was processed as an SQL statement because it was not a valid Command Line Processor command. During SQL processing it returned: SQL1024N A database connection does not exist. SQLSTATE=08003 SQL1024N A database connection does not exist. Explanation: There is no connection to a database. Other SQL statements cannot be processed unless an SQL CONNECT was previously executed. The command cannot be processed. User response: If the error occurred when disconnecting from the database, continue processing. If the error occurred on another SQL statement, issue an SQL CONNECT statement and resubmit the command or statement. sqlcode: -1024 sqlstate: 08003 What should i do???

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 258 Answers

Hi,

Before you create a table you need to:-

1. create a database
2. create a username and password or use the admin generated userid
3. connect to the database

you can then create a table and use the database

Please post if you do not know how to do this and i'll give you some links

Posted on Feb 10, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to Use the Command Line Interface?


The command-line interface was used decades before the graphical user interface (GUI). However, its speed and versatility still make it a popular choice today.
FOLLOW THIS STEPS
  1. Pick your command-line interface. MS-DOS, Powershell and Bash are popular.
  2. Learn how to navigate directories and list contents.
  3. Learn how to manage files and directories. Creating, copying, moving, renaming, deleting. Midnight Commander is a command-line Orthodox File Manager.
  4. Learn how to edit files with text editors.
  5. Learn how to search. Grep is popular and powerful tool for searching for expressions within files.
  6. Learn how to network. You can connect to the internet via the command-line.
  7. Learn how to use multimedia software from the command-line.
  8. Learn how to manage users. Adding, removing, changing passwords can be done via the command-line.

Oct 19, 2016 | Computers & Internet

Tip

How to change filetype associations in Windows Vista, XP, 2000 and 98 fast and...



For Windows Vista There are two ways:Method #1 (on the fly):
  1. Right-click a file of the type you want to change, and select Properties.
  2. In the General tab, click the Change button.
  3. Choose a program from the list, or click Browse to select an .EXE file on your hard disk.
Method #2 (view a list of file types):
  1. Open Control Panel.
  2. In Control Panel Home, click Programs, and then click Make a file type always open in a specific program.Or, in the Classic View, open Default Programs and then click Associate a file type or protocol with a program.
  3. Highlight a file type in the list and click Change Program.

For Windows 2000 and Windows XP For Windows 2000 and Windows XP, the following steps are required to set Dreamweaver 8 as a default editor in Internet Explorer:
  1. Launch Windows Explorer (typically, you can launch this by choosing Start > Programs > Accessories > Windows Explorer).
  2. Select Tools > Folder Options...
  3. Select the File Types tab.
  4. Scroll to the HTM extension in the Registered File Types list.
  5. Click the Advanced button. You may have to restore the file association before you see the Advanced button.
  6. Select Edit from the actions list (not Edit within Dreamweaver), then click the Edit button.
  7. Browse to the Dreamweaver 8 executable. The default location for the Dreamweaver.exe file is: C:\Program Files\Macromedia\Dreamweaver8\
  8. Click OK until you are back at the File Types list.
  9. Select the HTML extension and repeat steps 5 to 8.
  10. Click OK.
  11. Restart your system.
  12. Open the Internet Options tool from the Windows Control Panel (Start > Settings > Control Panel).
  13. Select the Programs tab.
  14. Select Dreamweaver8 from the drop-down menu in the HTML Editor category.
  15. Click OK.
For Windows 98 For Windows 98, the following steps are required to set Dreamweaver 8 as a default editor in Internet Explorer:
  1. Open Windows Explorer (Start > Programs > Windows Explorer).
  2. Select Tools > Folder Options or View > Folder Options (both will open the same window).
  3. Select the File Types tab.
  4. Scroll to the Microsoft HTML Document listing in the Registered File Types list.
  5. Click the Advanced button.
  6. Select Edit from the actions list (not Edit with Dreamweaver), then click the Edit button.
  7. Browse to the Dreamweaver 8 executable. The default location for the Dreamweaver.exe file is: C:\Program Files\Macromedia\Dreamweaver8\
  8. Click OK until you have closed all windows.
  9. Restart your system.
  10. Open the Internet Options tool from the Windows Control Panel (Start > Settings > Control Panel).
  11. Select the Programs tab.
  12. Select Dreamweaver8 from the drop-down menu in the HTML Editor category.
  13. Click OK.
please vote if this tip from is really helpful to u .. -shailendra

on Oct 03, 2010 | Computers & Internet

1 Answer

How to Create an Advanced Shortcut Using Default Programs Editor?


Open Default Programs Editor. Select "File Type Settings" and then "Context Menu". Use the search bar to find your extension, select it, and press Next. Select the Open command and click "Edit Selected Command..."
http://electronicshelponline.blogspot.com/

Oct 18, 2016 | Computers & Internet

1 Answer

I tried to uninstal a program, but it didn't let me


You should always remove and uninstall programs from your PC that you are not using.
It could be beneficial to your computer's productivity and functioning to free up space.
You run the risk of running out of space on your computer if you add too many programs without uninstalling some.
It is a relatively easy process, but you should be sure you are not removing a program that is necessary to the operation of your computer.
Click "Start" and select "Programs."
Click "Control Panel" and "Programs" and "Programs and Features."
Browse the list of programs on your computer and select one that you want to remove.
Click "Uninstall." You may be prompted for permission from the administrator to remove the program. Enter the administrator password or confirmation if necessary.
Check the properties of the program if it is not listed in "Programs."
You can do this by right-clicking on the program desktop icon and selecting "Properties." Check to see if the program is compatible with the version of Windows that you are using.
Click "Start" and "Run," to manually remove the programs if the uninstall option does not completely uninstall the program.
Type "Regedt32" in the box and click "OK."
Locate the "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall" registry key and click "Export" under the "File" tab.
Click "Desktop" on the "Export Registry File" dialog box.
Type "Uninstall" in the "File Name" box and select "Save."
The left panel of the Registry Editor will display the programs that are currently installed.
Right-click the key in the left panel of the Registry Editor window.
Click "Delete."
Click "Yes" when you are asked to confirm deletion of the program.
Click the "File" menu and select "Exit."
This will exit the Registry Editor.
Click "Start" and "Control Panel" and click "Add or Remove Programs."
Confirm that the program is no longer listed here.
and you might have other web search toolbars interfering
Create the menu tab on your homepage right click in the top toolbar you should see a number of toolbar options select the menu tab which will add File Edit View Favorites Tools and Help
Click on the tools at the bottom of the drop down list will be internet options or
Click start control panel internet options you will see a home page box To Create Page Tabs type
each adress on its own line (type in google.com) or your preferred home page and browser
below that will be change search defaults click on settings you will see all search Providers
Toolbar extensions and Accelerators you have
have if don't need any of them you can disable or remove them

Apr 21, 2013 | Acer Windows Vista TL-562G Notebook

1 Answer

Removing searchnu from my computer


You should always remove and uninstall programs from your PC that you are not using. It could be beneficial to your computer's productivity and functioning to free up space. You run the risk of running out of space on your computer if you add too many programs without uninstalling some. It is a relatively easy process, but you should be sure you are not removing a program that is necessary to the operation of your computer.

Click "Start" and select "Programs." Click "Control Panel" and "Programs" and "Programs and Features." Browse the list of programs on your computer and select one that you want to remove. Click "Uninstall." You may be prompted for permission from the administrator to remove the program. Enter the administrator password or confirmation if necessary. Check the properties of the program if it is not listed in "Programs." You can do this by right-clicking on the program desktop icon and selecting "Properties." Check to see if the program is compatible with the version of Windows that you are using. Click "Start" and "Run," to manually remove the programs if the uninstall option does not completely uninstall the program. Type "Regedt32" in the box and click "OK." Locate the "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall" registry key and click "Export" under the "File" tab. Click "Desktop" on the "Export Registry File" dialog box. Type "Uninstall" in the "File Name" box and select "Save." The left panel of the Registry Editor will display the programs that are currently installed. Right-click the key in the left panel of the Registry Editor window. Click "Delete." Click "Yes" when you are asked to confirm deletion of the program. Click the "File" menu and select "Exit." This will exit the Registry Editor. Click "Start" and "Control Panel" and click "Add or Remove Programs." Confirm that the program is no longer listed here. and you might have to remove or disable it

Create the menu tab on your homepage right click in the top toolbar you should see a number of toolbar options select the menu tab which will add File Edit View Favorites Tools and Help Click on the tools at the bottom of the drop down list will be internet options or Click start control panel internet options you will see a home page box To Create Page Tabs type each adress on its own line (type in google.com) or your preferred home page and browser below that will be change search defaults click on settings you will see all search Providers Toolbar extensions and Accelerators you have have if don't need any of them you can disable or remove them

Hope this helps.

Jan 16, 2013 | HEWLETT-PACKARD HP G62223CL Notebook PC

1 Answer

Searchnu


b> You should always remove and uninstall programs from your PC that you are not using. It could be beneficial to your computer's productivity and functioning to free up space. You run the risk of running out of space on your computer if you add too many programs without uninstalling some. It is a relatively easy process, but you should be sure you are not removing a program that is necessary to the operation of your computer.

Click "Start" and select "Programs." Click "Control Panel" and "Programs" and "Programs and Features." Browse the list of programs on your computer and select one that you want to remove. Click "Uninstall." You may be prompted for permission from the administrator to remove the program. Enter the administrator password or confirmation if necessary. Check the properties of the program if it is not listed in "Programs." You can do this by right-clicking on the program desktop icon and selecting "Properties." Check to see if the program is compatible with the version of Windows that you are using. Click "Start" and "Run," to manually remove the programs if the uninstall option does not completely uninstall the program. Type "Regedt32" in the box and click "OK." Locate the "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall" registry key and click "Export" under the "File" tab. Click "Desktop" on the "Export Registry File" dialog box. Type "Uninstall" in the "File Name" box and select "Save." The left panel of the Registry Editor will display the programs that are currently installed. Right-click the key in the left panel of the Registry Editor window. Click "Delete." Click "Yes" when you are asked to confirm deletion of the program. Click the "File" menu and select "Exit." This will exit the Registry Editor. Click "Start" and "Control Panel" and click "Add or Remove Programs." Confirm that the program is no longer listed here.
Create the menu tab on your homepage right click in the top toolbar you should see a number of toolbar options select the menu tab which will add File Edit View Favorites Tools and Help

Click on the tools at the bottom of the drop down list will be internet options or
Click start control panel internet options you will see a home page box To Create Page Tabs type

each adress on its own line (type in google.com) or your preferred home page and browser
below that will be change search defaults click on settings you will see all search Providers
Toolbar extensions and Accelerators you have

have if dont need any of them you can disable or remove them



Hope this helps.

Jan 04, 2013 | Computers & Internet

1 Answer

I am trying to graph to evaluate each expression. how could i do it on the calculator(ti-83) a:(f+g)(0) b)(f-g)(-1) c)(fg)(1) (d)(f/g)(3()


Let us see if I understand what you want to do. You have two functions f and g. With f and g you create four functions,
  1. f+g, which you want to evaluate at 0
  2. f-g, which you want to evaluate at -1
  3. f*g, which you want to evaluate at 1
  4. and f/g, which you want to evaluate at 3
If that is not what you intend to do, then I am sorry to I that interpreted incorrectly and you will have to post a comment with more information.
If however I did understand what you want to do, then there is a simple way to achieve this
  1. In the [Y=] function editor, enter Y1 and Y2
  2. In your mind decide which one represents f(x) and which represents g(x), probably f(x)=Y1(x) and g(x)= Y2(x)
  3. Validate each one by pressing [ENTER]
  4. Do not worry about graphing the function.
  5. Press [2nd][QUIT] to return to main calculator screen
  6. Enter a value (for example 5) and store it in variable X; to do so you press 5 [STO->][X,T, theta,n] [ENTER]
  7. To calculate f(x)+g(x) or (f+g)(x) on the command line in main calculator screen
  • Press [VARS][=>][Y-VARS][1:Function][1:Y1][ENTER]. Main calculator screen echoes Y1
  • Press [+]. Screen shows Y1+
  • Press [VARS][=>][Y-VARS][1:Function][1:Y2][ENTER]. Main calculator screen echoes Y1+Y2
  • Press [ENTER] to obtain the value of f+g at X=5
As you can see, if you want a different operation f-g, f*g, or f`/g for a different value of X, you will have to repeat steps 6 and 7.

I am going to show you how to create a small program that will perform all the 4 operations in sequence, each time asking you for the value of X you want to use. If you are not interested, you can ignore what follows. I remain convinced that it will be helpful for other visitors.

Creating a simple program

Press [PRGM]
Use arrow to highlight [NEW]
Press [ENTER]
Screen displays
PROGRAM
Name= with alpha cursor blinking
Type in the name, for example FOPG ( meaning F operation G) or anything else. Do not use a keyword (reserved command of the TI84Plus) These are what you find in the [CATALOG].

ddae385.jpgac147eb.jpg

The top line on each screen capture is inserted by the program editor after you choose the name. The last line of first screen is the the same line as the second line on 2nd screen. It must not be entered. The colon : is supplied by the program editor. It is the beginning of an instruction.

There are only to commands that are repeated here: Disp and Prompt

Disp orders the program to display
  1. a message (what is between the quotation marks) or
  2. the result of a calculation: Y1+Y2, Y1-Y2, Y1*Y2, or Y1/Y2
Prompt X will display X=? and the blinking cursor. You are supposed to enter the desired value of X and press [ENTER].
The Disp and Prompt command are accessed through the command catalog by pressing [2nd][0] (CATALOG) then scrolling along the list of commands to find the one needed. Shortcuts are possible (see below)

How to key in the program steps within the program editor
: Disp "F+G"

Press [2nd][0] (CATALOG) [X^-1](D) [Scroll Down [till...] Disp
Press [ENTER]. Editor shows :Disp
Press [ALPHA] [+] ("). Editor shows :Disp "
Press [ALPHA][COS] (F). Editor shows :Disp "F
Press [+]. Editor shows :Disp "F+
Press [ALPHA][TAN] (G). Editor shows :Disp "F+G
Press [ALPHA][+] (") Editor shows :Disp "F+G"
Press [ENTER] to validate instruction
Calculator inserts a new line :

: Disp Y1+Y2
Press [2nd][0] (CATALOG) [X^-1](D) [Scroll Down [till...] Disp
Press [ENTER]. Editor shows :Disp
Press [VARS][=>][Y-VARS][1:Function][1:Y1][ENTER]. Editor shows :Disp Y1
Press [+] . Editor shows :Disp Y1+
Press [VARS][=>][Y-VARS][1:Function][1:Y2][ENTER]. Editor shows :Disp Y1+Y2
Press {ENTER] to validate instruction
Editor inserts a new line :


:Prompt X
Press [2nd][0] (CATALOG) [8](P) [Scroll Down [till...] Prompt
Press [ENTER]. Editor shows :Prompt
Press [X,T.theta,n] key. Editor shows :Prompt X
Press [ENTER] to validate instruction
Editor inserts a new line :

To save program
Once all instructions are entered, press [2nd][QUIT] to save program.

To run program


  1. Press [PRGM]
  2. Under the [EXEC] menu, the list of available programs appears.
  3. Type the number corresponding to the one you want to run ( FOPG) and press [ENTER].
  4. The main calculator screen displays prgmFOPG and blinking cursor.
  5. Press [ENTER] to make it run
  6. Enter a value of X and press [ENTER]
  7. Follow instructions.

Dec 21, 2009 | Texas Instruments TI-84 Plus Calculator

1 Answer

How do I get newtons method into my calculator?


Hello,
Press [PGRM] [|=>][NEW][1:Create New][ENTER]
At the prompt NAME=, Type the name of the program.
Use the catalog [2nd][CATALOG] to enter the commands Input, Lbl, nDeriv(, Disp, Pause, If, abs(, Stop, and Goto.
In the catalog, the entry mode is ALPHA

94e4275.jpgcaf0d60.jpg
  1. The fisrt two lines of the second screen are not to be entered. (It is an overlap). I had to scroll down to get to the bottom of the program editor screen.
  2. Before you can use it to solve for the zeros of a function, you must define it in the [Y=] editor.
  3. The symbol Y1 in the program listing can be entered by pressing [Vars][|=>Y-VARS][1:Function][1:Y1].
  4. When finished entering the program press [2nd][QUIT] to exit the editor.
To run it, press [PGRM]. Under the menu [EXEC] you see a list of the available programs. Select the one you want and press [ENTER]
During the run, the program finds an iterate and waits (Pause) for you to press [ENTER]. You must keep pressing [ENTER] after each iteration, until it returns Done.

Hope it helps.
Thank you for using FixYa.
Do not forget to rate the solution.

.

Nov 24, 2009 | Texas Instruments TI-84 Plus Calculator

1 Answer

Microsoft query for create new query unavailable


Hello,
Check to make sure that MSQRY32.exe is installed on your computer. 
If you have Microsoft Office 2003 -->
In windows explorer, go to C:\Program Files\Microsoft Office11 folder, and locate MSQRY32.exe. Double click on it to run it.
If you have Microsoft Office 2007 -->
In windows explorer, go to C:\Program Files\Microsoft Office12 folder, and locate MSQRY32.exe. Double click on it to run it.
If there is a problem running MS Query and you want to re-install it. Follow these steps --> Click on Start, go to Control Panel, then Add/Remove Programs, and then select Microsoft Office.  Next click Change, then select "Add or Remove Features". Select the "Choose advanced customization of applications" check box, click Next, then expand the Office Tools list. Find MS Query, click the drop-down arrow next to it, select "Run from My Computer"then click "Update".

Once completed. Perform the steps above to ensure MS Query is now working properly. Then attempt to create a new query in QTP.
Let me know if this helps.
Thank You,
Raphael

Jan 22, 2009 | Computers & Internet

1 Answer

After installing DB2 query is not executing


could you check whether you are connected to the database, where you are trying to create table,

check the database list, then connect to the database you want then execute the table creation ddl,
if no db found then create a database then proceed.

Dec 05, 2008 | IBM DB2 Connect Enterprise Edition for PC,...

Not finding what you are looking for?
IBM DB2 Connect Enterprise Edition for PC, Unix Logo

Related Topics:

237 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...