Question about HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch

1 Answer

Applying QOS to a VLAN on a procurve 2626

HI,

I need to apply a QOS policy to a VLAN on my switch. I am unable to see the vlans in the vlan priority page on the QOS config screen. Very confusing,it doesn't appear in the telnet screen either. Any ideas

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 112 Answers

Need to config the diffserv you want to program

Example: config t=qos dscp-map 101110 priority 6

Need to set it to the Vlan
config t(vlan 101)= qos dscp 101110

ip address 192.168.101.2 255.255.255.0
qos dscp 101110
voice
exit
This a a common differ-serv 46 priority 6 for IP phone system

Posted on Jan 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

After a Traffic Policy Is Applied Globally on an S3700, the Rate Limit Is Invalid When a Traffic Policy Is Applied to Interface?


After a Traffic Policy Is Applied Globally on an S3700, the Rate Limit Is Invalid When a Traffic Policy Is Applied to Interface If more than 128 ACL rules are configured, a traffic policy must be applied to the interface, VLAN, and globally in sequence. To update ACL rules, delete all traffic policies from the interface, VLAN, and system, and reconfigure traffic policies on the interface, in the VLAN, and globally in sequence

Dec 12, 2016 | Computers & Internet

1 Answer

Why Is the VLAN Priority Configured on the S5700 Invalid?


Fault Symptom The outbound interface of the switch joins a VLAN in untagged mode. When the remark 802.1p command is configured on the outbound interface, the configuration is invalid.
Cause Analysis The configuration of the S5700(such as S5700-28P-LI-AC)is as follows:
#
traffic classifier test
if-match any
traffic behavior test
remark 8021p 2
traffic policy test
classifier test behavior test
#
interface GigabitEthernet1/0/1
port link-type access
port default vlan 10
traffic-policy test outbound
#
The outbound interface joins a VLAN in untagged mode, so VLAN tags are removed from packets sent by the interface.
Conclusion To apply traffic policy defining remark vlan to the outbound interface, ensure that the interface joins a VLAN in tagged mode.

Jun 22, 2016 | Electrical Supplies

1 Answer

I need to config a hp procurve 2610 with a data and voice vlan to work with my mitel.


hostname "Switch1"
qos dscp-map 101110 priority 6
snmp-server community "public" Unrestricted
vlan 1
name "Data_Vlan"
untagged 1-28
ip address 192.9.180.19 255.255.255.0
exit
vlan 2
name "Voice_Vlan"
ip address 10.9.180.5 255.255.255.0
qos dscp 101110
tagged 1-28
voice
exit
Program the port that the PBX is in as a untagged port on Vlan 2

Nov 30, 2009 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

3 vlans, data,1; data 2,;voip,5. Ports carry voice tagged, and data. currently Windows 2000 DHCP server lives on Vlan 1 (AND WORKS). Need to upgrade. When we test the new servers we are unable to make both...


Here's what you need to do:

First, be sure to assign an ip address(in the proper subnet) to each VLAN.

Second, use the ip helper-address command in the context of each VLAN, the address used should be the address of the DHCP server

Third, Add a scope for each additional VLAN on the DHCP server.

The switch will route the DHCP request to the proper server based on the ip helper-address command parameter and based on the ip address of the VLAN that is passed tot he server, a DHCP address in the proper subnet is automatically configured.

Here is a sample:

ProCurve Switch 3500yl-24G-PWR# configure
ProCurve Switch 3500yl-24G-PWR(config)# vlan 33
ProCurve Switch 3500yl-24G-PWR (vlan-33)#ip address 192.168.33.254/24
ProCurve Switch 3500yl-24G-PWR (vlan-33)# ip helper-address 10.1.2.250

Aug 06, 2009 | HP ProCurve 4104gl Networking Switch

1 Answer

I need to use the switch ports (WIC-4ESW) with my 1711 router it has 1 real lrouted Fast Ethernet and a 4 port 10/100 switch tht is only L@, someone how i have to make VLANS or virtual interfaces, if...


to make a VLAN you would need to log on to the router, get to config mode, and then type vlan [vlan number] name [text name for vlan] and press enter. This creates the vlan in the vlan database (vlan.dat in flash).

Once you have done this, create the actual vlan interface by typing int vlan x and pressing enter, and then configure this like a normal interface with an ip address, etc (don't forget to no shut the interface!).

You can then either assign the vlan to the interface by going to the interface with int [interface name and number] and pressing enter, then use the switchport mode access command to set it to an access port, and then switchport access vlan x to set the access to the relevant vlan.

Of course, substitute the x's in my examples for the relevant vlan numbers.

Hope that this is of some help.

Jun 13, 2009 | Cisco 1711 Security Access Router...

1 Answer

ZyXEL IES-1000 with AAM1212 ADSL 12 port module step-by-step guid


Going through the GUI would take too long, so use CLI to add the commands below. After that, check the GUI and see how those changes appear.

VLANs:
On all equipment use 802.1q tagging. The example below puts adsl ports 1 to 10 in vlan10 and ports 11-12 in vlan2. These vlans are 802.1q tagged on the ethernet ports.

switch vlan set 1 1~12:X enet1~enet2:FT DEFAULT
switch vlan set 2 1~10:X 11~12:FU enet1~enet2:FT VLAN2
switch vlan set 10 1~10:FU 11~12:X enet1~enet2:FT VLAN10
switch vlan set 17 1~12:X enet1~enet2:FT VLAN17
switch vlan pvid 1~10 10
switch vlan pvid 11~12 2
switch vlan pvid enet1~enet2 1
switch vlan priority * 0
switch vlan gvrp * disable
switch vlan frametype * all
switch vlan cpu set 1

ATM circuit:
Each port requires one or more VPI/VCI circuit. You could map different circuits to corresponding vlans. The config below creates a primary circuit 1/35 on each port. On ports 5 and 9 is another circuit 1/32 mapped to vlan10

adsl pvc set * 1 35 super DEFVAL
adsl pvc set 5,9 1 32 10 0 DEFVAL

Remember a dslam is just a switch, bridging packets from a VC onto a VLAN or straight onto ethernet.

Mar 27, 2009 | Zyxel IP Express IES-1000 (91004098002)

2 Answers

Sending DHCP request across diffrent vlans


Hmm... on your DHCP server, try setting the "default router" IP for each pool to be the VLAN ID on the switch.

scope 172.16.0.0 /24
router 172.16.0.1

scope 10.20.8.0 /22
router 10.20.8.1

I think the DHCP replies aren't going back where they should. I've never done this without a router doing all the DHCP, but it does work and i've done it many times. Your config looks spot on for the switch.

Feb 01, 2009 | Cisco Catalyst 3750E-48PD

1 Answer

Can we able to trunk one vlan to another vlan


interface GigabitEthernet0/1
switchport access vlan X
!
interface GigabitEthernet0/2
switchport access vlan Y
!
interface GigabitEthernet0/3
description trunk port
switchport mode trunk
switchport trunk allowed vlan X,Y

Aug 19, 2008 | Trendware 8PORT SMART POE SWITCH SNMP VLAN...

1 Answer

Two different subnet in same vlan how to creat HSRP


You can only create HSRP within the same domain or per vlan .For instance for vlan 20 the config will be as follows:
Primary side
interface vlan 20
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.2.1 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 priority 105
standby 1 track[ interface name]
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 priority 105
standby 2 track ( put the the outgoing interface which this group will check incase it goes down i.e wan interface)

Backup configuration
interface vlan 20
ip address 192.168.1.3 255.255.255.0 secondary
ip address 192.168.2.3 255.255.252.0
standby 1 ip 192.168.1.2
standby 1 preempt
standby 2 ip 192.168.2.2
standby 2 preempt

NB Make sure that your LAN devices have their gateway pointing to HSRP IP but not the physical interface for example for group 1 the HSRP IP will be 192.168.1.2.Do the same for vlan 50





Nov 20, 2007 | Cisco Catalyst 4006 Chassis ( 4006)

Not finding what you are looking for?
HP ProCurve 2626 (J4900B) 24x10/100 Mbps Networking Switch Logo

Related Topics:

2,686 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Tony

Level 3 Expert

2598 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...