Question about Audio & Video Receivers

2 Answers

My computer has no sound I don"t know what happen. My computer was slow at starting up about one month ago so I went in and deleted few things - one of which must have been my sound device - realtek I know. I am not great on PC's so any guidance would be appreciated. Thanks, Idel

Posted by on

  • azodnem Dec 09, 2008

    I go to that address and download one realtek driver but nothing change. I want to give up now.

  • azodnem Dec 10, 2008

    It says no audio device

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Thank you for your assistance but I don"t know what driver I'm going to download. Sorry

Posted on Dec 07, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Expert
  • 41 Answers

You've probably accidently deleted your driver. Go to http://www.realtek.com/ and try to download the driver for the device you have installed on your system.

Posted on Dec 05, 2008

  • Lindsey Walling Dec 09, 2008

    Try going to "My Computer". Right click inside the My Computer window and click on the option that says "Properties". Click on the "Hardware" tab, and click the "Device Manager" button. Expand the
    Sound, Video ..." option. If you right click on all the devices you can choose to update the driver to scan for hardware updates. You can also choose the Properties option and troubleshoot each device. Also make sure that your devices aren't disabled ... this is also in the Properties option. This will take you to the Help and Support center and will help narrow down what the problem.

  • Lindsey Walling Dec 10, 2008

    Sounds to me like you need to find the disk that came with your audio device and re-install it. If the audio device came included with your computer, then it will probably be some sort of installation disk that came with your computer.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi there, I have a Philips Home Theater System that recently went out. I few weeks ago I was playing my ipod through the dock when the sound went out and the system became stuck (none of the controls...


Of course it can be repaired, but not by us and maybe not economically. Take it to a tech.

Try disconnecting the speakers and a new fuse. Maybe it's just a speaker shorted. Low probability.

Jan 09, 2011 | Audio & Video Receivers

1 Answer

I have Arcam Receiver AVR 300. I bought it used a few months ago and the receiver had worked like a dream. Suddenly, for no apparent reason, there was no sound from the SAT channel/output where the...


Seems you set it to "Stereo Direct" mode. This is an analog only mode, while you are using a digital signal. You can change this with the mode button.
Press menu, on the main menu screen 1, scroll down to stereo direct. Turn this OFF.
This should solve your issue!


~KenjiFox

Jan 07, 2011 | Arcam AVR-200 Receiver

1 Answer

My beautiful kenwood its entertaining me anymore and i really depressed. first off id like to say i purchased this receiver some yrs back. Last yr, my whooper stopped playing and i had to get use to not...


Hi,

From the sysmptoms presented it seems that the main circuit board in your kenwood needs replacement . This happens sometimes due to extensive usage and power surge. I am unable to know your location. Hence sending the entire list of all contries contact number for Kenwood. Only they can replace the authentic main board.

http://www.kenwood.com/

Let us know if you want something more else accept the solution.
Thanks for contacting fixya.com

May 19, 2010 | Kenwood VR-806 Receiver

1 Answer

I deleted my sound device and i need to reinstall it


if you can select the day / week prior to you deleting the sound device (system restore)...this will make every thing work as once did....you will not have to reinstall anything

May 06, 2009 | Audio & Video Receivers

1 Answer

Pioneer VSX-9700S Audio/Video Receiver powers on then shuts off


The Pioneer 9700s is a very good sounding unit, if you are talking in home threater space, but your problem sound like the power amplifer section is giving out too HIGH DC voltage therefore ripping the protection circuit. In these newer home threater ammplifers, there are not dc offset voltage adjustment on the circuit brd. All is done by negative feed back. Sorry you ar eout of luck I don,t hinkit is worth fixing. They are not as well make as the older Sa7500, and Sa9800 amplifers of old. There is a good chance that aftera few month something else will go on them. That is why they are so cheap on Ebay, these thraeter receivers.

Apr 18, 2009 | Pioneer Audio & Video Receivers

1 Answer

I cant hear or fix my speakers


Type in your service tag and it will give you all the drivers at this link http://support.dell.com/support/downloads/index.aspx?c=us&cs=19&l=en&s=dhs Click on audio hope this works

Apr 14, 2009 | Audio & Video Receivers

1 Answer

Protect error on agv8500


Hi there. I have the same unit. A darn nice piece of hardware. A couple of months back I noticed my cooling fan making noise. A few days ago I got the "PROTECT" message and the unit wouldn't power up. I turned it off for three days and it started playing again. Now I'm pretty sure it went into protect mode because it overheated. I just tried finding a Teac replacement fan and didn't see one on the web. My solution will be to adapt a small computer-type fan onto it to keep things cool. It works too well to let it die! Good Luck, Gborchers. GROGSTER

Nov 15, 2008 | Teac Audio & Video Receivers

1 Answer

Front speakers have no sound now.


Hups, apparently my friend put the speakers into wrong slots. Then i just copied him while trying different speaker setups and it simply never occurred to either of us to check if these were the correct slots :-D

Anyway sorry for these useless posts.

May 05, 2008 | Yamaha HTR-5830 Receiver

1 Answer

UNIT TURNING ON BY ITSELF


check and see if the power button is not binding tightly on the body of the set.if everything is okay call a tech you are having a short in the power supply good luck.

Apr 11, 2007 | Onkyo TX-SV535 Receiver

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

46 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio & Video Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

68368 Answers

yadayada
yadayada

Level 3 Expert

61249 Answers

Are you an Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...