Question about Adobe Graphics Publishing, Design & Multimedia Software

1 Answer

How do you skew an object on illustrator?

I converted a text into outlines and wanted to skew it but can't seem to find out how to do it? I hope you can help me on this.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 9 Answers

Ahh!! good one. You can use the free transform tool. I'll provide a link that should prove to be very helpful for you.
http://www.khulsey.com/adobe_illustrator_free_transform.html

Enjoy!!

Posted on Dec 07, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need to make a paragraph & having problems


Photoshop is not meant for laying out text as you seem to need to do. That is more in the realm of illustrator and InDesign. If you need to do a paragraph of text in PhotoShop, create a text box by selecting the text tool and click and drag to create it. Any character adjustments can be made in the character window.

Mar 09, 2012 | Adobe Photoshop CS4 for PC

1 Answer

Hello, my entire file select's as one, and it selects the entire page instead of individual parts of it. how can i fix this??


In Illustrator, select the object you want to break into individual parts and then go to Object > Ungroup. You can continue this process until each piece is separated.

Feb 22, 2011 | Adobe Illustrator CS2 Full Version for PC

1 Answer

How create 3d effect in illustrator cs3


Hi and thank you for using fixya

Here is how to do your 3d effect

1-open illustrator

2-create new document any size you like

3- create image or object you want to 3d on artboard

4-select object

5- click on the menu bar click effect then click 3d then click extrude and bevel

6- you will get a menu with all the different options for 3d

Have fun

Thank you

Mar 18, 2010 | Adobe Illustrator CS2 Full Version for PC

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Converting text to an object


Select the type object (the Select tool must be used, not the type tool); then from the menu, choose: "Type," then, "Create Outlines." The text will become an object, with multiple lines and curves, fully editable, by each point or line.

May 09, 2008 | Adobe Illustrator CS V11.0 for PC

2 Answers

Resizing an image in a layer


i know what you are talking about when you say your losing quality. This is how i fixed it and it worked for me.
Try this:
Image, Resize, Image size
Check the settings in here.
Is "Resampling Image" turned on or off?
I turned mine off and it worked for me.
Printed pictures of Starbucks coffee cups at 1" tall and the logo was dead on still.
Hope this helps.
Good Luck.

Apr 09, 2008 | Adobe Photoshop CS3 10

1 Answer

Duplicated text in illustrator 10


This is very useful to me as an IT, try zamzar.com, its secure and reliable it is a file conversion online. you dont need to download anything cost $7/mo only all types of conversion. But if you decide not to buy it is ok still cause its FREE, Try it, I had same problem, I used this instead. Please dont forget to rate me. Thanks

Jan 25, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

3D Extrude and Bevel in Illustrator CS 3


Chances are you have chosen 'stroke' color as 'blank/empty' in the first pie chart, and 'stroke' color as 'black' in subsequent charts, by mistake. So as a result the charts are having a black outline. You simply have to select 'stroke' or 'outline' color as blank as you did in the first chart. Colors can be chosen in the 'swatches' palette, either for 'fill' or 'stroke' or both. Hope this solves the problem.

Dec 19, 2007 | Adobe Illustrator CS V11.0 for PC

Not finding what you are looking for?
Graphics Publishing, Design & Multimedia Software Logo

Related Topics:

2,349 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...