Question about Kodak I280

1 Answer

Stops scan with the flatbed after tree o forth pages

When use de flatbed, Stops scan after tree o forth pages and the red led is on.

Posted by on


1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 5 achievements.


    An expert who has written 50 answers of more than 400 characters.


    An expert who has answered 200 questions.

  • Expert
  • 202 Answers

Try downloading and installing new drivers. You should checkout the machines timeout settings. See if there is a way to set the machine to default settings. Is the machine showing any signs of excessive heat? Is the machine getting time to reset before next scan is sent? The scanners memory may not be clearing to allow room for the new job and just halts. Try a fresh install of the scanner with the newest drivers. Good Luck, Tim

Posted on Feb 21, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017


Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I get a red line down one side of the page when scanning using the adf on a HP 5590 scanner

My guess is the ADF has picked up some dirt. Check the path very carefully.

Nov 04, 2011 | HP Scanjet 5590 Flatbed Scanner

1 Answer

Begins scanning...then stops in middle and won't complete scan. I'm in windows 7 with HP Scanjet 5590

Go into your "printer properties" and make sure that someone hasn't inadvertantly changed the page settings.

Oct 05, 2009 | HP 5590 ScanJet Flatbed Scanner

1 Answer

Adf does not scan all pages

Try cleaning the rubber rollers in the ADF
S. Mohan

Sep 29, 2009 | Ricoh IS 450DE VRS Flatbed Scanner

1 Answer

Not scanning full page

You omitted some details which might help diagnose the problem. For example, are you using the document feeder or the flatbed? Anyway, I'll take a guess here.

Check your paper size setting and make sure it matches the sheet you are scanning. (Letter, A4, Legal, etc.)

If this is not it, then try scanning from both flatbed and feeder and see if results vary. Note that when you use the feeder, scanning is done in a smaller window to the left of the flatbed, so make sure that is clean.

Mar 01, 2009 | Canon PIXMA MP780 All-In-One InkJet...

1 Answer

Green layer on scanned image from ADF Simplex

What model of scanner are you using? Is it white light based or RGB LEDs (Light Emitting Diodes). Very rarely it may happen that the Red and Blue LEDs are not glowing may be because of loose contact, but this very rare occurence. Try reloading driver software.

S. Mohan

Aug 13, 2008 | Fujitsu fi-5750C Flatbed Scanner

2 Answers

Canoscan 9950f red line on scan

Try running a calibration. This is done thorugh ScanGear in Advanced mode. Once in Advanced Mode, in the Image Settings section there should be an option for Calibration (you may have to scroll down in this section to see it). After running the calibration, try performing a preview scan with nothing on the scanner glass. If the red line shows up on the preview now, then most likely the scanner needs to be serviced.

Mar 12, 2008 | Canon CanoScan 9950F Flatbed Scanner

1 Answer

Locked Metrologic MS9520-37 (keyboard wedge) after unintentional programming

You programmed it for usb interface, but the scanner is keyboard wedge. Try pointing the scanner at the "recall defaults" barcode in the manual as you plug the scanner back in.

Feb 12, 2008 | Metrologic Instruments Voyager MS9520...

1 Answer

Awful noise

Please try the following to resolve your issue:
1. Unplug the USB cable and the AC adapter from the back of the scanner.
2. Toggle the Transportation lock (the plastic switch at the back of the scanner) back and forth 5 times, ensuring that the lock is all the way in the unlock position.
3. Reconnect the USB cable and the AC adapter cable, and then try to scan.

Oct 16, 2007 | Epson Perfection 4180 Photo Flatbed...

Not finding what you are looking for?
Kodak I280 Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kodak Office Equipment & Supplies Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18419 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Cindy Wells

Level 3 Expert

5299 Answers

Are you a Kodak Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides