Question about Sony (LIB81A3BB) AIT-3 Tape Drive

1 Answer

Lib 81-AIT4 LCD message initizalizing Drive

My Tape Library send a message in the LCD screen "Initializing Drive" turno on the host computer.

But never finish the initializing drive.

Can you help me ?


Posted by on

  • CHNP Jan 06, 2009

    Hello



    I'm having the same problem on the same device since saturday january 3rd



    Did you solved it?



    Vincent

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Tape drives is failure or the library can't find the tape drives. regards

Posted on Mar 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I caanot ejeect magazines from the drive. It claims host is busy. I have power cycled drive to no avail. Any help would be appreciated TS 3100 library, Fibre connected, Arcserve r 15


You can release both magazine inserting one stick wire in the holes in back of library. In the user manual available in WEB is this manual.
Good luck

Jan 05, 2011 | IBM TS3100 LTO-4 Tape Library, 24 Slots, 3...

1 Answer

IBM TS3200 is a single tape library or multiple?


ibm ts3200 is a single tape library with 2 versions, 2U and 4U, the 2U version support 2 drives HH and the 4U version support 2 FH and 4HH.

Jun 11, 2010 | IBM TS3200 LTO4 TAPE LIB W/ SCSI (3573L4H)...

1 Answer

I want to know about IBM TS3200 tape library. In that which library is mapping with which tape drive?


trial and learn...

place only one tape drive in a deck and tell it to do a backup till it doesnt give an error. then move to the next drive.

Jun 10, 2010 | IBM TS3200 LTO4 TAPE LIB W/ SCSI (3573L4H)...

1 Answer

Lib-152E autoloader no longer recognized after firmware update.


Try taking the dives out, connecting each one to your SCSI card and updating the firmware - wait at least 10 minutes afet Tape Tools says you can now use it again! This last bit is very important! Then, after you have done the update to each drive, replace the drives and try again.
I had the same problem with a TSL-SA500C and it woked fr me.

Tim

Feb 20, 2009 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

1 Answer

Scsi tape drive not recognized on the library


Please check your firmware on the tape drive. Update with X-Talk software that can be downloaded from www.quantum.com.

Apr 28, 2008 | Computers & Internet

1 Answer

Event ID 11


Please perform a erase operation and check if the drive does it, If its not then go ahead and check the SCSI controller if you have a spare one replace it.

Aug 22, 2007 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

1 Answer

Event ID 11 error


Wonderign if you tried to install this on the RAID controller....big nono and cause this very issue...try a different SCSI controller...hopefully you ahve one onboard NOT raid. hope that helps

Aug 17, 2007 | Sony AIT Library LIB 152E/A1 (LIB-152E/A1)...

2 Answers

SONY LIB-81 Error on LCD screen - Drive Information 51


I think this sounds like the drive is having a issue loading and moving the tape in slot 1.
AIT units are known for having this kind of problem.
Try a cleaning tape and then a new tape fresh out the wrapper for a test backup.

if it fails with a known good tape then its time to send it out for repair

www.tape-drive-repair.com

Tape-Techie

Jul 26, 2007 | Sony (LIB81A3BB) AIT-3 Tape Drive

1 Answer

Sn 3250 router problem


Ok, I'm confused... are you sure this isn't router that you're mentioning isn't a SAN Switch? A StorageTek/Brocade 3250 switch... and this is a StorageTek Scalar 100 Tape Library with Fibre aware LTO Drives. The Library Users Manual can be found at http://downloads.quantum.com/scalar/S100/omS100UsersGuide.pdf. Switch information can be found at http://www.storagetek.com/products/product_page2304.html. I'm not a Sun guy, so I would suggest that you contact them to find out which versions of firmware for the switch that they have certified. With HP, there are certain versions of firmware that they certify with HPUX... and specific versions of HBA drivers that work better with HPUX as well. If it is, in fact a Brocade 3250, I would suggest that you start with a "switchshow"... figure out which port drive 4 attaches to... do a "porterrshow #" (# represents the port found) to see the port error statistics... you want to check the loss of signal and link failure count. I would do an "sfpshow #" to see the status of the transciever as well. Let us know.

Oct 04, 2006 | Storagetek StorageNet Router 3250

Not finding what you are looking for?
Sony (LIB81A3BB) AIT-3 Tape Drive Logo

Related Topics:

308 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

Computer Links

Level 3 Expert

2385 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Sony Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...