Question about Kenmore 24032\24036 Top Load Washer

1 Answer

Motor just humms

Water will not drain and motor is not spinning the rubber boot is still intact and as far as i can see is ok

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 20 Answers

Hello, it sounds like 1 of 2 things. 1 you have a bad motor or 2. you might have something caught in the pump. So if you want to and if you can remove the pump and see if the motor spins. If it spins then there is something in the pump. Thank you

Posted on Dec 08, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My son's Kenmore top load washer will not spin but the tub will fill with water.The motor hums when he turn the control to spin cycle. He lives in another state and I was looking at some you tube...


When he puts it into spin, does the water drain? If so, the pump is fine, as far as it not spinning, that is most likely either the coupler between the motor and the transmission, or the transmission itself.

To check the coupler, drain the washer, then pull the washer away from the wall and tilt it back on it's hind legs. Check to see that the rubber part of the coupler is intact and that the plastic parts are not stripped. Here's some pictures of the coupler http://www.repairclinic.com/PartDetail/Motor-Coupling/285753A/1195967

If the coupling is fine, and the motor is turning, then it's most likely the transmission, which you'd be best served having an appliance shop replace.

Hope this helps.

Sep 17, 2011 | Kenmore 24032\24036 Top Load Washer

1 Answer

Washer won't agitate spin or drain.. it was agitating real slow for a minute but after I emptied water and laundry it quit, just a soft humm


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

This is the first thing to check.


Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Dec 09, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Washer run through to final spin. stops before finish. motor humms but will not spin


washer works up until the final spin. how do I drain out the water?

Nov 23, 2009 | Kenmore Washing Machines

1 Answer

Motor just humm's when put on spin. Doen's seen to


Assuming that this is the basic Kenmore / Whirlpool top load, direct drive, neutral drain two piece agitator model.

There is a Sears repair parts site:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and a list of major sub-components will come up.

Since it isn't agitating (I assume not at all rather than just the top part of the agitator. If just the top part isn't turning then the easiest solution is replacing the 4 "agitator dogs" ) or spinning the solution points to a couple of places.

1. The motor coupler may be broken. This piece is a fail safe between the motor and transmission. and basically transmits power to the transmission.

Remove the cabinet and inspect the coupler. Following is a good description of how to replace it if necessary.

http://www.fixya.com/support/r385250-replacing_motor_coupling_kenmore_top

The coupler consists of three pieces. Two plastic pieces with three prongs each that fit on the shafts of the motor and transmission and a rubber piece with six holes that the plastic prongs fit into.

If the prongs are broken off, or the rubber piece is broken, the motor cannot apply power to the transmission for agitating or spinning.

If the coupler is OK, the problem points to the motor or transmission.

If you move the timer to the spin cycle, and the machine drains the water , the motor is probably OK.

I'd also check the Lid Switch that prevents the motor from turning in the spin cycle.

Following is a Whirlpool PDf on how top load, direct drive washers work with a troubleshooting guide and description of how to bypass the LID Switch.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf




Oct 02, 2009 | Kenmore Washing Machines

2 Answers

My washer wouldn't drain or spin. It just humms


if the only problem you have is that its not draining, your pump may be clogged. not a hard repair if your unit has a lower access panel in the frt remove then you will see pump. take off hoses and look inside of the pump and the boot, that would be the blk thing with ribbs in it that hooks up to the pump, they call it a coin trasp, you would be amased at what we pull out of those pumps.bye the picture it looks like its a frg , frg makes 2 models older styles have the access panel newer ones dont. if no access panel in frt then you need to get in from back if not then it would be a major repair to fix .

Sep 23, 2009 | Tecnik TKL9260 Front Load Washer

2 Answers

Kenmore 90 Series Heavy Duty Washer - Agitator doesnt spin


THIS IS A TYPICLE PROBLEM . BETWEEN THE MOTOR & THE TRANSMISSION THERE IS A COLLECTOR ASSEMBY (THREE PIECE
SET) REAL EASY TO GET TOO EASY TO FIX . ALSO COST EFFICENT

Sep 21, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

GE WCXR1070T5WW washes OK but won't spin and drain


It depends on what type of pump it has.If its an electric pump it could drain without spinning,but if the pump runs off the same motor as the washer then the motor has to be running for it to drain,and it will probably spin.There is no guarantee,but the switch that closes when you shut your washers lid is probably bad.Try bypassing this switch,and see if it spins.Please if it spins replace this switch.It is a safety measure that you should really want to keep intact.

Jun 05, 2009 | Washing Machines

2 Answers

Won't spin won't agitate


http://www.repairclinic.com/Appliance-Parts?s=t-110.24722300-%3d%3d

This is a link showing the part I suspect needs replacing in your washer. It's the motor coupler -- when it breaks, nothing turns but the motor itself.

May 06, 2009 | Washing Machines

1 Answer

Whirlpool lsb6200kqo ultimate care II washing machine does not agitate or spin. It makes a loud steady noise but no movement. We checked the motor coupler and this is ok. All looks intact and in good...


ummm really soundslke a motor coupler issue, although it appears to be in tact perhaps the slotted ends have rounded out orhave a crack so when torque ofthe motor is applied it slips past causing hte noise. soundslike the motor is running??? and will drain water ??? thiswill provethe motor is runningif drains water..

Mar 10, 2009 | Whirlpool LSB6200KQ Top Load Washer

1 Answer

Spin and Agitate problem on GE Profile Prodigy WPSE4200A


This machine uses an electric water pump. I would check to motor. Remove the front panel and operate the machine to see if the motor is working. Check this by listening to the motor and watching the belt. If you hear the motor but the belt does'nt move then there may be a problem with the pulley or motor clutch assy.

As far as not draining or pumping water ? Check the wiring from the pump to the control panel. If these wires are alright then i suspect the pump.

Nov 15, 2007 | GE Profile Prodigy WPSE4200A

Not finding what you are looking for?
Kenmore 24032\24036 Top Load Washer Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...