Question about StarTech.com StarView SV211K 2-port KVM Switch

1 Answer

Comment posted on Dec 03, 2008 - StarTech.com StarView SV211K 2-port KVM Switch

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 103 Answers

00: 3f 32 37 03 do 73 84 84

01: fo 83 35 e5 28 40 49 b2

Posted on Dec 03, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I am using a TI-86 calculator and whenever I try to do even the simplest problems (1+1) I get weird answers (10b) or "error"


Hi mandajoytoll,

Your in binary mode. All you can enter is 1 or an 0 in that mode or, your going to get an error. That is what the b at the end of the number is telling you, Binary! You probably want to change to Dec mode. Press [2nd] [MODE] and arrow down about 5 time. You'll probably notice Bin is highlighted. Select Dec by pressing [ENTER] to go to decimal mode calculations. Then press [EXIT] or, [2nd] [QUIT]. If you have any questions just post a comment and, I'll respond quickly.

Jan 26, 2011 | Texas Instruments TI-86 Calculator

1 Answer

ILO TV REMOTE CONTROL MISSING


Hi,
Go to this webpage.
Here you can buy the original remote contol for your TV
http://www.remotes-express.com/Ilo/ILO2600.html

Jan 12, 2008 | iLO 2600 Television

1 Answer

Disable or turn 16:9 Enhancement off??


Hi have you got a button on the tvs remote that should change it like widescreen button you probably have looked but i am looking for manuall for your controll.
Usually its a button on the tv controll and should change it without acessing the menu option.
On most controlls it is labelled with exp for expand this should change the view from auto, 4:3, 16:9 have a look on controll for exp or sometimes labelled 16:9.
If you have manuall that list controll functions look and see if you can find it.
But it might just be that the telly dont give you this option.
Ill have a look and see if i can see manuall for your controll ill post back when i find anything ok let me know how you get on

Dec 13, 2007 | Sony FD Trinitron WEGA KV-36HS510 36" TV

1 Answer

Will not start


chk. comment posted by ccn7 for whtever on dec. 20 2008.

Dec 24, 2008 | 1999 Chevrolet Silverado 1500

1 Answer

Presetting stations


Best Solution posted on Dec 14, 2007 4%20stars_w.png
noavatar_s.gif jvc_s5050
Rank:nonexpert_s.gif Apprentice
Rating: 100%, 2 votes
To change the channel spacing from 0.2 to 0.1; hold the FM button for approximately 2 seconds, then while still holding the FM button, press and hold the #5 button. The screen will flash with either US for 0.2 spacing or 01. for EU (Europe) spacing. Press any other button to exit. (I have done this with mine and it works).
Comment posted on Dec 14, 2007Thanks

Aug 03, 2008 | JVC KD-S5050 CD Player

1 Answer

Need help


Comment by Guest, posted on Dec 06, 2007 the maxtor storage is not recognized by the system. It

Jan 23, 2008 | Maxtor Personal Storage 3200 (U01E200) 200...

2 Answers

FE-280 Olympus


u did see this after pic below, and you have tried deleted usb controllers in device manager then reboot c5374dd.jpg can u tell me if, cam lights up/does windows make a connection sound, when usb from cam is connected? posted by Jordiane on Nov 18, 2007 Report abuse

It says it is unable to find a camera connected to the USB ports. Any idea where I could find a driver to help this or is it another problem?
Have the same problem? Click Here
6 Other Users Have The Same Problem Comment by Emilie, posted on Nov 21, 2007 The display doesn't turn on when the camera is turned on unless I switch the mode on the dial. The camera turns off when I toggle the zoom.
Comment by Guest, posted on Nov 29, 2007 Zoom does not work
Comment by Guest, posted on Dec 27, 2007 I receive the message the software was unable to find an Olympus digital camera conected to a USB port on your computer.
Comment by petedrum, posted on Dec 23, 2007 Same Problem. Tried it on two XP computers, can't find camera on either. Camera lights up when plugged in.
Comment by Kellib, posted on Jan 01, 2008 I'm having the exact same problem with my camera. i can't figure anything out with it and if i plug the usb into the computer, i hit ok for PC and then my computer freezes. someone please please help me figure this out
View All Best Solution posted on Dec 24, 2007 2%20stars.png
noavatar_s.png Mickoolz
Rank:nonexpert_s.gif Apprentice
Rating: 70%, 3 votes

I had this same problem, I'm using Vista on my HP laptop and I managed to correct it. Apparently HP like to customize Vista and when connecting some USB device's they don't recognise them as what they should. A USB mass storage device. You will need to connect the camera to the computer, the camera will come on then click the ok button so it selects PC. Wait until it finishes its search click cancel and open device manager, scroll down and below Network Adaptors you should see an expandable tree with an yellow exclamation mark named Portable Device's --> FE-280/X820/C520 you will need to right click on the FE-280/X820/C520 icon and select "Update driver software". Then select "Browse my computer for driver software" then select "Let me pick from a list of device driver's on my computer" Scroll down till you see "Universal serial bus controllers" then select "USB Mass storage device" in the next window. It should all work fine now! If it still doesn't work try selecting "Portable devices" then select "WPD File system device" --> "Microsoft WPD filesystem Volume Driver".
Hope it helps.

Cheers, Mick
Was this solution helpful? Show your Appreciation by rating it:

Jan 04, 2008 | Olympus FE-280 Digital Camera

2 Answers

Wharfedale dvdrhd400 problems


Change the Scart setting (in the setup menu) from the default setting (RGB) to the other available setting (CVSC?).
I have a problem with my box restting the clock on a random basis, making it impossible to set a timer to record anything - let us know if you get the same problem via this site!

Jan 03, 2008 | Wharfedale DVD-M3 DVD Player

1 Answer

FUSE on Microwave still blows


Sounds like a power supply problem. There is a capacitor in the unit which often gives problems. This may be beyond non-professional help and may have been started when you had the other failure.

Dec 20, 2007 | GE Spacemaker JVM1640SJ Microwave Oven

3 Answers

Error code


I had the same problem - turn off at the wall and on again fixed it.

Dec 07, 2007 | Wharfedale DVD-M3 DVD Player

Not finding what you are looking for?
StarTech.com StarView SV211K 2-port KVM Switch Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top StarTech.com Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

loftys0504

Level 2 Expert

191 Answers

yadayada
yadayada

Level 3 Expert

74544 Answers

Are you a StarTech.com Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...