Question about Bose Lifestyle 18 System

1 Answer

Center speaker static noise

Bose lifestyle 18: center speaker has lots of static when cbl/sat setting utilized. Issue not present when viewing dvds.
changed rca cables (wht/red) problem still exists.

please advise.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 52 Answers

Sorry sp106s, you have to take that to bose service center.
Its a complicated problem. Something is wrong in the amplifier
section inside your sub box. Only authorize servicemen can
open it, not any tech'n can.

Good Luck

Posted on Dec 14, 2008

  • Eric Hiller
    Eric Hiller Jul 02, 2016

    Well I opened it , can you elaborate on the repair that needs to be done? I fixed the display but I still have this issue with my amp section

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I can't get my echo dot to pair with my Bluetooth speaker bw-f4. Any suggestions


Follow the instructions exactly at the link please, if that doesn't work you have a device issue. Connect Echo Dot to Bluetooth Speakers

Jan 08, 2017 | Audio Players & Recorders

1 Answer

My Bose 321 switches it self off after 5mins . How do I stop this.


Occasionally the system may have the sleep mode activated , we have come across this before. Reset the system completely.
Any issues.
ELECTREPAIRUSA@ELECTREPAIRUSA or you can contact us at that address as we repair/renovate all items electronic and electrical old and new.

Jan 06, 2017 | Bose Audio Players & Recorders

1 Answer

Can i see Bose ® Cinemate ® GS Digital Home Cinema Speaker System mainboard


Sorry that type of information is not published on the internet.

Jan 06, 2017 | Bose Audio Players & Recorders

1 Answer

Fix wind noise in speaker of my garrard 3006 mk 2 vintage record player,?


My question is, do you hear music when you play a record, or is only "wind" coming out of the speakers?
The player was build in 1964 with Germanium transistors. These transistors are known for their noise level. But in those days nobody noticed this, because all transistor amplifies had noise.

If there is no sound at all, only noise, it can't be that difficult to repair the amplifier. There must be some schematics around on the net. Be aware you need a Xtal PU element and it won't be easy to get one of these.
I found an interesting page on the net. It is a pity the schematic is not 100% clear.
3006 Mk Player Ferguson Radio Corporation Ltd London

Jan 14, 2015 | Audio Players & Recorders

2 Answers

I have a Rowe R80 jukebox and after moving it it has no sound through the speakers I am in New Zealand


Well, in addition to all the fine suggestions that are here, I would like to add the simple and easy things that may have happened during the move.

IF YOU ARE NOT GETTING A LOUD POP WHEN THE MACHINE IS POWERED ON.......

1) Make sure that the wires on the terminals below are still connected to the screws. There is one ground and one each for left and right. The lower the tap the lower the (max) volume of the jukebox.If they are not connected there will be no sound.
84c9065c-b7c6-4417-be21-0be7a6e74b41.jpg


There is a jumpers on the terminal strip where the volume control connects. Make sure that these connections are correct and tight. Also make sure that the jumpers did not fall off.
c1d72051-525d-47ec-8725-a6a8e655b20c.jpg
7a25e260-d39b-4992-8bce-8c2d2c9b07e5.jpg

If you are getting the loud pop in the speakers when the power is turned on .....

Check the plug on the side of the mechanism, just below the back of the tone are.(looks like a little tube socket) Check to see that it is connected to the mech and the CORRECT PLACE on the amplifier. It mat be possible to have this end in the wrong place. bf77613e-82a3-4e37-b8fe-cc80f4d4dbcb.jpg

Check all all your connections against the pic.

I hope this was helpful.

Mar 24, 2014 | Audio Players & Recorders

5 Answers

BOSe Wave Radio - Disk "not readable"


I had the same problem with the disk unreadable error and took my unit to a authorized repair dealer about 100 miles from where I live to have it fixed. It ended up costing me about $300 to have the CD unit totally replaced which is almost as much as I paid for the unit in the first place. I am like a lot of you that used the CD very little although the unit was about 3 years old. I think Bose has a problem and would like us to think it is very rare. I bought a Lifestyle surround system about 14 years ago that has a CD and have never had a problem with it so needless to say I am very disappointed in the Wave II Radio/CD system. I am fairly certain the problem will occur again, but only time will tell.

Mar 03, 2008 | Bose Wave Radio

3 Answers

Front two speakers not working at all


Hit the the speakers A/B/Off button on the receiver. If you plugged the front channels speaker wire next to the center channel on the back of the receiver make sure its showing B. If you plugged them in the banana plug part, make sure its showing A.

Apr 12, 2007 | Audio Players & Recorders

14 Answers

Sound problem with JBL Creature II


I had a problem with the speakers not working properly. The green lights lit, but the amount of sound coming from the speakers compared to that of the sub was much lower.
I decided to take it the speakers apart.
I found that the magnets on the speakers had moved forward slightly in the plastic cage they sat in. I pushed them back as far as they would go, and Hey Presto! working again!
I hope this helps someone!

Feb 23, 2007 | JBL CREATURE II Computer Speakers

Not finding what you are looking for?
Bose Lifestyle 18 System Logo

Related Topics:

758 people viewed this question

Ask a Question

Usually answered in minutes!

Top Bose Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

71126 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Bose Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...