Question about Sony FD Trinitron WEGA KV-24FS120 24" TV

1 Answer

No sound through speakers, but ok through headset

Suddenly I lost sound through the speakers, but I still get sound by using the earphone jack. I've gone through the troubleshooting tips dealing with making sure I'm using the right settings, so I don't think settings are the problem.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 168 Answers

U have a problem either on the speaker or on the sound amplifying circuit. signal coming from the earphone jack is not amplified. check the speaker first. if its ok then check the audio output ic(integrated circuit). good luck!

Posted on Feb 03, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound for earphone, there are no rca jacks, the earphone is used to attach speakers, but there is no sound from the earphone jack


if their is a sound from the internal speaker then the problem is with in only in the earphone jack or in the connection. to access the internal part of the tv you need to remove the rear cover. locate the earphone jack terminal re soldered and check the connection at the board ( PCB). you can check also the continuity, attached powered pc speaker then use an analog tester and check weather their is a connection coming from the stereo input jack going to the terminal of the earphone jack of the tv. if no connection replace with new earphone jack. good luck hope this can helped.

Aug 14, 2012 | Insignia Televison & Video

1 Answer

Fpe1906dv picture but no sound


Hi Ted,

This kind of symptoms indicated of fault either the internal speakers or the earphone jack itself. To isolate where the fault came from, the speaker's resistance inside the set needs to check using the multimeter/ohmmeter.
Watch the video below to give you an idea how to test the speakers.




If the speakers are in good condition, then the fault came from the earphone jack itself. It has a built-in switch that will open/closed once you plug in your headset to cut the sound coming to the internal speakers of the TV and hear the sound only to your headset. The problem is, if the contact stuck or dirty, the sound will not pass through the speakers. You have to spray it with electrical contact cleaner while inserting and pulling the headset plug to clean the contact.

Hope I helped you.
Have a nice day!

Jdvillanueva

Dec 17, 2011 | Audiovox FPE1906DV 19 in. LCD Television

1 Answer

I'm not getting any sound out of the speakers. I have sound through my headphones but cann't get anything out of any speakers.


Hi,

If you can hear the sound from the headphone(earphone jack), the fault is between the headphone itself or the speakers. Check the continuity of the speakers(voice coil) using the multimeter to determine if it is faulty or not.

If you've confirmed that the speakers are not the issue here, you may spray an electrical contact cleaner to the earphone jack of your unit while pulling and inserting the headset plug to clean the contact from dirt build-up inside. You may also replace the earphone jack with new one to back the unit in normal operation.

Hope I helped you.
Have a nice day!
Thanks for using Fixya.

Aug 18, 2011 | Teac AG-V8060 Receiver

1 Answer

I have a 1993 Toshiba 32 inch tv. suddenly there is no sound. The mute is NOT turned on. What might be the problem?


Hi kohn,



Plug your headset to the earphone jack (if installed) of the TV.

If you can hear the sound there, the fault may due to open(defective) internal speakers or the earphone jack itself. Faulty internal speaker may replaced with new sets to back your sound to normal again. If the earphone jack was faulty, you may spray it first with electrical contact cleanerwhile inserting and pulling the headset plug into it for one minute to clean the contact. If nothing happens, this jack need to replaced with new one.


If you can't hear the sound after inserting your headset, this is an indication that the audio circuitry was gone bad. The most common caused of this trouble was the faulty sound IC(mounted in heatsink). This is the one converts the audio signal to sound and feed to your speaker's. I would advice you to look for a qualified technician to check this parts.




Hope I helped you.


Have a nice day!


Thanks for using Fixya.





Jdvillanueva

Jul 13, 2011 | Toshiba Televison & Video

1 Answer

My system is stuck on (c2) headphone and I can not any sound, unless I put the headphones in.


Hi Steve,
This is an indication of faulty earphone jack, this is where the headset directly hooked up. See sample picture below.


jdvillanueva_20.jpg

When the you hooked up the headset to this jack, internal switch will released the contact to cut the audio goes to the main speaker out of the unit. Once you pulled out the headset plug, the audio will back to the main output speaker out through this switch.
In your cased, there's a malfunction in the internal switch of the earphone jack that's you haven't sound output at the main speaker out.
You may spray contact cleaner directly to the earphone jack while inserting and pulling out the headset plug to clean the lead. If the symptom still persist, you must replaced it with new one to back the unit in normal operation again.
Hope I helped you.
Have a nice day!
Thanks for using Fixya

May 17, 2011 | Sony DAV-S400 System

1 Answer

Television worked fine when I turned it off. The next day when I turned it on there still was a beautiful picture but there was no sound. Everything I read says no picture or sound. Please help.


Hi qlane1,


First make sure that the sound is not in "mute" mode.


Plug your headset to the earphone jack (if installed) of the TV.

If you can hear the sound there, the fault may due to open(defective) internal speakers or the earphone jack itself. Faulty internal speaker may replaced with new sets to back your sound to normal again. If the earphone jack was faulty, you may spray it first with electrical contact cleaner while inserting and pulling the headset plug into it for one minute to clean the contact. If nothing happens, this jack need to replaced with new one.


If you can't hear the sound after inserting your headset, this is an indication that the audio circuitry was gone bad. The most common caused of this trouble was the faulty sound IC(mounted in heatsink). This is the one converts the audio signal to sound and feed to your speaker's. I would advice you to look for a qualified technician to check this parts.


Hope I helped you.


Have a nice day!


Thanks for using Fixya.

May 11, 2011 | Audiovox Televison & Video

1 Answer

No sound


Hi tom2105,


First make sure that the sound is not in "mute" mode.


Plug your headset to the earphone jack(if installed) of the TV.

If you can hear the sound there, the fault may due to open(defective) internal speakers or the earphone jack itself. Faulty internal speaker may replaced with new sets to back your sound to normal again. If the earphone jack was faulty, you may spray it first with electrical contact cleanerwhile inserting and pulling the headset plug into it for one minute to clean the contact. If nothing happens, this jack need to replaced with new one.


If you can't hear the sound after inserting your headset, this is an indication that the audio circuitry was gone bad. The most common caused of this trouble was the faulty sound IC(mounted in heatsink). This is the one converts the audio signal to sound and feed to your speaker's. I would advice you to look for a qualified technician to check this parts.


Hope I helped you.


Have a nice day!


Thanks for using Fixya.

Apr 25, 2011 | Vizio L30WGU 30 in. HD-Ready LCD...

1 Answer

No sound from my stereo but powers on and can see EQ is moving. But when I plug my headphones in i get sound just nothing from the Speakers


Hi,
Your problem is in between the speakers and your earphone jack but it has a hight chance that the fault is in the earphone jack.
Since when you plug your headseat, sound is coming out, this is an indication that your output IC is working. When you plug the headset the line will cut-off through your main speaker to hear the sound in the earphone only. But if you unplug the headset the contact will back to the main speaker. The problem is, the lead is dirty due to dust. You can spray it using the contact cleaner. I will not advice you to spray any penetrating oil but contact cleaner only. If the symptom is still there then this is the time to replaced the earphone jack with a new one.
Hope it may help you.
Have a nice day.
Thanks for using fixya.
JDVillanueva

Jan 31, 2011 | JVC HX-GD8 CD Shelf System

1 Answer

My sound does not work, what can I try?


If there's a earphone jack on your unit try to hook up your headset to confirm if it where the fault is. If you hear the sound from your headset then the fault is on the speaker,its connector and the earphone jack.

If there's no earphone jack then leave it to the expert to do the job.
I've suspect that you have a problem on the output IC or on the IF transformer.
This is technical that's why I've advice you to send it to repair shop.

But first check if mute is not on.

Thanks for using fixya.
Pls rate my help.

Jan 22, 2011 | Televison & Video

1 Answer

No SOUND


If it has an earphone jack try to hook up your headset just to get hint if your problem is in the sound output ic. Listen carefully to your headset if there is a sound or none. If you hear a sound then you the trouble is in between the earphone jack or to your speaker. Just test the speaker and you will isolate the problem. How to test the speaker if good, simple got a battery (either AAA,AA,C,D size) then tap the speaker across the battery when you hear a crackling sound then it is good. If you confirm that the speaker is good then the faulty parts is your earphone jack, replacing it will cure the problem. If you don't hear a sound then through your earphone then the trouble is in the output I.C. or some parts around it and you need a technician to isolate the problem.

If you don't have an earphone jack then I've advice you to look for a qualified technician to look for a defective parts on the sound section.
Thanks for using fixya...

Jan 07, 2011 | Televison & Video

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-24FS120 24" TV Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

The Knight
The Knight

Level 3 Expert

75871 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Jerry Greenberg
Jerry Greenberg

Level 3 Expert

1689 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...