Question about Alpine Car Audio & Video

1 Answer

I have no idea how to get the subs to work. I took my old subs out of my box , and the problem is putting my new subs in. I have 2 12 inch alpine type r's they're the 4ohm's and there is " jumpers " on the sub with wires you have to connect to them? it's confusing... i tried just hooking the wires up to the terminals but little to no sound comes out when i try playing them? what could be wrong?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

Here's a picture of series-parallel wiring. This should yeild 4 ohms, which is a common impedance for 12v Class D amps (like yours, most likely) to support.

http://akamaipix.crutchfield.com/ca/learningcenter/car/subwoofer_wiring/2DVC_2-ohm_mono.jpg

Posted on Dec 02, 2008

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound when amp is powered up


Make sure rca cables are tight at the amp and head unit, if you didn't put the sub in the box yourself or buy a retailer.. check the connections yourself. if it's an old amp it may be burnt up. some head units these days require you to turn the sub on (especialy alpine) really need more info on what you got and how old it is.

Apr 14, 2010 | MTX Car Audio & Video

1 Answer

Two 10" Rockford Fosgate P1 subwoofers stopped making sound


Sounds like you've blown them.

When you were playing back to the friend, were you playing louder than usual?

Was the old box ported, and the new one sealed? The lack of ventilation may have caused the blow...

Jan 12, 2010 | JBL GT150 Car Subwoofer

2 Answers

Daisy Chaining 2 Mono Amps to 1 Sub?????


i beleive they have to be the same amps.an i think they have to be able to handle being strapped together.id look into getting new amps to run it elemental deisgns i know u can strap them together an controll them from the master amp.i dont think alpines handle 3ohms that good either.im going to check a few things an see if u can strap them two amps toghter.if u need more help email me bertman285@hotmail.com

Oct 15, 2009 | Alpine MRP-M500 Car Audio Amplifier

1 Answer

Alpine PDX 1.1000 low power output - sub not loud


system not configurate properly go to a pro and let them do for you you have good equipment just need to put together rite.for wht you have you can get better sound than that,,good luck

Mar 30, 2009 | Alpine PDX-1.1000 1000W x 1 Car Amplifier...

1 Answer

How do i replace the rca outputs on alpine iva d310 brain box


Where did you get replacement parts? I have the same problem.

Feb 19, 2009 | Alpine IVA-D310 Car DVD Player

1 Answer

I need help tring to put 4 mtx subs in my car


depends on the car.

suvs;
get a box made for 4, the fire towars the headliner or the floor but work. or you can make a U box and fit 4.

to fit 6,
4 in the trunk and if ur back seats sit high enough 1 under each seat.

of a custom box to hold 2 in the front, 2 on top and 1 on each end. = 6... all in one box. loose sound quality but would work.

Jan 29, 2009 | Alpine MRD-M1000 Car Audio Amplifier

2 Answers

Alpine amplifiers fade in and out durring high volume bass hits


main problem i think you are having is your loosing power when it kicks a note.. get a power cap! power caps feed your amps constant power! this will solve your problem :)

Jan 06, 2009 | Alpine MRP-M450 Car Audio Amplifier

1 Answer

P2002 Amp is weak


Please provide details on the head unit, sub box, and sub box location of both your old setup and your neighbor's new setup.

Feb 26, 2008 | Rockford Fosgate Punch P5002 Car Audio...

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4807 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jaime Hernandez

Level 3 Expert

2296 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...