Question about Intel Motherboard

1 Answer

Mainboard problem Hi, I had a problem similar to yours with a VL-601 motherboard. I dusted the PC inside, pulled the three RAM modules off and then secured them back in place again, and rebooting the system I got the sequence of slow, long "beeps", and no video output. Any suggestions? Thanks in advance for cooperation. Massimo from Italy

Posted by on

  • massimo344 Dec 03, 2008

    Yesterday night I checked all the connections and finally tried to pull out the RAM modules again, all the three of them. Then I reinstalled them one at a time, discovering that the problem was there: after installing the first module, the PC booted properly. The same with two modules. In the third module sat the problem. Perhaps I damaged it while dusting the PC. Hope this helps.

    Massimo

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 144 Answers

Clean the dust from the RAM socket completely by blowing air with a antistatic blower. Clean the RAM contacts with the pencil eraser & then fit into the socket.

If still no luck, try with a single stick to find out the faulty one..

Posted on Dec 04, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Boot problems


SOURCE:No boot No video on new built pc with a msi motherboard a55m-p33 amd, three beeps at start up.
Hello here is the homepage:

http://www.msi.com/product/mb/A55M-P33.html#/?div=Driver&os=Win8%2064

Here is a list of beep codes:

http://www.computerhope.com/beep.htm

Tree beeps means you have a ram module failure, or not inserted correctly.

This mainboard uses DDR3 ram, up to 16 gb.

Try to start with only one module at the time.

Try also to check the manual:

http://www.msi.com/product/mb/A55M-P33.html#/?div=Manual

Jan 14, 2014 | MSI INTEL G41 INTEGRATED VGA-MATX 2DDR3...

1 Answer

ASUS XP PROFESSIONAL MODEL K8V-VM


Hello try to insert the old ram module again.
Your mainboard uses DDR ram, not DDR2 or DDR3 these to will not fit the socket.
The mainboard only supports up to 2 gb of ram.
If more ram is insertet, the mainboard will not boot.
More info can be found here at ASUS:

http://support.asus.com/download.aspx?SLanguage=en&p=1&s=20&m=K8V-VM&os=17&hashedid=IQoVElAYUAC4aAz3

Try to download the manual, by selecting your windows system.
You will need adobe reader, to read the content.
The manual should also be helpfull when connecting the cables in the right order again.
Remove also any dust inside the pc, with compressed air.
And take antistatic precautions when working on the mainboard !!

Hope you will get the pc running again :-)

Jun 20, 2013 | Motherboards

1 Answer

No boot No video on new built pc with a msi motherboard a55m-p33 amd, three beeps at start up.


Hello here is the homepage:

http://www.msi.com/product/mb/A55M-P33.html#/?div=Driver&os=Win8%2064

Here is a list of beep codes:

http://www.computerhope.com/beep.htm

Tree beeps means you have a ram module failure, or not inserted correctly.

This mainboard uses DDR3 ram, up to 16 gb.

Try to start with only one module at the time.

Try also to check the manual:

http://www.msi.com/product/mb/A55M-P33.html#/?div=Manual

You will need adobe reader, to read the content.

Best of luck

Mar 23, 2013 | MSI Motherboards

1 Answer

My GA-VM900M Mother board gives a long beep after another when I switch it on. The monitor remains black and the power light stays on.


Hello here is the homepage:

http://www.gigabyte.com/products/product-page.aspx?pid=2581#dl

Drivers or the manual can be selected in download type.

A long beeb is a fault in a RAM module.
Try to insert a ram module you know is working.
Your mainboard use DDR 2 ram, up to 4 GB.
Another fault could be the power supply.

Blow also any dust out with compressed air before working on the mainboard and take antistatic precautions

Here is a list of beeb codes:

http://www.computerhope.com/beep.htm

Good luck

Jan 04, 2013 | Motherboards

1 Answer

Tried to upgrade memory on Asrock K8NF4G-SATA2 to 2 X 1Gb modules. With one module fitted PC starts and shows 1Gb. With 2 fitted it will not start. Tried both modules one at a time in slot 0 and board will...


Hello here is the homepage:

http://www.asrock.com/mb/NVIDIA/K8NF4G-SATA2/

I think the second slot for the ram might have a defect.

The problem could also be a bios setting or an update.

The bios can be upgraded while the system is running.

If you are in doubt upgrading the bios let a expert do this for you.

Remember that dust can make a bad connection and do not touch the contact points with your fingers.

Try to buy a can with compressed air and blow the ram slot out for dust.

The ram modules must sometimes be at equal size (mhz) in order to the mainboard can boot with the ram.

Good luck

Dec 16, 2012 | Asrock K8NF4G-SATA2 Motherboard

1 Answer

I am using D102GGC2 Desktop board with Intel Pentium D Processor 2.8GHz and using 512MB DDR2 PC-533 RAM. Nw I want to upgrade to 2GB and decided to purchase 2 * 1GB DDR2 PC-667 RAM. Will it be compati


Hello here is the homepage:

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Desktop+Boards&ProductLine=Third-Party+Chipset+Boards&ProductProduct=Intel%C2%AE+Desktop+Board+D102GGC2

You can only add 1gb per slot Because the mb does not supports a bigger module.
This ram type does come as 1 gb module.
The 667 mhz and 800 mhz is the Mhz speed for the ram module.
Your mainboard supports this but it will only run the current front side bus speed as the mainboard supports.
This means that the new ram will only run 533/400 mhz as the mb supports.

Hope this was helpfull

Nov 23, 2012 | Intel D102GGC2 Motherboard

1 Answer

8 gig of ram installed but win 8 pro 64 bit only see 4 gig, Win 7 Home Ultimate 64 bit had same result


Hello the homepage is here:

http://www.supermicro.com/products/motherboard/PD/955/PDSG4.cfm

Check for one of the modules is in place in the ram socket
and blow it out for dust with compressed air.
One of the modules could also have a defect.

The mainboard supports:
Up to 8GB dual channel unbuffered
ECC/non-ECC DDR2 667/533/400 MHz

Try also to upgrade the mainboard drivers with this tool:

http://www.intel.com/p/en_US/support/detect?iid=dc_iduu

Good luck

Oct 29, 2012 | SuperMicro PDSG4 Motherboard

1 Answer

Won't post


AWARD POST Code Definitions
C1
Detect memory
-Auto-detection of DRAM size, type and ECC

Try to clean the mainboard for dust with compressed air and reseating your memory modules or try rebooting with one memory module at at time. Try also to clean the ram modules contact point with a pencil eraser
DO NOT touch the contact points with your fingers and beware of static electricity.

Good luck

Oct 27, 2012 | Motherboards

1 Answer

1 bib long???????????????


This usually indicates that the mainboard is not able to detect the RAM in the RAM slots. In other words it is saying that there is no RAM installed in the mainboard.

What you can do is clean the RAM slots of dust with a vacuum cleaner and clean the gold finger contacts of the RAM modules with tissue paper.
Push the RAM modules in firmly in the the correct orientation. Notice the cut-out on the RAM modules, between the gold fingered connectors.

It might be possible that the RAM modules that you have currently installed in the system are faulty, in other words they have died. This could be a bit tricky and you may need a computer technician to try some known to be working RAM in your mainboard.

Clean out as much dust as you can from the system, it will help.

Take care!
damnor01

Jul 04, 2011 | ASUS A7S8X-MX Motherboard

2 Answers

Beep..beep..beep..(Three times)


check the new memory in all memory slot that u have. use thinner with a art paint brush just past it in the memory slots, just like cleaning them up. then place the memory about some seconds. switch it on. if doesnt work see your graphic card. or try a kingston memory. kingston memory works on almost all motherboard. some others even new, they dont work on some motherboard.

Aug 10, 2009 | Motherboards

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...