Question about Car Audio & Video

1 Answer

I have just bought a jvc kd-g396 and installed it by soldering the wires then tape. Have checked and then double checked all the wiring but no sound comes out of the speakers whatsoever. Then i tried hooking up a speaker that i know works externally but still nothing...... please help

Posted by on

  • theCybe May 11, 2010

    Need lots more information.



    Are the speakers connected to an amp, or using the amp in the headunit?



    If an external amp, is it on?



    Using aftermarket speakers, or factory?



    If aftermarket, using the factory wiring in the doors or newly run wires?



    Do the speakers have a crossover?



    Post everything you can think of. :)

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 22 Answers

Make sure if equipped with stock amp to hook up remote wire ti harness.

Posted on Dec 04, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to set up the clock at JVC KD-G396


Hello there,
Here's a link to the user manual for your KD-G396

http://factron.co.za/docs/400/KD-G245-396%20Installation%20Manual.pdf

The section on setting up the clock is surprisingly short... it's found on Page 6 -
------------------------------------
Basic settings
• See also “General settings — PSM” on pages 11 and
12.
1 Hold on the SEL button
2 These options are changed using a combination of the UP, DOWN, PREVIOUS & NEXT buttons along with the Volume Knob. (This is shown with a picture, I'm just trying to translate and interpret what I think they're trying to communicate)
1 Canceling the display demonstrations
Select “DEMO,” then “DEMO OFF.”
2 Setting the clock
Select “CLOCK H” (hour), then adjust the hour.
Select “CLOCK M” (minute), then adjust the
minute.
3 Finish the procedure - by pressing the SEL button.
-----------------------------------

Mar 24, 2010 | JVC AM FM CD DET FACE CAR STEREO

1 Answer

Just installed KD-SH55 JVC in Tahoe myself, no lights on but ejec


if it has a face plate and most after market radios do then it may not have a good connection check and make sure it does maybe even clean them with alcohol also make sure you got a good ground it may not have enough power to come on all the way (<-- rarely is the case) but it sounds like a bad radio

May 01, 2009 | JVC KD-SH55 CD Player

2 Answers

My JVC KD-S25 will only turn on when I press the eject button, and then it shuts off in 5 seconds.


I just bought this stereo and installed it the other day. I had the same issue. Hook the Yellow power wire and the red accessory power wire to the same power source. That solved my problem.

Oct 11, 2008 | JVC Car Audio & Video

1 Answer

I just installed a KD-G396 into my car. when i turn the keys it turns on for about 2 seconds and turns off again. Then i can't turn it on again until i unplug it or reset it.


Hi,
sounds like the unit is going into 'protect' mode. It does this normally if there is a fault in the speaker connections.

you have to check all the speaker wires to make sure they are connected without touching each other and that the wires are not shorting out to the car bodywork, or any other metal surface.

If everything looks ok. you'll have to check that 1 of your speakers isn't blown.

Regards

Philip

Sep 18, 2008 | JVC Car Audio & Video

1 Answer

JVC KD-G340 Power Problem


I had this same problem...you probably have the wires wrong. Double check your connections for the red and yellow wires from the headunit. Make sure that your red wire is going to a 12 volt source that only switches on with the ignition.

Jul 04, 2008 | Car Audio & Video

1 Answer

My JVC KD-SX650


get a good service manual for your car that shows the wiring for the stereo plug. match up the wires to your JVC's wires (solder tie wire-to-wire behind the car's connector)

May 26, 2007 | JVC KD-SX650 CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

101 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4789 Answers

yadayada
yadayada

Level 3 Expert

69244 Answers

The Knight
The Knight

Level 3 Expert

72271 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...