Question about Adobe Graphics Publishing, Design & Multimedia Software

1 Answer

My patch tool is working in reverse!

When using my patch tool it is taking the pixels I am hoping to replace and putting them in the area I am trying to pick up and replace the area with.  In detail.  I have a white area on my image I am trying to erase with the patch tool.  I draw around the white area with my patch tool and drag the selected area to the dark area I wish to put over the white patch.
What happens is the white area is moved over the dark area, so instead of one dark area I have x2 white areas!

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 82 Answers

I just opened Photoshop, and tested this.

The patch tool works like this. You circle the portion of the image you want to use to cover the "white" area. Once you circled that area, you drag the selection to the "white" area.

Hope this helps.

Posted on Dec 02, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Magic tool


You can use the Margue tool to cut a Rectangle or Elliptical shape. This is the tool with a dashed Rectanle on your toolbox. You can right click the Rectangle to reach the dropdown menu to select the Ellipse.

You can use the Lasso and trace carefully around the shape free hand, or the Polygon Lasso to trace around the shape. With the Polygon Lasso, you can click once to place and anchor then click again to draw another anchor with a line between that and the first. Repeat until you reach back to the first anchor.

You can use the Quick Selection tool to 'brush' over an area to select it. You can change the shape and size of the brush in the options. You can also set it to add to the selected area or retract from the selected area.

Finally, there is magic wand tool. You can click an are in the picture and it will select all surrounding pixels that are within a similarity threashold. You can change this threashold in the options at the top of the canvis. You can also choose whether you are adding to the selection or retracting, as with the quick selection tool.

Dec 02, 2013 | Adobe Photoshop 7.0 for PC

2 Answers

Can't use any tools on new layer, sign says, layer is empty


You can't heal a transparent layer, there is nothing to heal!
You need to use the heal tool on a layer that has an image in it, try!

Oct 04, 2012 | Adobe Photoshop CS5 Extended - complete...

1 Answer

I tried to put print master 16 gold on windows vista and i got a message that i need a print driver where can i get it andwill it work then


Printmaster Platinum 16 is not compatible with Vista or Windows 7.
Presently there are not "patches" to make it works.

Your options is to use the newer version eg. version 18.1

Hope it helps.

Nov 14, 2010 | Broderbund PrintMaster Platinum 16

1 Answer

My Corel Draw 8 locks up when I try to save my project. Any suggestions. I am using Windows XP


I have seen this under XP SP3. The following solved the problem for me.

Install Corel 8 from the CD. Reboot.

Get the 369 and 433 upgrades from the Corel FTP site. (Those upgrades are no longer available on the web site, but there is a pointer to the FTP site on the "Updates and Patches" page).

Apply the 369 patches. Doesnt matter what version the CD is -- the patches check to see if they need to be applied. Reboot.

Apply the 433 patches. Reboot.

Start the XP Compatibility tool. Make the settings for PhotoPaint and Draw "Windows 2000", "No XP Themes." Reboot

Mar 10, 2010 | Corel Draw 8

1 Answer

I can't make a movie w Pinnace 11. It starts the


Suggest for that is to delete that part which is the transition then after that put a new one save it then try making a disc again. Another is if your Studio 11 not yet install the patch I suggest to you to visit Pinnacle web site then download the patch. http://pinnaclesys.com/PublicSite/us/Products/Consumer+Products/Home+Video/Studio+Family/Studio+Plus+11+Support/Download+Area/Drivers+-+Updates/Studio+11_1_2+patch.htm?mode=documents&Display=1

Sep 19, 2009 | Pinnacle Studio Plus Version 11

1 Answer

Dvd Studio Pro 3 keep getting a menu that is reversed or upside down can not figue out why. Everything else works find, except menu....help!!


Have you tried using disk utility? Back up your data. Log off. Log on and hold down shift (safe mode) Locate disk Utility software in the tools folder. Start Disk Utility and run "repair permisions". It may take a while - do not interrupt.  Hope this helps :-)

Jul 05, 2009 | Apple DVD Studio Pro 3 for Mac

3 Answers

How i remove pimples from my picture in


download this software than easily remove your pimples,dark spots and edit ,upload etc etc....
http://picasa.google.com/

Jun 22, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

What versions of 'picture it' has the cutout tool


I see you are using Picture It! 10. I just upgraded from 7.0 which had the cutout feature. This one allows you to make a cutout but it is a process.
Here are the directions on the help page:

To create a cut-out:
  1. Make sure the StackThe palette in the workspace that shows the layering order of objects. appears in the workspaceThe grey area that surrounds the canvas..
  2. On the Stack, click the object you want to make a cut-out from.
  3. On the workspace toolbar, click one of the following selection tools:
    • The marquee toolA tool that helps you select part of an object in the shape of a rectangle, circle, or other shape. This tool is useful for cropping objects or pictures to a standard shape. marqueetoolbutton.gif
    • The freehand toolA tool that enables you to make a selection by drawing on the canvas. freehandtoolbutton.gif
    • The Edge FinderA tool that enables you to make a selection by tracing along the edges of an area in the picture. edgefinderbutton.gif
    • The Magic WandA tool that enables you to select areas of similar colour simultaneously. magicwandtoolbutton.gif
  4. On the picture, use the selection tool to make a selection.
  5. On the Edit menu, click Copy. arrowblueright.gif Optional: Switch the background picture.
    1. On the Files paletteThe palette in the workspace that holds all currently opened picture files. click a picture. The new picture is opened on the canvas.
    - or -
    1. On the File menu, click Open.
    2. Locate the picture you want, and then click OK. The new picture is opened on the canvas.
  6. On the Edit menu, click Paste. The new object is pasted on the canvas, and it shows up as a new object in the Stack.

Note
If you paste the new object into the same picture you copied it from, it will blend in with the background picture until you move it or resize it.

Tip
You can soften the selection with the anti-aliasA selection option in which the pixels along the edge of a selection can be partially selected. In most cases this makes the edge of a selection appear smoother. or featherTo soften the edges of a selected area by smoothing the transition from selected to non-selected pixels. option, which helps the new object blend in with a new background picture.

May 09, 2009 | Microsoft Picture It Premium 10 for PC

1 Answer

Adobe photoshop problem


adjust the FEATHER dear. while making selection you have to adjust the appropriate feather strength. same strength doesn't always work.
hope that help you
thnx

Mar 21, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

Not finding what you are looking for?
Graphics Publishing, Design & Multimedia Software Logo

Related Topics:

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...