Question about Computers & Internet

1 Answer

How can i found project in visual basic - Computers & Internet

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Code for java

Posted on Dec 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What's your problem?I need code for a project in a programming basics class


Give me a definition on which you are looking for.Such as constructor ,destructor etc...
Specify it.

Jun 28, 2012 | Microsoft Visual C++ Professional Edition...

1 Answer

How to run vb


How to Run a Visual Basic Program on a PC By an eHow Contributor

Like C++, C Sharp and Java, Visual Basic (VB) is an object oriented programming language. Recently it was integrated to the Microsoft .NET Framework. The .NET Framework is a software infrastructure that speeds up program development. It is supported by the Microsoft Visual Studio Integrated Development Environment (IDE), Microsoft's chief programming environment, and that of SharpDevelop.
Difficulty: Easy Instructions Things You'll Need:

  • Visual Microsoft Studio and .NET Framework
  1. Launch your Microsoft Visual Studio. It is a "heavy" application so depending on how much RAM you have it may take a few minutes to load.
  2. Click the Project tab on the first screen. Notice two buttons at the bottom of the screen named "New Project" and "Open Project." Since the tutorial assumes that this is your first VB program, click the "New Project" button. If you worked on a project before, its name will appear in an area labeled "Open an Existing Project" with a hyperlink that opens the project.
  3. Select "Windows Application" in the "Visual Basic Projects" folder if you intend to run your end program on a computer running a Microsoft Windows operating system. Focus in the "Name" text box near the bottom. Change the name from the default to something more descriptive such as "MyFirstVBProgram." Leave the Location to the default value to save your project to the "My Documents" folder. Press OK.
  4. Concentrate on the grey square area with the arrays of dots. This is the "form." The pinboard shows where components like buttons and text boxes will be installed to make a complete graphic user interface (GUI). The purpose of the grid is to align the components.
  5. Run your program. Click "Debug" from the menu bar. Click "Start" from the drop down menu. Alternatively, you can press F5 on your keyboard.
  6. Enjoy your first Visual Basic program in its simplest form. It is identical to the form in Step 4 except that the dots are gone. What you are looking at is a stand alone program that exists as an ".exe" file having the same name as your project. You can find it under the MyFirstVBProgram folder by default.
  7. Understand the difference between the two distinct environments of the IDE, the Design Environment and the Debug Environment. You saw the Design Environment in Step 4 of this tutorial. That was the environment where you could design a GUI on the form using your mouse. The Debug Environment takes over during the compilation interval in Step 5. That is where you can insert break points in your source code so that you test the correctness of the program.


Read more: How to Run a Visual Basic Program on a PC ' eHow.com http://www.ehow.com/how_2072757_run-visual-basic-program-pc.html#ixzz17b5EMirN

Dec 09, 2010 | Computers & Internet

1 Answer

I just want to know how to do projects in VB


creating a visual basic project changes very much from version to version but ithnk you are a starter you can start with visual basic 6 bus still you need a basic knowlage of what you are going to do before creating the project
try this link and download your book it will give a good start
click here
please rate solution..appriciate it

Apr 11, 2010 | Microsoft Visual Basic 6.0 for PC

2 Answers

Can u tel me how to create a setup.exe in Visual basic


hi,
the process of getting a single 'setup' file is known as 'software packaging'. There are certain software which can do this for you. (no need to crack your head)

http://www.iterating.com/productclasses/Software-Packaging/products

thanks.

Jun 08, 2009 | Microsoft Visual Basic 6.0 (361-00686) for...

1 Answer

Problem in creating report


Crystal Reports comes bundles with VB6 and is a good choice fro reports. Regards -- Joe

Jan 29, 2009 | Microsoft Visual Basic 6.0 for PC

1 Answer

How to run matlab .m files from visual basic 6


can you help me how to solve the videp basic problem in matlab?

Jan 25, 2009 | Microsoft Visual Basic 6.0 for PC

2 Answers

Need a banking project on visual basic


go to following site : http://www.programmer2programmer.net/live_projects/project_1/ebilling_invoice_system.aspx

download ebilling project.

Good Day

Dec 11, 2008 | Microsoft Step by Step Visual Basic 6.0...

3 Answers

Need a banking project on visual basic


Hi, I got one for you. Just follow the link and download.
http://www.1000projects.com/new/vb/major/13.html. This is about banking project. And also have the ppt.

Dec 11, 2008 | Microsoft Visual Basic Professional...

1 Answer

I have a runtime error 9 subscript out of range, when i try to open a program


  1. Start the Visual Basic Editor (press ALT+F11).
  2. If Project Explorer is not visible, press CTRL+R to activate Project Explorer.
  3. Click to select the Visual Basic project that contains the module sheet that you want to copy.
  4. On the Tools menu, click References. Click to select the Microsoft Visual Basic for Applications Extensibility 5.3 check box, and then click OK.
  5. Click Module on the Insert menu.
  6. Type the following code into the module sheet: Sub CopyModule() Dim CodeLines As String Dim ModuleToCopy As VBComponent Dim NewModule As VBComponent ' Set a variable to the module to copy. ' Note: This assumes that the name of the module to copy is ' "module2". Replace "Module2" with the name of the module to copy. Set ModuleToCopy = _ Application.VBE.ActiveVBProject.VBComponents("module2") ' Get the Visual Basic code from the module. CodeLines = ModuleToCopy.CodeModule.Lines _ (1, ModuleToCopy.CodeModule.CountOfLines) ' Create a module sheet in another workbook. ' Note: You must refer to the name of the Visual Basic project. By ' default, the name of all new projects is "VBAProject". You may want ' to rename the project to which you are copying the contents of the ' module sheet. Set NewModule = Application.VBE.VBProjects("VBAProject") _ .VBComponents.Add(vbext_ct_StdModule) ' Add the Visual Basic code to the new module. NewModule.CodeModule.AddFromString CodeLines ' Rename the new module to the name of the previous module. NewModule.Name = ModuleToCopy.Name End Sub
  7. Run the CopyModule procedure.

Regards

Samson Ved

Dec 05, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101544 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...