Question about Hoover U6616-900 WindTunnel Bagless Upright Vacuum

1 Answer

Brand new Hoover U5140, will not pick up anything

I've had this problem with a few other vacuums. Could it be that I need to attach the hose first?!? all it does is pick up, and then it blows it all right out! help , please !! What am I doing wrong? I'm very domestically challenged.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,673 Answers

Yes you do need to attach the hose. That way what the brush roll picks up will go thru the hose and then into the bag.

Posted on Jan 19, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Doesn't seem to have much suction when I put my hand under the head. Have cleaned both the filter and the mesh screen


Check the suction from the hose for rge tools see if there is suction

also check to see if there is a obstruction on the short hose to the nozzle

May 16, 2016 | Hoover U5140-900 Widepath Bagged Upright...

1 Answer

Belt will not stay on


Those machines have the belts on them at production.
You can read about this
www.vacuummedic.com/blog/2012/10/09/my-brand-new-vacuum-doesnt-work/

Change the belt! Good as New!

Good Luck
The Vac Dr.

Dec 21, 2012 | Hoover Elite Rewind Bagless Upright Vacuum...

2 Answers

Hoover u5140 900 doesnt start....its dead


These are known for switches going bad. The new switches are much better. They get hot and stay in either the on or off position when they go bad. Remove the top cover to reveal the back of the switch. Not difficult to change. This is your part:

http://www.vacuummedic.com/product.php?id=395


Good Luck!
Vac Dr.

Oct 07, 2012 | Hoover Tempo Widepath Upright Vacuum,...

1 Answer

The vacume was plugged. Believe I unplugged it, but now it just blows air OUT, does not **** in. Everything is emptied and cleaned. Don't know what to do next. Just had new carpet installed today, and...


Even tho its empty and clean, if the hosing is blocked up then it will not **** up anything.
The hosing down below the attachment hose may still be blocked up and that will have to be cleared for it to suction again.

remove the attachment hose look down the hose at the back. you can also flip over the machine and look for the attachment hose to come to the brush roller. I assume it is blocked up there and not picking up properly.

Good luck.

Nov 06, 2010 | Hoover Elite Rewind Bagless Upright...

1 Answer

Have a hoover model F5914-900 it wont spray anything out the hose attachment. The line isn't clogged any ideas?


Yes, one thing to try: With the hose attached, place your hand over the suction opening at the pick-up end of the hose. Then pull the trigger. The pump is suction driven, and if there is air in the water line in the hose, that is known to allow th hose to prime in about 10 to 15 seconds.

Mar 09, 2010 | Hoover SteamVac F5914-900 SpinScrub...

1 Answer

HOW DO YOU REPLACE THE BELT ON A HOOVER US140-900 WIDEPATH TEMPO VAC


To help you in your efforts to change your belt here are some good resources. This is the manual for your vacuum. It explains how to change the belt:

Manual for HOOVER U5140-900 WIDEPATH TEMPO VAC

Here you can get replacement belts for your models:


http://www.vacbelts.com/hoover-40201160-belt.htm

Oct 20, 2009 | Hoover S1410 WindTunnel Porta Power Bagged...

3 Answers

My Hoover upright vacuum runs but isn't picking up


Either it's clogged, has a broken belt, or the bag needs to be replaced.
Hope this helps.

Aug 19, 2009 | Hoover U6437-900 / U6439-900 Windtunnel...

1 Answer

No suction in carpet cleaning mode with Empower


Check the nozzle . Turn it over on it's belly and remove the 4 screws that hold the base plate on. Take off the plate and remove the brushroll. I bet you will see a clog in the intake. If not take it to your local vac shop and let them fix it.

May 28, 2017 | Hoover U5262-900 / U5260-900 / U5266-900 /...

1 Answer

Dog hair from vacuum is being laid back onto carpet


my plush carpet and dog hair do not go together! I realized with this particular model and in my environment, the bag fills in one vacuuming! I literally dug out all the dirt I could by taking it apart and then changing the bag. Voila!

Mar 31, 2008 | Hoover WindTunnel Widepath U5397 Vacuum

1 Answer

Hoover Steam Vac - water leaks


May be an "o" ring missing. Being brand new, it is under warranty, you have a 1 year warranty, so you may want to take it for repair.

Dec 31, 2007 | Hoover F7425-900 SteamVac V2 Widepath...

Not finding what you are looking for?
Hoover U6616-900 WindTunnel Bagless Upright Vacuum Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Jim Parker
Jim Parker

Level 3 Expert

1041 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1474 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...