Question about Gateway MX3410 Notebook

1 Answer

No sound on my MX3412!!!

I recently reformatted my laptop, all drivers installed properly except the sounds driver, when i attempt to install...it says the system doesn't support the driver...please help me..Ive tried everything

Posted by on

  • Anonymous Dec 01, 2008

    no the drivers are defiantly the correct ones, its right of gateway, when i try to install it will not work..it seems this problem is everywere for the sigmatel sound devices..if anyone has any ideas please

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 144 Answers

This is probably not the correct driver for your speakers. If not the problem could be related to windows. check for virus's.

Posted on Dec 01, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No sound drivers on Compaq Presario M2000?


i can install it online if you want contact me

Jan 07, 2012 | Compaq Presario M2000 Notebook

2 Answers

Sound device problem


Hi
try to find out HDMI driver for yor device match with your OS (windows xp , 7 , etc)

Jun 19, 2010 | Lenovo ThinkPad T43 Notebook PC

1 Answer

Can't find video and sound driver


By the way once you have reformatted you laptop all motherboard part will not function, such as audio video and some other parts. So you need to install their driver. Get your motherboard driver and install.

Apr 23, 2010 | Sony VAIO VGN-S460 Notebook

1 Answer

Audio Problem in Sony Vaio VGN-SZ79MN


I think that all you have to do is to install the driver, reboot and go to your computers control panel.

Under "Sound and Audio Devices" on the "Sound" tab you only have to make sure your

Jun 20, 2009 | PC Laptops

1 Answer

My mx3412 laptop has no sound after clean xp installation


Play with the audio Control under System settings . go to www.altavista.com type your model system or contact Gateway . be prepaired for a Repair .............. I hope you got insurance on this or it will be costly

Jun 02, 2009 | Gateway MX3416 Notebook

1 Answer

Gateway Mx6440 Sound Problems, installed Vista


Did you download and install this particular driver from Gateway:

http://support.gateway.com/support/drivers/search.asp?ref=step&st=browse&platform=10022&model=10773&os=10954&type=10096

This is the specific Vista driver for your computer. If you have been trying others, your hardware probably will not work. Hardware compatibility is an issue with upgrading to Vista. You need to make sure you are getting the right drivers from the device manufacturer, and sometimes you might find none available.

Feb 17, 2009 | Gateway MX6440 Notebook

4 Answers

No sound


after downloading drivers,open the setup and install it to your PC.Check the sound card.the installed drivers must be suitable for your sound card.not all drivers will operate on your sound card.if still problem persists try installing vista.

Sep 21, 2008 | HP Compaq Presario V2000 Notebook

2 Answers

Sound card issue for Satellite A100 PSAAKL-00M002 laptop


Have you installed KB888111 and then installed audio driver. If not then uninstall driver, install KB888111 and then re-install

Aug 17, 2008 | Toshiba Satellite A100-S8111TD Notebook

Not finding what you are looking for?
Gateway MX3410 Notebook Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway PC Laptops Experts

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1128 Answers

Are you a Gateway PC Laptop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...