Question about Alpine IVA-D310 Car DVD Player

Open Question

Head Unit Locks up

I have the D310 setup and worked great. after 4 months, it now takes between 2 and 90 seconds to come on with the ignition, and then after 5 minutes to 2 hours, it "locks" up and no buttons work, volume, etc. I have an ipod connection and that works fine, but freezes along with the head unit. I cannot tell if it is power, or programming, but I plan to connect the Blackbird GPS and Bluetooth. That will mean more devices crashing.

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

SOURCE: Alpine CVA-1004

lol i had the exact problem that you are having with my alpine. The solution is taking the blue cord that was inside the vehicle (forgot what cord it was) and actually connecting it with the other blue cord thats different makes the factory amp read the cd player and ta-da it works. crazy isn't it

Posted on Apr 04, 2007

Ad
  • 1 Answer

SOURCE: video image wont show. safety warning.

i had the same problem with my in dash JVC unit...i did not connect the brake wire and the screen would just go blank....so i send the brake wire to a ground and problem solved..no need to get a switch cause its ground not power.. let me know if it works for you.. Paid_nj@Yahoo.com

Posted on May 31, 2009

s_s_m_o_k_i_
  • 162 Answers

SOURCE: i need to test alpine iva d-300 to see if it works before i insta

you can download the owners manual here
http://www.crutchfield.com/S-EifEWkQ2BPl/p_500IVAD300/Alpine-IVA-D300.html

Posted on Jul 31, 2009

  • 55 Answers

SOURCE: When I scroll through my ipod on the head unit,

When was the last time you updated your iPod's software? Also watch out how you break your playlist down, because Alpines will hang up at around 230 or so... I also have seen bad cords but that isn't you. Have you tried resetting the deck?? To do that take the face plate off and you will see a little hole that is red like a freckle. Get a pen and try resetting it and see what happens, that should do it. sometimes though iPods are the problems. Get a buddy's and try theirs and see if theirs hangs up?? I keep 3 80gig classics in my shop for to test the head units... Mark @ Sounds Good to Me Tempe, AZ remarkable53@aol.com

Posted on Aug 21, 2009

motor1258
  • 6674 Answers

SOURCE: how can i test my alpine cva-1005 head unit

You can bench test it by hooking up powers and ground to a battery (12 volt) and use a speaker to one set of speaker wires at a time. Even a 12 volt cordless drill battery will work. Should only take a few minutes. You just won't get reception to radio stations without an antennae.

Posted on Feb 18, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I get my alpine iva-310 out of demo mode?


Go to https://www.manualslib.com/manual/529923/Alpine-Iva-D310.html or 1
Touch [SETUP] on the main source screen.
The SETUP selection screen is displayed.
2
Touch [OTHER SETUP].
The OTHER SETUP screen appears.
3
Touch [
] of GENERAL SETUP.
The GENERAL setup screen appears
4
Touch [
] DEMONSTRATION
Set to OFF
Good Luck!

Oct 27, 2014 | Alpine IVA-D310 Car DVD Player

2 Answers

This is my second lanzar 1500 wat amp in 4 months lights up but no sound


I suggest you double check all connections and cables.
A thumbs up would be greatly appreciated if this answer is helpful to you. Lanzar

Nov 26, 2013 | Lanzar Car Audio & Video

1 Answer

Acura RL 2000 Remote needs Program Instructions


TURN ON IGNITION SWITCH WITH ENGINE OFF.POINT THE REMOTE TRANSMITTER AT CENTRAL LOCKING SIGNAL CONTROL MODULE LOCATED BEHIND PASSENGERS SIDE C POST.WITHIN 4 SECONDS PRESS LOCK OR UNLOCK.WITH REMOTE TRANSMITTER.WITHIN 4 SECONDS SWITCH IGNITION OFF.WITHIN 4 SECONDS SWITCH ON IGNITION WITH ENGINE OFF.WITHIN 4 SECONDS PRESS LOCK OR UNLOCK USING REMOTE TRANSMITTER.WITHIN 4 SECONDS SWITCH OFF IGNITION SWITCH.REMOVES KEYS FROM IGNITION SWITCH WAIT 10 SECONDS THEN TRY USING REMOTE TO SEE IF IT WORKS DOOR LOCKS.IF THIS PROCEDURE DONT WORK.TAKE TO DEALERSHIP.

Jun 22, 2010 | 2000 Acura 3.5RL

1 Answer

I have two 12 inch rockford p1 punches powered by an 800 watt sony explode amp (2 Channel) and i want to install another 15 inch kicker with a 1200 watt amp not sure the model, i got it from a friend and...


I have a similar setup & I just run the second amp straight off the other amp by running positive & remote wires directly from 1 amps positive & remote inputs to the others amps inputs. But my head unit has RCA inputs, (sub in & front & rear inputs) so from my 4 channel amp I run 2 6 inch alpine S's to the front to the front RCA inputs of the head unit, & 2 Pioneer 440w 6x9 inch speakers to the rear inputs. & my 800w 12 inch sub from my 2 channel amp to the sub woofer inputs on the head unit. Has blown my eardrums for nearly 12 months now great stuff! Hope this has helped

Mar 12, 2010 | Sony Car Audio & Video

1 Answer

Need to program a new remote


v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} Here are the instructions for programming the 99-02 4Runner Keyless Entry factory remotes:

1. Start with the following conditions: you are in the vehicle

a. Key is out of the ignition
b. Drive door is open ( all other doors are closed)
c. Driver door

clip_image001.gif
is unlocked (other door locks don't matter)

2. Insert the key into the ignition (don't turn it) and pull it out.

3. Perform these steps within 40 seconds:

a. Cycle the power locks 5 times. Use an even pace and try
to go relatively fast.

b. Close, then open the drivers door.

4. Perform these steps within 40 seconds:

a. Cycle the power locks 5 times (same as before).
b. Turn the ignition to ON then back to OFF.
c. Turn the ignition to ON then back to OFF.
d. Remove the key from the ignition.

5. Within 3 seconds, the power door locks should cycle (automatically)
indicating successful entry into programming mode. Return to step 1
if the locks do not cycle at this point.

6. Perform these steps within 40 seconds:

a. Press the LOCK and UNLOCK buttons on the transmitter
simultaneously for 1 second.

b. Immediately after letting go of the lock and unlock buttons,
press the lock button by itself and hold for 2 seconds.
Within 3 seconds, the door locks should cycle ( LOCK then
UNLOCK) once-- indicating successful programming. If
the door locks don't cycle, or cycle twice. Repeat steps
6a and 6b--this
remote has not been accepted.

c. Repeat steps 6a and 6b for EACH transmitter that will
operate the vehicle. Including any old transmitters.

7. Close the driver door.

Hope this helps you, it did me greatly-- Good luck,

Mar 04, 2010 | 2000 Toyota 4Runner

1 Answer

Anti-theft has engaged


sounds like the transmitter in the key head is defective or it lost programming, try these programing steps, if that doesn't do it u need another key made.

Turn ignition from OFF to RUN 8 times within 10 seconds, with the 8th time ending in RUN. Door
locks will cycle to confirm programming mode.
2. Within 20 seconds press any button on first keyless remote. Door locks will cycle to confirm
programming.

3. Within 20 seconds, press any button on second keyless remote. Door locks will cycle again to
confirm programming.

4. Turn ignition to OFF. Locks will again cycle to indicate end of programming mode.

Apr 19, 2009 | Mercury Mariner Cars & Trucks

1 Answer

Iva-d310


I ran across the exact same thing as both of you guys and did a lot of research. I was told by someone very knowledgeable that you have to also change the small DC to DC power supply to match the D300. Its the small 3 inch by aroudn 2.5 inch silver box that is plugged into the back of the unit. Apparently after that it should work. I haven't got one to test with but if you do please post if it works. THanks

Apr 26, 2008 | Alpine IVA-D310 Car DVD Player

1 Answer

Alpine


If this occurs with the head unit plugged directly into the amp (no signal processors inline, you probably have open shields on the head unit.

To check the shield ground, disconnect all RCA cables from the head unit and measure the resistance between the RCA shield on the head unit and the case of the head unit. It should read ~0 ohms.

Dec 03, 2007 | Car Audio & Video

1 Answer

Alpine mra-d-550 car audio amplifier


Sorry man here's what i pulled from the internet- Crutchfield sells these:
Note: The MRA-D550 requires a compatible head unit for setup and control, it cannot be used without one. The current list of compatible head units includes (but is not limited to): IVA-D300, IVA-D310, IVA-D900, IVA-D901, DVA-9860, and DVA-9965.

Oct 22, 2007 | Alpine MRA-D550 Car Audio Amplifier

2 Answers

No sound from turn by turn navigation


I have an MRA-F350 decoder/amp, which needs a KCE-900E between the Nav and the Head to correctly route the audio.  Without it, you'll only hear directions when you're specifically tuned to the Nav input.

I looked at the manual for your processor, and it looks like it needs the same thing (pg 42 in PDF on Alpine's site)

Nav  >  KCE-900E  >  Head  (RGB)
KCE-900E  >  Processor  (RCA + Guide Control)

Oct 07, 2007 | Alpine NVE-N872A GPS Receiver

Not finding what you are looking for?
Alpine IVA-D310 Car DVD Player Logo

Related Topics:

42 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

5001 Answers

hoyzee1

Level 2 Expert

150 Answers

Jaime Hernandez

Level 3 Expert

2336 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...