Question about E-Machines (308714) Motherboard

3 Answers

I have a e-machine. Model w3619 a friend sold to me. He unplugged the two power leads that lead from the power button on the front panel from the motherboard.Where do i reconnect them?

Posted by on

  • miamouse66 Dec 30, 2008

    my emachine has three sets of wires each one has two colors. green/white -power led, red/white-hdd led last black/white- power sw in which order do they go


×

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 362 Answers

On the end of the wire it should be labled what it is ie power sw or hdd led. look on the mother board with a magnafying glass the connecting point will be labled it will be near the other connectiions

Posted on Dec 05, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 114 Answers

You really don't need the lights your comp will work 100% the same way, but if there is only two spots missing then you plug them in there, it is usually the white wire on the left, and the green wire on the right with the words "power led" facing up towards the power supply

Posted on Dec 01, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 172 Answers

The correct wiring plan for this computer is as follows:

Pwr Led Pwr Sw N/C

X X X X O

X X X X X
HDD Rst N/C

Note : N/C = no connection, top row has no pin, bottom row has a pin but not connected.

when you plug in the Pwr Led and HDD connectors, a light should come on, if it doesn't , turn off the pc and turn the connector round on the pins, re -power on your pc.



Posted on Dec 01, 2008

  • Chris Fell
    Chris Fell Dec 01, 2008

    Note the website has respaced the conntion headings !!



    top row

    1st 2 cables are power led, next 2 are power led next 1 is n/c

    bottom row

    1st 2 are hdd, next 2 are rst, next 1 is n/c



    Compdoctor20

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Snap on ya240a 117-036 mig welder Problem


I have an issue with this same model, I need help, Got scammed on craisgslist and was sold ya240a with burned up circuit board. I really need help with pics of the transistors on it, and numbers on it. Since mine are blown. I cannot find circuit board schematics. I found someone who can salder the parts on for me.

Aug 08, 2012 | Welding Tools

1 Answer

Keeps tripping electric as soon as is turned on


Remove the lower rear panel of washer, and unplug the motor lead, then try again, if it still trips out, then disconnect the leads from the heater element, try again, if it still trips, then I would suggest you call someone in to check it.

Nov 28, 2010 | Hotpoint Aquarius WD640 Front Load...

1 Answer

Samsung model WF218...not draining


Just follow the few steps here as follows. First switch off and unplug the mains. Now you look for the screws below the front kick-panel, the panel comes down & out. The pump is on the right side. Be prepared for dirty water. There is a drain hose here, disconnect & drain out. There could be a lot of water in the tub bottom. Examine your pump also, clean out the impeller. Carefully refit all. For some front loader models after removing the bottom toe panel, the filter is in the compartment having the white screw able lid. The big hose from the bottom of your tub leads to this compartment. Check the exit hose of the washer for blocks.
The machine will always leave about 3 cup fulls of water in the bottom but usually you cant see it inside the metal drum.It's possible that the pump is restricted & not flowing out properly,there is a button trap,a little flap door at the lower front of the machine that should be opened & cleaned regularly.
Now your machine will be in good maintained condition. Hope this would have helped you.

Jul 22, 2010 | Samsung WF218ANW 4.0 cu. ft. High...

1 Answer

Is there a reset button on or in my W3619 ?


The short answer is no - there not a reset button. What are you trying to do?

Apr 01, 2010 | E-Machines eMachines Desktop PC

1 Answer

How to replace bushes on hotpoint wma13


I assume you mean the Brushes in the motor..Remiove lower rear panel of washer.
Unplug lead to motor. Remove earth lead from motor.
Remove belt, and undo 2 screws securing motor to bottom of drum.
Lever motor away from you, and remove motor. and locate brushes at the opposite end to the pulley
Hope this helps you.

Dec 07, 2009 | Hotpoint WMA13 Front Load Washer

1 Answer

Hi I have a hotpoint washing machine model wt761 and it has stopped working ,no display no power ,nothing ,ive changed the fuze in the plug but to no avail, please help .


possibly mains lead you need to check there power coming out from mains filter the other end of lead-if not you can purchase a lead complete

Nov 11, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

I have no power to my controls. I have power at the outlet, but the washer will not turn on.


Test on button for resistance w/ a multimeter
with button held down it should read 0 you'll need to disconnect wires to the button first and touch one lead to on side of button and the other lead to the other side of the button. If it doesn't read 0 replace on button.

Jul 27, 2009 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

Front panel leads


if you can get on the internet just type in on google the motherboard you have and maby you can get a picture

Jun 24, 2008 | E-Machines Computers & Internet

1 Answer

Shiki


I am trying to do this from memory as I don't have that model in front of me. turn the printer on. then while the printer is on unplug the power lead (don't turn the printer off first)
hold the OK and cancel buttons and plug the power supply back in. keep holding the buttons until the printer powers off. release the buttons, unplug the power lead and after 10 seconds replug in the lead and and switch the printer on.
this is an NVM reset whcih should clear any "hangs" in the printer.
Let me know!

May 07, 2008 | HP PSC 1610 All-In-One InkJet Printer

Not finding what you are looking for?
E-Machines (308714) Motherboard Logo

Related Topics:

197 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Computers & Internet Experts

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

David
David

Level 3 Expert

778 Answers

Are you an E-Machines Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...