Question about Sony FD Trinitron WEGA KV-20FS100 20" TV

1 Answer

Sound Problem My Sony FD Trinitron WEGA KV-20FS100 20" TV just recently started to sound differently - I have good picture, I have sound But, the "sound" is a little statically at the end of each word. I'm able to make it out but it just has a little static sound. What can I do?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert that has over 500 points.

  • Expert
  • 308 Answers
Re: Sound Problem

There's a possibility that you may be experiencing problems with the audio output IC -IC404 - All serial numbers produced until July 2003 might use one of these defective IC's. So if your set was manufactured before this date, that is probably the culprit. If not, and you have it connected to a cable box that has its own volume control, it could be that its volume is turned down and by turning up the TV's volume too high that you are getting this distortion. Hope that helps.

Posted on Jan 22, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Sony FD Trinitron WEGA KV-32HS420 32" TV.....Turns

Sounds like a diode may have burnt up or if your really lucky it might just be the fuse.!!! You might want to get a secound opinion .But if you know what to look for , which is any component on the motherboard that appears as if had caught fire sader it out amd replace with exact same component which can be ubtained at radio shack.GOOD LUCK TOO YOU!!!!!!!!!

Dec 23, 2010 | Sony FD Trinitron WEGA KV-32HS420 32" TV

1 Answer

Sony Trinitron Wega KV-27FS100 picture on and off

i'd say your tv is unhappy.

unplug for 10 min..and see if that resets it.

May 31, 2008 | Sony FD Trinitron WEGA KV-27FS100 27" TV

1 Answer

My tv has sound but no picture. The screen is greenish in color.


Feb 07, 2010 | Sony FD Trinitron WEGA KV-32FS120 32" TV

1 Answer

No picture no sound

Forward voltage/current problem....needs a new board....You might try unplugging it for a few hours...If the TV starts you will need to leave it on until it gets repaired or replaced.

Jun 12, 2009 | Sony FD Trinitron WEGA KV-34XBR800 34" TV

1 Answer

No sound (sony trinitron kv-2197pf 21" tv)

try to short the spider transistor along ic amplifier. it is in a mute

Oct 05, 2008 | Sony FD Trinitron WEGA KV-21CL10 21" TV

3 Answers

FV-27KV300 WEGA 27" Sound Problem

adjust the sound IF in the tuner or in the IFblock

May 03, 2008 | Sony FD Trinitron WEGA KV-27FV300 27" TV

1 Answer

Flashing/sparking of image

no doubt. replace LOT and horizontal output transformer with new one

Jan 26, 2008 | Sony FD Trinitron WEGA KV-34HS420 34" TV

Not finding what you are looking for?
Sony FD Trinitron WEGA KV-20FS100 20" TV Logo

Related Topics:

133 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Standard (CRT) Televisions Experts

The Knight
The Knight

Level 3 Expert

66518 Answers

Jaime Hernandez

Level 3 Expert

2267 Answers

matt martin
matt martin

Level 3 Expert

1187 Answers

Are you a Sony Standard (CRT) Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides