Question about Televison & Video

1 Answer

I plugged in a vacum on the same outlet and the alarm went off what do i do

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 73 Answers

If the alarm went off when you plugged in your vacum it must be on the same circuit or on the rcd side of the consumer unit which must have tripped when you plugged in the vacum if you rewire the fuse or just turn on the trip on the breaker or on the rcd then reset your alarm and this doesnt sort it out or it keeps repeating then then ring a local electrician

Posted on Nov 29, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Adt alarm has no power in it or sensors


Hello. You have lost power to your transformer. Look for a biege box about 3.5 inches square plugged into an outlet near the main panel. Chances are the wire going to it came loose. Other chance can be the tech. Plugged the transformer into a swtched outlet. Give that a try...phil

Jan 10, 2014 | Home Security

1 Answer

DSC Alarm system


It could be the battery in the main box or the power adapter for that box. First make sure that wall adapter is plugged in and that that outlet has power ( plug something else, like a lamp, in.) If the outlet is good and the adapter was plugged in properly you will need a multimeter to check the battery or adapter or you could just try a new battery.

Jul 12, 2012 | DSC Pc9155cp01 Alexor Wiress Alarm Panel...

3 Answers

I had a service engine soon light go on in my 99 Taurus and it was related to a crack at the fill neck of the gas tank. I fixed the crack and wanted to reset the service engine soon light, so I...


it sounds like the anti-theft module needs to be reset so it won`t go off when it shouldn`t.the module thinks the car is being stollen as it went into anti-theft mode and needs to be reset.usually the light for this problem(gross vacume leak) will reset on its own when the computer goes through its test procedure for the evap system and detects no fault.

Apr 14, 2011 | Ford Taurus Cars & Trucks

1 Answer

BEAM VACUM DOSE NOT WORK GOOD BECAUSE SOMETING SUCKED IN THEIR


Check to see if you have suction at the outlet, if so
the plug is in the hose or wand. If no suction at the wall, check at the vacuum. If you have suction at the vacuum then the line from the vacuum to the outlet
that you were connected is where the plug is.
Try a plumbers snake to try to get plug out.

Tom

Oct 22, 2009 | Beam Industries 2900 Serenity Plus Central...

3 Answers

Vacuum working perfectly and everything stopped. Went to the utility room and found a plastic bag on top of the equipment. Tried the reset button, etc. nothing works.


sounds like a bad relay in the tank just a simple repair but should be done by a vacuum tech or electrician. Could be a motor is nothing is starting at all, but not as likely.

Jun 14, 2009 | Broan-NuTone CV353 Central Vacuum

1 Answer

Turned power off in house alarm went off. keypad now showing 77 and alarm wont reset


pull transformer out of outlet---disconnect battery---let it stay down for five or ten minutes--make sure you have a known-good battery --ready--re plug transformer,then battery,if it comes up armed,put your code in

Apr 14, 2009 | Home Security

1 Answer

Fire department television broke


First thing first, make sure the outlet it is plugged into actually will work, plug a vacume cleaner or electric heater in the outlet and see if they work (or other device that pulls alot of power like a blender or toaster).

If the outlet test good then pull the back of the tv off (carefully) look for a glass fuse near where the power plug goes into the set replace that if the line in the middle is broken or missing, if you can't see through it then just replace it.

If that doesn't work, replace the entire power supply.

Dec 16, 2008 | Televison & Video

1 Answer

Oreck XL 21


My old vacume had the same problem - the wire had a 'plug' on both ends. 1 to the wall outlet and 1 to the vacume, which you could pull out of the vacume. It was making poor contact at the vacume and eventialy burned out (melted)
See if the plug/wire to the unit is removable, if so is it damaged?,
could need a cleaning, or it may not be pushed in all the way.

Good Luck



Mar 22, 2008 | Oreck XL21 Bagged Upright Vacuum

1 Answer

My APC keeps beeping.


possibly..you have unpluged or dislodge you power cable from the outlet or from the power plug shuye at the back of your ups.. double check all the plug and re plug all your power cables !!!! make sure they are tightly pluged in and firm in their outlets..

Jan 26, 2008 | APC Back-UPS Pro 650 UPS System

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

72640 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

yadayada
yadayada

Level 3 Expert

70365 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...