Question about LeapFrog Clickstart My First Computer

1 Answer

Keyboard doesn't work

I have the Leapfrog clickstart. I notice my daughter couldn't play any of the activities that required he to use the keyboard, but the mouse works just fine. I shook it to see if there was something loose, but found nothing. What could be wrong or should I just buy another one?

Posted by on

  • 5 more comments 
  • jsd08 Nov 30, 2008

    Not only can we not use the keyboard but the mouse doesn't work either. Super disappointed in this product so far

  • meganloomis Dec 18, 2008

    Suddenly the mouse stopped working---we can left click, but it won't move side to side. ...Looks like I'll have to start digging for the receipt.

  • simonjdavis Dec 31, 2008

    We bought one of these for our girl she opened it on christmas day, and the keyboard/mouse would not work the red lights flashed away but no response. Took it back and got another one from a amazon and still the same problem.

  • silverraven6 Jan 04, 2009

    my children got one for Christmas and it the mouse nor the board work.

  • sweetkellyan Jan 12, 2009

    got it for my daughter for christmas and after i plugged everything in it wont do anything! it lights up thats about it nothing comes onto the tv or anything sooooo mad!

  • Anonymous Jan 18, 2009

    i got my daughter the clickstart for christmas and now the mouse doesn't work. a bigggg disappointment!!!!!!!

  • tyranasmalls Jan 29, 2009

    the mouse works fine. so it's not the wi-fi problem.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Are you sure you have the keyboard near enough and pointing towards the computer unit. As it is said that it works wirelessly (which obviously is correct as there are no wires) but this normally means wi-fi which can be moved anywhere however the clickstart works with the very unreliable infa red so the unit needs to be close and pointing towards the keyboard. hope this helps

Posted on Jan 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Click start game for leapster. Mouse does not work. Keypad lights up but mouse does not. I have reset the keyboard and still nothing. Any ideas?


mcdevito75 here, Do you also have to re-set the mouse?? Refer to the instruction manual for info. Also does the mouse take a battery?? Call or visit Leap Frog online for more info.

Jun 26, 2010 | LeapFrog ClickStart My First Computer

1 Answer

Keyboard not working


This will happen if the RF transmitter and RF receiver cannot communicate with each other. Make sure that the see-thru red plastic cover on the front of the keyboard is not being blocked by anything and that it has a clear, straight path to the see-thru red plastic on the front of the game console. I know my son keeps getting mad at his when it won't work, but it's because he either turns the keyboard so it can't "see" the game console or he puts something (like a pillow) in front of the keyboard. Hope this helps.

Mar 03, 2010 | LeapFrog Clickstart My First Computer

1 Answer

My keyboard wont work


have it fixed, maybe there are loose wirings

Feb 14, 2010 | LeapFrog Clickstart My First Computer

1 Answer

The mouse on my daughter's learfrog clickstart barely moves the cursor on the screen. How can I fix this? I've already replaced the batteries


Make sure there is nothing blocking the path between the keyboard and the console. It needs line of sight to work properly. If this doesn't help; I'm sorry. This fixed my problem with the same issue.

Feb 12, 2010 | LeapFrog Clickstart My First Computer

1 Answer

Clickstart game "Diego" uses symbols that kids are supposed to find on their keyboard but their keyboard only has letters and numbers and the game will not allow you cannot move until you find the symbol


Same problem; it happened when my daughter got over 999 boot boxes, the counter wrapped, the problem occurred. If you create or play under a new profile it works fine.

Jan 24, 2010 | LeapFrog Clickstart My First Computer Pink...

1 Answer

Have lost the instruction booklet for leapfrog my first computer


Hi!

You'll find the parent guide here;

http://www.leapfrog.com/etc/medialib/leapfrog/clickstart/cs_clickstart.Par.0.File.tmp/ClickStartWebPG.pdf


If the link does not open, go to www.leapfrog.com - click 3-5 years, you will find clickstart first computer in line 4.. - click the photo - scroll down under the large image to find the parent guide.

Good luck! :)

Cathy

Oct 21, 2009 | LeapFrog Clickstart My First Computer

2 Answers

Leapfrog Clickstart doesn't switch off and doesn't work


You blew the circuit board by putting to much power into it. Never use more power then suggested for this reason. All adaptors have a volt and an amp rating. Sorry it happend best wishes!

Jan 31, 2009 | LeapFrog ClickStart Educational Software:...

1 Answer

Leapfrog mouse doesn't respond on screen


We had this happen within the first 30 minutes that we owned the Click Start! It still happens periodically when the kids are using it. For us the LED lights are flashing non-stop on the keyboard, and the mouse does not move the cursor on the screen and you cannot "click" on anything either.

Solution: On the underside of the keyboard is a very tiny hole. Push a pin or a paper clip into it, you'll feel some give in there like you are pushing a button. I push it until the lights stop flashing on the keyboard. It's the reset button. So far this has worked for us everytime.

Good luck.

Jan 18, 2009 | LeapFrog Clickstart My First Computer Pink...

1 Answer

Using the Leapfrog click start TV computer game, the TV scrolls.


In the battery compartment to the cosole there is a switch, one is for the US. switch the lever to this side and it should work fine

Jan 14, 2009 | LeapFrog Leap Frog Clickstart My First...

Not finding what you are looking for?
LeapFrog Clickstart My First Computer Logo

Related Topics:

776 people viewed this question

Ask a Question

Usually answered in minutes!

Top LeapFrog Educational Toys Experts

Iron
Iron

Level 3 Expert

3018 Answers

Kjetil Balstad

Level 2 Expert

35 Answers

GI Consulting

Level 1 Expert

73 Answers

Are you a LeapFrog Educational Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...