Question about Computers & Internet

1 Answer

Running XP pro on a Compaq Presario Desktop AMD. Two USB ports on front of unit worked prior to reinstalling OS . Afterwards plugging in a flash drive that worked previously... Computer will Sometimes assign a drive letter .. but will not show the data on the flash drive. Sometimes will NOT assign a drive letter and indicates a problem with the installation of the flash drive. The Flash drive works properly on other computers. Any ideas ? Thanks Goose

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 461 Answers

Check to see if the back ports behave the same way with the flash drive, If so then it appears to be a software issue. If not...look closely at the pins inside the ports and make sure none are bent. If attempting to straighten pins be sure to power system off first. Also check inside the case to see that the front USB connectors are secure. Also

Posted on Nov 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell Latitude C840 issue. Have 4 input USB 2.0 PCI card adapter that is connected to side USB 2.0 serial port, but external HD and devices are still running at 1.1 speed (as if I plugged into the back USB...


Hi, I haven't got a Dell but try this site for the USB driver that is missing. With XP there is no support for USB2, an updated driver is required. Did you download the drivers from Dell? If not, that could be why as they may be old drivers.

Oct 29, 2013 | Dell Latitude C840 Notebook

1 Answer

Where do I plug in the usb printer cord to a compaq presario


You can generally use any USB port to support a USB device. There are minor details such as speed but the computer will generally tell you if you plug a device into a slow (USB 1.1) port when the device will work better with a USB 2.0 or 3.0 port.

The newer your computer, the more likely it is that you will have all faster ports.

Sep 14, 2012 | Compaq Presario 5000 PC Desktop

1 Answer

I have a compaq presario with amd sempron and


Hi, when updating service packs; it is important in most cases to have the service pack prior to the one you want to download. “In your case; Service Pack 2.” if you are having trouble, check your computer “Basic Info” in the control panel. Check for updates; reinstall service pack 3. Thanks paul7of9

Dec 30, 2009 | Compaq Presario 5000 PC Desktop

1 Answer

No CD ROM shows on device manager


Visit Compaq Site

Allot of steps in this issue, hope this will help.

Apr 08, 2009 | Compaq Presario 5000 PC Desktop

2 Answers

I want compaq presario v3500amd drivers


http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&dlc=en&cc=us&lang=en&product=442915

this link is for
Compaq Presario R3000 (AMD) Notebook PC
http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&dlc=en&cc=us&product=385190&lang=en

this link is for
Compaq Presario 2100 Notebook PC (AMD)

Dec 05, 2008 | Compaq Presario Notebook

1 Answer

Usb ports not working after recover


dear heatherms75
your os is having problem plz reinstall it

Apr 26, 2008 | Compaq Presario 5000 PC Desktop

1 Answer

USB not decting plug n play devices


I would check the bios settings to make sure the motherboard settings relating to PnP are correct. Try playing around with those bios settings and see what works for you. Also try different usb ports, i have the same problems sometimes with certain ports on my desktop computer, try all of them at the front or the back of the computer. I would check the Compaq Presario website for drivers not AMD, installing new ones is a good idea just to make sure its not a driver issue.

Dec 21, 2007 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101544 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...