Question about Kenwood KDC-MP438U Car CD/ MP3 Player

4 Answers

Sound from speakers

I just installed the KDC MP438U and I cannot get any sound out of the speakers when I put in a CD or the IPOD. Sound will only come out of the sub-woofer. Everything works fine when the tuner is on, so I don't get it!!! please help. sgtvdog5@yahoo.com

Posted by on

  • 1 more comment 
  • James Vinup Nov 28, 2008

    I installed the radio correctly. I have sound from all speakers when using the Tuner. When I plug in the ipod or put a cd in the sound will only come out of the subwoofer. the only connections to the subwoofer is the rca cable and the amp-turn-on wire. Then at the amplifier, the only thing that goes out, goes to the subwoofer. the amp is not hooked to anything else. the model is the KDC-MP438U

  • James Vinup Nov 28, 2008

    I already tried a reset and the problem remains the same

  • James Vinup Nov 28, 2008

    Thank You Thank You Thank You Thats what it was. Not sure why I hooked it up that way it was not that way with the old radio. Thanks for your expertise!!

×

4 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 849 Answers

It seems that the speaker does not working, although sub is working fine. two possibilities are there

either the speaker gone out of order or wiring is not properly done. check the speakers on other system.

Posted on Nov 28, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 74 Answers

Most radios have a power antenna wire and an amp turn on wire it sounds like your amps are being turned on by the power ant wire that loses power when you put a cd in try swapping the blue with blue and white wire this should solve it

Posted on Nov 28, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

Initially, doubt if it is a wiring issue, you have sound on tuner mode. Have you tried to do a reset?
Sound from speakers - 58628b7.jpg
Just a start, do postback how things turned up or should you need additional information. Good luck and Thank you for using FixYa.

Posted on Nov 28, 2008

  • Louie  Role
    Louie Role Nov 28, 2008

    I was made to understand that there is an option for the built-in amp to be turned off. Pls check this menu feature for the iPod and CD SRC.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Kenwood Master
  • 19,396 Answers

Check all the wiring and commections if you get sound on the subwoofer, that means that the amp is working fine, check wirings from sub to speakers.

Also check surround settings, just in case.

Posted on Nov 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When i plug my ipod into my kenwood kdc mp438u it says error 99. why?


I THINK that ERROR 99 means a fault with the PORT OF YOUR PLAYER, reset button CAN HELP you

Nov 03, 2010 | Kenwood KDC-MP438U Car CD/ MP3 Player

1 Answer

I have a kenwood KDC-MP438U stereo. Ipod error.


Hi If anything the stereo was probably designed and tested using a certain version of the Iphones software, now that version 4 has been released the way the IPhone communicates may have changed.

As a result the stereo is no longer able to talk to the phone and vice versa. your probably best off contacting Kenwood direct to see if they are aware of this problem and if there is anything that can be done about it.

Jun 24, 2010 | Kenwood KDC-MP438U Car CD/ MP3 Player

1 Answer

I have an old Chevy and I'm trying to hook up my Kenwood kdc-138 stereo. I have the red wire connect to the red ignition wire and black wire to ground. I have the yellow wire hokoed up to the ignition...


The fact that your speakers have only one wire, indicates that they are the old negative ground type. You will have to buy new speakers, or try and connect the negative wires of your speaker wires from the radio to the car body (chassis) and try that. Normally you will get a bit of static when you start your engine

May 31, 2010 | Kenwood KDC-MP438U Car CD/ MP3 Player

2 Answers

On my kenwood kdc mp438u i tried everything it said to do but it keep saying protect


Could be a short circuit on your speaker output, try disconnecting all 4 speaker wires and then power up. Otherwise its the audio amplifier circuit that needs to be replaced ( audio IC )

Sep 27, 2009 | Kenwood KDC-MP438U Car CD/ MP3 Player

1 Answer

Call constantly cuts in


you must of traped a wire when you have fitted the head unit to the car when you have pushed it into the dash or the call wire is going to earth on something behind the radio in the dash hope you fine it hope ive help you let me now how you get on

May 29, 2009 | Kenwood KDC-MP438U Car CD/ MP3 Player

1 Answer

Kenwood KDC-MP438U reciever installed. No sound in any mode.


if its a newer truck it will most likely have a factory amp u either have to utilize or bypass

Apr 21, 2009 | Kenwood KDC-MP438U Car CD/ MP3 Player

1 Answer

"PROTECT" is constantly displayed on the screen of my kdc-mp438u


You need to unplug the unit from the back and find the problem. Usually, it is almost always your speaker connections. Once you find the problem within the speakers, plug it back in and it resets it.

Dec 29, 2008 | Kenwood KDC-MP438U Car CD/ MP3 Player

1 Answer

Subs won't turn on


Hi Neo_69

i would love and try to help you. ok so your having a problem with your subwoofers when you put a cd in. well try to change the output of speakers to work when you put a cd in it should be on the car radio and also you can try reseting the car radio there should be a little button to reset it. If you need more help or this does really answer youe question let me know. Thanks

Dec 23, 2008 | Kenwood KDC-MP438U Car CD/ MP3 Player

2 Answers

No Sound


go to standby hold m-log button tell menu comes on display press up on volume control tell amplifier comes on display pess left on volume control tell display says amp on. the built in amp on the stereo turns of and on to provide better sound quality to the pre-amp out puts

Oct 03, 2008 | Kenwood KDC-X590 CD Player

1 Answer

Kdc mp438u


it says protect meaning one of the speakers is shorted troubleshoot my speakers all were good put my old radio in everything worked put the kdc back in verified that the radio is bad took back to best buy interchange for a pioneer for about 60 more

Jul 03, 2008 | Kenwood KDC-X590 CD Player

Not finding what you are looking for?
Kenwood KDC-MP438U Car CD/ MP3 Player Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio Receivers Experts

xxxxxx xxx

Level 3 Expert

4706 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Pablo Gonzalez

Level 3 Expert

733 Answers

Are you a Kenwood Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...