Question about NetGear -DSL Web Safe Router/ RP614 - 4-Port Cable (NEDWEBSARORP)

1 Answer

The light of internet is orange,not yellow.

I bought a used netgear web safe router RP614 v4, but when i connect to my cable modem, the internet is showing orange light, not yellow, if it's shown in yellow, then it should be worked, but it isn't. i don't know why...

and do i need to install anything, if it does, but i don't have the CD, so wondering is there any way to instal without a installation CD.

heaps of thanks in advance.

yan

Posted by on

  • msladyb32 Feb 02, 2009

    on my WGR614 v9 netgear router my internet light is orange why and how can i fix it?

  • joshchapman0 Apr 26, 2009

    i bought a used netgear web safe router RP614 v4, but when i connect to
    my cable modem, the internet is showing orange light, not yellow, if
    it's shown in yellow, then it should be worked, but it isn't. i don't
    know why...



    and do i need to install anything, if it does, but i don't have the CD,
    so wondering is there any way to instal without a installation CD.



    heaps of thanks in advance.

    chappers



×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

The router should have reset button on the back. This will reset it to factory defaults. If you have an ISP that gives you internet without a username and password like rogers then you should be good to go. If your ISP is like Bell then you will need to get into the website of the router and configure it.

Posted on Dec 06, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Orange light doesnt let me use the internet


Make sure you have a good cable and you are plugged into the right port usually yellow for incoming signal(modem to router) and the ports go to any devices you have.

Aug 19, 2012 | NetGear WNR2000 Router

1 Answer

How to setup a wireless network for xbox live using embarq 660 series modem and netgear wnr2000 wireless router


Here is a link to setting router up to use with xbox it is a different router however it should be the same concept hope it helps just read the forum http://forum.teamxbox.com/showthread.php?s=&threadid=135051

Oct 02, 2010 | NetGear -DSL Web Safe Router/ RP614 -...

1 Answer

Ive a netgear modem dm111p does it have NAT,function my modem only has one ethernet port and i need two to connect my engine voice box


Hi Maureenmcqui,

If you intend to connect more than 2 devices for internet access, given your current situation, it is advisable to get a small 5 port or 8 port switch. Whilst i would ask you to go get a hub, hub's these days have pretty much phased out, so yeah, that would be a better solution.

Alternatively, you may want to look into getting a wireless router (although it might be somewhat of an overkill given your current issue). However, if you dont already own one, the purchasing of a wireless router will provide not only wireless connectivity but also provide a basic of at least 4 lan ports (where you would wanna connect your devices) and have intenet connectivity via your modem.

I hope the above information helped. Please do let me know if there are other queires regarding this. Also, pls remeber to vote for me if you find this solution useful. Thank you.

Regards,

Technomancer

Apr 05, 2010 | NetGear -DSL Web Safe Router/ RP614 -...

1 Answer

TalkTalk Modem Smartax MT882 to Netgear RP614 problem


Well your modem and router IP is same thats why you can't connect your router with modem

your have changed IP of the router,please follow steps to resolved your issue

RECONFIGURE THE ROUTER:
1. Please remove all the connections from the router. Connect power to the router and then connect a cable from the computer into any of the 4 lan ports on the router. Make sure the modem should not be connected to the router or to the computer.
2. Open up the Internet Browser (Safari, Internet Explorer, Mozilla Firefox, Opera, etc.).
3. Put http://www.routerlogin.com/basicsetting.htm or 192.168.0.1 address bar. press enter
4. On the basic setting page scroll to the bottom and click on Apply.
5. Login to the router with the Username as "admin" and Password as "password" (please note that the Username and Password are case sensitive).
6. Click on lan ip setup under advanced.
7. Change the lan ip to 192.168.10.1 and under use router as a dhcp server change the starting ip as 192.168.10.2 and ending ip as 192.168.10.51, click apply and click ok for any popup message that arise.
8. Once the browser display some error message like CANNOT FIND SERVER, ACTION CANCELLED etc, Connect the dsl modem on the wan port of the router and restart the computer.
9. Power off the dsl modem and the router after making the connections.
10. Power on the dsl modem and wait till the dsl light comes on, then power on the router.
11. Open a web browser (Internet Explorer, Mozilla Firefox or Safari).
12. Access the router (http://192.168.10.1).
13. Login to the router (Username = admin Password = Password).
14. Click on Setup Wizard and then select "Yes" and Click "Next" on the detection window.
15. It should give you a "Dynamic IP Detected" or "pppoe detected"(type the Username & Password of your dsl account in case of pppoe detection) and then click next.
16. Click Apply.
17. Logout of the router.
18. Open up another browser window and try to access internet.
Hope it can resolved your issue
Happy to help
Thanks for using Fixya

Apr 04, 2010 | NetGear RP614 54 Mbps 4-Port Web Safe...

1 Answer

I cann't connect to some specific web when using the NetGear router. I never have this problem before. I have try bypass it by connect my internet directly to the modem then the web get in is ok, by when I...


a lot of times its the sequence of the reboot for each device. what happens is, the modem connects to a particular device (computer, router, etc.) and then establishes that connection as a relationship. if you try to plug the ethernet cable into a different device without rebooting the modem, it will never connect. that being said........make all of your connections modem ethernet to router input, then router output to computer ethernet input. then, reboot the modem (with no power plugged into the netgear...its next, just no power yet). once the ready or cable light goes solid and the modem is up, plug the power supply into the router and let it do its thing, then you should see the "i" with a swoosh under it light up, it will be orange for a bit until it connects to the modem, finally turning green. from the router to the computer ethernet.......click your start button on your desktop, click the "run" near the control panel button....a little window pops up down by the start button....type the letters cmd (short for command) and then hit ok button...........black screen for dos pops up with a blinking curser.......type ipconfig then hit enter. the first stages of numbers for the default gateways etc should read close to this 192.168.0.1 (this is the ip of the router). if you see these numbers, you should be able to surf the web. you must do the reboots in the sequence as stated above.. give each interval a minute to do its thing. some newer operating systems need you to physically acknowledge the "new network detected" and select home away office...... so once the reboots and the ipconfig stuff is done but you still cant surf, restart the computer, hopefully when it comes back on it will detect the new network.
i am a senior tech for charter cable and have installed over 5000 internet connections.
you can also email me thru my website
yostamplifier.com for further questions.

Jan 21, 2010 | NetGear RP614 Router

2 Answers

Twice after using Google's gmail video chat with our RP614, our internet access stopped. I had to recycle the power on the RP614 each time. Is this a known issue?


I can't think of a connection between the two events, esp if it happened only twice. I own a similar Netgear router (wi-fi tho and not DSL), and find it very reliable.

Nov 07, 2009 | NetGear -DSL Web Safe Router/ RP614 -...

1 Answer

Netgear Rp614 router is not supported on my windows vista 64 bit os. How can I get it to work?


Hi, follow the steps below to reset and reconfigure your RP614:

RESET:

At the back of the router you will find a small tiny hole (which says restore to factory default settings). Press the button with the help of a paper clip and hold it down for 30 seconds. After 30 seconds, please release the button and power off the router for 5 seconds then power the router back.

CONNECTIONS:

1. Connect a Ethernet cable from the modem to the WAN port of the router (isolated port).
2. Connect the computer to the router using any one of the 4 available ports. Please make sure that there is no direct connection between the modem and the computer (either using Ethernet cable or USB cable).
3. Power off the modem and the router after making the connections.
4. Power on the modem and wait for the lights, then power on the router.

RECONFIGURE:

1. Open the browser (Internet Explorer, Mozilla Firefox or Safari).
2. Access the router, usually with http://192.168.1.1 or http://192.168.0.1 or http://www.routerlogin.com.
3. Login to the router with the Username as "admin" and Password as "password" (please note that the Username and Password are case sensitive).
4. Click on 'Basic settings' from the left menu and select 'Use Computers MAC Address' from 'router MAC Address' section.
5. Click Apply.
6. Once it updates the settings then power off the modem and the router. Power on the modem and wait for the lights, then power on the router.

I hope this information allows you to resolve this issue.

If I have helped you, please help me, and rate this suggestion the highest FixYa rating. If you cannot rate this post with the highest rating, then please comment to this post and I will try to help you further.

Regards
Anand

Sep 29, 2009 | NetGear RP614 Router

1 Answer

Router wont connect to internet


Here are some troubleshooting steps that I suggest you try:

1. Check physical connections.

a. Connect the modem to the Internet port of the router. The Internet “i” LED on the front of the router should light up.
b. Connect the computer to one of the four LAN ports (i.e port 1, 2, 3 or 4) on the back of the router. The corresponding port light where you connected the computer should be lit up.

2. Access the router's web-based utility.

a. Please open any web browser like Internet Explorer or Netscape Navigator.
b. Connect to the router by typing http://192.168.1.1 or http://192.168.0.1 in the address field and click Enter or Return key.
c. A window will prompt for a user name and password. By default, the user name is "admin" and the password is "password".

Note: If you were unable to access the router's web-based utility, you may reset the router to restore the settings to factory default.

To reset the router:

a. Please push the reset button at the back of the router and release after 30 seconds.
b. Unplug the power adapter for 10 seconds and then plug it back in.

3. Configure the router.

If your Internet Service Provider is using a cable connection, please follow the steps below:

a. Click on Basic Settings under Setup tab.
b. Select No for Does Your Internet Connection Require A Login?.
c. Scroll down on the center page and look for the Router MAC Address section. Set it to Use computer MAC address and click on the Apply button.

If your Internet Service Provider is using a DSL connection, please follow the steps below:

a. Click on Basic Settings.
b. Select Yes for Does Your Internet Connection Require A Login?.
c. Select Other on the Internet Service Provider drop down box.
d. Enter your ISP's username (username@ISPdomain) and password. Then, click on Apply.

4. Power cycle.

a. Power off the modem, router and computers.
b. Turn on the power of the modem first and wait for it to initialize, the lights to stop blinking.
c. Power back the router and the computers. Check if it will be able to get online.

From the above configuration, please check if you can now access the Internet.

Apr 26, 2009 | NetGear -DSL Web Safe Router/ RP614 -...

1 Answer

Carnt get ower rp614v3 router to work


Look for a factory reset button (pinhole) near the power port. Use a paper clip or something to hold it in for about 10 seconds. That might recover it.

Nov 25, 2008 | NetGear -DSL Web Safe Router/ RP614 -...

1 Answer

Rp614 netgear router


TRy first to power down the mode and router for about a minute then after a minute power back the modem first and wait again for a minute and then power the router back , if all the lights are ON already try to access the internet if still not working you may need to contact Netgear about your router.....

Sep 07, 2008 | NetGear RangeMax WPN824 Router

Not finding what you are looking for?
NetGear -DSL Web Safe Router/ RP614 - 4-Port Cable (NEDWEBSARORP) Logo

Related Topics:

1,092 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Routers Experts

Barry37

Level 1 Expert

31 Answers

MrNutsy

Level 1 Expert

36 Answers

Phillip Whisenant
Phillip Whisenant

Level 2 Expert

120 Answers

Are you a NetGear Router Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...