Question about Macromedia Dreamweaver MX 2004

1 Answer

Div layer style

How i can create div layout without writing code

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 53 Answers

Select Insert > Layout Objects > Div Tag

Posted on Dec 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to import a word text into gimp ?


It is impossible to import a word document file into GIMP, but it is possible to COPY the text in the document and PASTE it onto a text layer in GIMP. This, unfortunately, destroys the formatting (for instant, tabbed spaces are removed for paragraph beginnings.)

Please contact me at div.ceslum@gmail.com if you have any other questions regarding text layers in GIMP.

Nov 12, 2012 | GIMP GNU Image Manipulation Program

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

Layered PSD file becomes QuickTime picture when import to DVDSP 4


This is ancient but there are probably people still out there looking for the answer. Try this...
1) First off, make sure the color mode of your PSD is RGB.
2) Rasterize all layers. DSP does not like text, masks, layer styles or anything of the sort.
3) Make sure there are no additional alpha masks or channels.
4) I think this is the one that gets people. It's awkward but it has fixed my problem in the past. Basically DSP needs the locked "Background" layer in your file to see it correctly. Maybe that's what it looks to for the file dimensions. I'm not really sure but it needs to be there. Just create a new file with the same dimensions and duplicate your layers into the new file. Save As... Done.
Hopefully this will help some get past this annoying problem.

Dec 16, 2008 | Apple DVD Studio Pro 4 for Mac

1 Answer

I am trying to create a cd cover layout using my personal pictures


Hi there,

If you know the file location of your photos and want to get them into Photoshop:
  • Open Photoshop (PS)
  • goto File>Open...
  • Browse to the location of your photos and select them (all if they are in one location or just one at a time for now) and click Open
  • Once they have all opened they'll be stacked ontop of each other. So go to Windows>Arrange>Tile just so you can see them all
  • Now goto File>New and type in the Dimensions you need and use a pixel Resolution of between 150 to 300 pixels/inch then click Ok
  • This has created a new document you can now start adding the pictures to. So now chose the select tool by pressing the letter shortcut 'V' on your keyboard.
  • If you now click and hold on one of your images and drag it over to the blank document you can drop it down. You will notice it has created a new layer in the layers panel on the right hand side.
  • Do the same to another picture and another layer will be added.
  • If you now select the first layer on the Layers Panel and click and drag the image on the main document window you can move it around into position.
From here on you should be pretty fine. If not, post another question. I can also recommend highly Lynda.com as a training resource.

All the best and good luck
Sean
PiDigital

Dec 13, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Button into MC


Step:1 - Make MovieClip at first keyframe in Scene of Flash
Step:2 - Extend timeline of Scene upto hundered frames
Step:3 - Insert Another Layer at main timeline of scene.
Step:4 - Write [First frame] on textbox at First keyframe of second layer.
Step:5 - Write [100th frame] on textbox at Hunderedth frame of second layer
Step:6 - Insert third layer and write [label:-"a"] at hundredth keyframe on timeline.
Step:7 - Make a button inside MovieClip then write the Code on button writen below
on(release){
_parent.gotoAndStop("a");
}

Step:8 - Look the change in screen.

Note:- The above code is valid for flash versions upto Flash player version Eight.

Sep 24, 2008 | Macromedia Flash MX

1 Answer

SAVING A WEB LAYOUT I MADE IN PHOTOSHOP?


The only 2 formats that will save with layers in tack are PSD and tiff. To save out each layout you have to show/hide each layer and save them out individually. But I suspect that you want to do something as described HERE

May 13, 2008 | Adobe Photoshop CS2 for PC

1 Answer

How to start web leyout in photoshop, in details


In Adobe Bridge, select Tools > Photoshop > Web Photo Gallery. (Alternatively, in Photoshop, select: File > Automate > Web Photo Gallery.) The Adobe Web Photo Gallery wizard will open, offering you a myriad of different web page layouts and you can select your preferred style from the 'Styles' dropdown menu. If using Bridge, and you have selected specific images that you want on the page before creating the gallery, you can insert the pictures into your webpage automatically, under the 'Source images' menu, and the 'Use' pull-down menu, choosing, 'Selected images from Bridge,' which should be selected by default. If you need further instructions or run into different problems please let us know.

Hope this will FixYa!!!

Dec 30, 2007 | Adobe Photoshop 7.0 for PC

2 Answers

How to creat animation


Hi nana, 1. Create two layers. 2. In the bottom layer, put your ball_mc in the first frame and extend it to occupy 3 frames. 3. In the top layer, add the following code for the first keyframe: gravity=2; bounce=0.9; verticalSpeed=Math.random()*60; 4. Add the following code for the second keyframe: ball_mc._y+=verticalSpeed; if(ball_mc._y+ball_mc._height/2>=Stage.height){ ball_mc._y=Stage.height-ball_mc._height/2; verticalSpeed=-verticalSpeed*bounce; } verticalSpeed=verticalSpeed+gravity; 5. Add the following code for the third keyframe: gotoAndPlay(2);

Sep 18, 2007 | Macromedia Flash MX

1 Answer

How to create link from a button to play video


Put a button on your scene, and give it the instance name but in the Property Panel. Create a new layer in your movie and name it code Now add this code to the first frame of the code layer: but.onPress = function () { _root.createEmptyMovieClip("container", 1); loadMovie("loaded.swf", "container"); container._x = 150 ; container._y = 20 ; }

Jun 23, 2007 | Macromedia Flash MX Professional 2004 for...

Not finding what you are looking for?
Macromedia Dreamweaver MX 2004 Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Macromedia Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Tony

Level 3 Expert

2598 Answers

Sunny Solanki
Sunny Solanki

Level 2 Expert

261 Answers

Are you a Macromedia Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...