Question about Raymarine Dsm30 Digital Sounder Module

2 Answers

Picture freeze Hi I have an E120 working with a dsm unit aboard my charter vessel .I am suffering from picture freeze.The sounder works for 10-30 seconds and then freezes.The depth stays the same,and no movement on the screen.If you power off,then on it starts but shortly stops again.I have just replaced the transducer so I know its not that .Please help if you can ,as I have all raymarine equipment aboard,but find that I am loosing confidence in it. Kind regards Trevor Small Rocket.

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 111 Answers

Get your software updated to 4.11 and if that doesnt work send it in. You may have cold solder joints. If this has always happened since it was installed, check to see that youre going directly to a power feed or the battery. Sharing power on the same line as the dsm can cause this too.

Posted on Jan 22, 2010

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 76 Answers

It sounds like a software issue. If the depth still shows numbers and not dashes, that indicate that the DSM and trandsucer is working. Be sure that you have the most recent software for the E120 and for the DSM. You can find info about the current software and how to load it on Raymarine's website. It is important to perform a factory reset once the new software is loaded. If that doesnt solve your trouble, you will need to consult Raymarine's tech support dept.

Posted on Sep 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Something in my boat is drawing juice how do i start?


Do you have a Lowrance GPS system with an external GPS antenna?
if so this is your culprit if your system is a bit older and has a separate power lead for the antenna. The antenna power cable needs a simple on/off toggle switch to turn off the power so it doesn't constantly drain your battery.
Beyond that you may need a master power switch that shuts off power to all your electronics.

Feb 13, 2015 | Battery Biz Marine Electronics

1 Answer

Can i put lowrance 5hdi sounder and a lowrange sounder/gps 7hdi on the same transponder unit?


If you want to use two head units off of 1 transducer the answer is yes. You will require a transducer switch that allows you to select which head unit receives the sonar signal.
If you want to swap head units utilizing the same transducer the answer is also yes you can do that.

Dec 19, 2014 | Lowrance X515cdf 5" Color Lcd Sounder With...

2 Answers

Is there such a thing as a reset for the Autohelm WIND ST 50? I purchased a boat with one that showed proper wind angle but not speed. I removed the sender, greased both the wind vane and cuos. now


I assume you have an ST-50 or ST60 windvane setup. These are the calibration instructions from the unit manual for the ST-50. They are the same for the ST-60 and ST-60+ units.

Hope it helps you.

Initial Calibration Windvane Alignment
Before the unit is used for navigational purposes the masthead transducer must be accurately aligned to the vessel. Before this procedure is carried out the windvane should be linearised as follows.

1 . Powerup lhe ST50 Plus Wind instrument.


2. Tum the vessel through two complete circles, making sure that the windvane remains in line with the wind -the instrument will automatically linearise the windvane.

Alignment
1. Press and hold CAL for 2 seconds until CO is displayed by the LCD.

2. Press < > to move the pointer to the correct wind angle.- WIND
- Press < > once to move the pointer by 1 degree.
- Press < > for 1 second to move the pointer by 10 degrees/second.
The LCD will now display the applied correction.

3. Press and hold CAL for 2 seconds to exit and store windvane alignment.

Windspeed Unit Selection

1 . Press and hold CAL until Ul (Knots) or U2 (Meters/second is displayed.

2. Press CALwithin 8 seconds to change the windspeed units selection.

3. After 8 seconds the wind instrument returns to normal operation.

Nov 22, 2014 | Marine Electronics

1 Answer

In Speedometer 6y5-83570-s6 there are two black wires which is ground and which goes to fuel tank?


My Raymarine E80 depth display kept freezing up (display then says "DSM connection lost"). Of course, this seems to happen more often when entering a tight shallow anchorage in Alaska's inside passage. Raymarine tech support recommended that I update the display software and then update the DSM300 sounder software. I did this to no avail. Then Raymarine told me to install a dashboard mounted toggle switch inline with the positive power input of the DSM300 module so I could do hard re-sets (turning off the system power or powering down the displays does not reset the sounder module). This I did. Now when entering a tight anchorage, the display still freezes, but at least I can do a hard re-set with the new toggle switch and have the unit back up in about 40 seconds (a life time in a tight channel with the current running, etc.). Now, Raymarine says that if I send in the DSM module to them, they will replace it with their new circuit boards that solve this chronic problem that they have known about for a long time (hello, this is a significant safety issue - why no recall?).
Don't mess with this - send your DSM300 in to Raymarine!
Bob S.

Aug 30, 2013 | Marine Electronics

1 Answer

Sometimes lose depth reading ( dashed ) and sometimes also lose speed and temperature with " DSM connection lost " message displayed and audio alarm. Have a Raymarine C90W with a DSM30 connected...


I have exactly the same problem. I have sent the unit for repair by Raymarine UK. I am waiting for their response. As soon as I have it I will posted. georges

Aug 23, 2011 | Raymarine Dsm30 Digital Sounder Module

1 Answer

I want to see the schematic diagram of humminbird fish finder transducer, my fishfinder won't operate. if i plug another unit of transducer, the my fishfinder operates normally.


Hi Greg and Ernesto:
Re-stating the obvious, your transducer is not working but you know that the sounder is.
I would start by checking to see if your transducer works on a different sounder. That's just a double check to confirm that it really is not working.
Then I'd try to isolate the problem:
- Plug (couold be corroded or damaged)
- wire (could be broken)
- Transducer (could be defective)
Since these are sealed units, I'd be checking with the supplier to try to find a replacement. Hopefully they are not too expensive, and time spent fishing is better than trying to maybe save a few dollars, especially if you're taking out charters.
Best of luck.

Sep 01, 2010 | Humminbird Fishfinder 525 406260 1

2 Answers

Raymarine "DSM connection lost"


Murray,

Has the DSM and the E120 software been upgraded to the latest software: 4.12 for the DSM and 5.52 for the E120?

Try this first. You can download the software off Raymarine.com and burn each to a separate compact flash card.

I have seen many problems like you are experiencing solved with this simple change.

If this doesn't solve the problem, the DSM will have to go back to Raymarine for repair.

Apr 19, 2010 | Raymarine Dsm30 Digital Sounder Module

1 Answer

Sounder picture on e 80 freezes 20 min. after power on.


your feeling is correct on this it is still probably software! but also be aware that the power in connections are very susceptible to vibration and strains and once cracked inside they get a mind of their own. If this is a come and go problem that won't resolve, reflow the solder joints inside the DSM.

Jan 14, 2010 | Raymarine Dsm30 Digital Sounder Module

1 Answer

In water less than 5', my Humminbird 565 reads that it is .6''of water


Hi!
If the sounder works in deeper water then try changing the unit to fresh water instead of salt water (or vise-versa). You'll need to switch to advanced settings first (in the setup menu tab), then switch to the afformentioned salt or fresh water (in the sonar menu tab).
Alternatively, switch back to factory defaults as these settings are made to work "right out of the box".
Best of luck!
Mike

Apr 26, 2009 | Humminbird Fishfinder 565 With Transom...

1 Answer

Charts not working


Your chart reader may be messed up on your E-series. Contact Raymarine and inform them of the problem.

Mar 06, 2009 | Navionics: Gold+ Chart Cartridge

Not finding what you are looking for?
Raymarine Dsm30 Digital Sounder Module Logo

292 people viewed this question

Ask a Question

Usually answered in minutes!

Top Raymarine Marine Electronics Experts

Steve
Steve

Level 3 Expert

688 Answers

David Burbee
David Burbee

Level 2 Expert

1868 Answers

The Knight
The Knight

Level 3 Expert

68427 Answers

Are you a Raymarine Marine Electronics Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...