I can send faxes but when faxes are being received the senders tell me they get a NG message and I do not get any fax at all?
SOURCE: Cannot Send Faxes
Problem:
Not sending to long distance and government sites with encyrptor.
Note: NG is not actually part of the Fault Code. NG stands for No Good on the Activity Report.
Cause:
Not enough time to hand shake.
Another cause of B5 can be a faulty Main PWB.
Note: Should you wish to change the Main PWB, consult the following ETI 170535 to insure that you are selecting the correct part number.
Solution:
Fixed! Did not fix.
On speed dials and one touch numbers that the Customer is having problems with, you will have to modify the number to be dialed. What you have to do is add pauses to the end of the number. (example 555-5555 does not send to, error B0 (that is B Zero ) every time / then start adding pauses at the end of it until it works.
Example 555-5555#. in some cases in Winnipeg and surrounding areas we have had to put up to 6 pauses to get a successful send.
Note 1: These were to Fax Machines with encryptor devices and long distance...Avoid Call Backs. Inform the Customer of this. LEAVE instructions on how to do this. This will save your and your Customer some headaches.
Note 2: Some success has been found by turning off the V34 Modem
SOURCE: able to receive fax but cant send
sleep mode is just a status of the machine when it is in idle mode.you cannot turn this off however you can delay the time before the unit goes into a sleep mode.it has nothing to do when you are sending out faxes.so here are a few things you need to check when sending a fax (1)dial tone by pressing hook/hold button (2) insert the doc into the adf, make sure it will change to "enter fax # and start,or copy press copy (3) dial the number (4) wait for fax tones of the receiving unit before you press start. now if you can hear an operator on the line,that has to be verified with your phone company since brother machine does not restrict incoming and outgoing faxes UNLESS that is restricted from your phone line.
SOURCE: brother fax machine fax 560 is not working to fax or to receive
Check the phone line with a regular phone.
SOURCE: Trouble faxing and receiving fax from "Brother 575".
Try changing the "Bandwidth Saver" settings on your Vonage account from the Vonage website. Perform the following:
1. Login to your Vonage account online and click the "Features" tab.
2. Scroll down to the "Bandwidth Saver" link and click on the "Configure" button.
3. You will see a scrollbar with 3 settings: 30kbps, 50kbps and 90kbps
NOTE: My "Saver" was set to 90kbps (Highest Sound Quality) by default.
4. Click on 30kbps (Normal) and click "Submit".
5. Wait about an hour before testing as it could take that long for the change to take effect.
6. Send a test fax to the HP fax test service at 1-888-hpfaxme (1-888-473-2963).
NOTE: This is a GREAT service provided by HP. If your fax goes through correctly, you will receive a return fax within five minutes.
We upgraded to Verizon FiOS and never thought the increased upload speed (4mbps) would present an issue sending faxes. WRONG. We never had fax issues with DSL, Comcast or even Broadstripe VOIP service but for some reason Vonage + FiOS = no fax. That is until we set our Vonage VOIP sound quality to "Normal". Our phone voice quality has been much more reliable since throttling back. This sentiment has also been shared by other Vonage users who have experienced echoing and noise when utilizing the higher quality settings.
Your phone coversations may not have FM quality sound but they will have AM quality and usually that is just fine.
Hopefully this will work for you.
Dave Grannas
SOURCE: brother fax 4750e can not receive or send fax.
To set up for receiving Fax, do the following:
Press Mode button repeatedly untin Fax and Fax/Tel lights are lit.
Faxes will automatically print and answering machine will take the calls. If you have a dedicated fax line, do the following:
Press Mode button repeatedly until just the FAX light is lit. Then the machine will answer every call as a fax.
Has the receiver gotten faxes (from other senders) since your problem started? It sounds like the receiving fax is not answering the call. Also to determine if it's your problem or the receiver's problem send a test fax to someone else.
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