Question about Sony DAV-C900 System

Open Question

CD PLAYER HCD RV 5 SHOWS " C 81"

EVERY TIME I SWITCH ON MY SET TO CD THE DISPLAY SHOWS C81.
REST OF THE SYSTEM ie TAPE "A&B" ,TUNER WORKS FINE.

Posted by on

5 Suggested Answers

  • 30 Answers

SOURCE: sony system shows "initialising"

probably your laser is weak,if you're not qualified to open pls, visit nearest sony service center to have the laser replaced.

Posted on Apr 02, 2007

  • 1 Answer

SOURCE: got a code c-81 then dvd player won't do anything. Help

A bizarre coincidence but our Sony DVD player DAV C700 did exactly the same when the kids were watching a DVD. All other functions on the system are still working but the DVD player wll not eject or play - and the self diagnosis function C 81 remains illuminated on the display.

Posted on Aug 08, 2008

  • 1 Answer

SOURCE: Cannot turn TV off when playing CD's with samsung HT-X810R/LG50PG

Problem traced to Samsung's Anynet+ System interacting with LG's Simplink. They seem to be
compatible. Cured by Menu/Option/Simplink/OFF. Hope this helps with anyone else having this problem. trev6.

Posted on Jan 10, 2009

walesarumi
  • 6993 Answers

SOURCE: I have a Sony HT-DDW660

Hello,
the problem has to be from the display inverter board. The display inverter board is responsible from bringing display on the screen. Now since is no longer display, then it mean it has become defective.
Get a philips screw driver, disassemble the unit in order to get to the display screen. You will see a kind of flex or wire connected to the screen. The board where the wire/flex is coming from into the screen is the display inverter board. The board is rectangular in shape.
Remove the board, take it to an electronics parts store within your vicinity for exact replacement and the unit should display again.
Keep me psoted if you need any more assistance on this issue.
Good luck.

Posted on Jul 11, 2011

bobhifi
  • 635 Answers

SOURCE: I have a Sony CD/tape

Typically a no disc display indicated dust on the optical unit ( lens ) or failure due to low laser beam emission. For the first case you have to remove the top cover and clean the lens very gently with a ear bud. The the cleaning does not solve your problem you have to replace the optical unit itself. Unless you have experience doing the above i won't recommend it. Replacement will cost you about 15$ plus labor.

Posted on Aug 11, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

VHS plays for 5 to 10 seconds then power switches off


I think you might have a problem with the VHS mechanism. Perhaps damage to the mechanical parts. If the mechanism can't perform the task it has been set after a very short period it will send a message to the electronics to shut down. This prevents further damage to the tape or system.

Jun 12, 2016 | Toshiba RDXV60KB DVD HDD VHS Recorder

1 Answer

Sony MHC ec77 CD player works fine, great sound but when I switch to AM/FM, why is there no sound although the display shows that is going through the stations?


Unlike old analog tuners, the new digital tuners will not output any sound or static if they do not lock onto a station.

May 06, 2015 | Sony Audio Players & Recorders

1 Answer

Manaul book for SONY MHC-GTR88 for Mini theatre. HCD-GTR88 is the amplifier, USB, CD player, tuner and tape deck (only E4 Model) section in MHC-GTR88.


This product is only available in Brazil and Latin America. As such, only Portugese and Spanish manuals are available here.

Jan 27, 2012 | Sony Audio Players & Recorders

1 Answer

I too have a Sony HCD-NE3. Some cd's will play


It may be that the pick-up has micro dust on the lens. These plastic lenses will attract this small dust. you can clean it off with a bit of windex on a very clean swab. If it does not work then the spindle table height may have slipped down and the lens is outside it's focus range.

Aug 14, 2011 | Sony Audio Players & Recorders

1 Answer

Tuner works in display but no sound. Cd & tape work ok. R385 & R388 resisters have been hot. They measure 30 ohms. I think this is correct by their bands. The Panasonic site does not show...


R388 & R385 input +15 v out 7.5 v 27ohm x 2 .7.5v for tuner sys go to IC101 and IC 102....use oscillograph check all signal check ic302.... check Q512
2SD2144STA
HEADPHONE
MUTING SWITCH......

Jan 04, 2010 | Panasonic SC-AK100 CD Shelf System

1 Answer

Philips as655 no display of graphics on tuner etc


Ive found with the AS655 Ive been working on,the lights will come on after about2-5 mins of use.this isnt a fix,just a comment.

May 22, 2009 | Marantz CC-4000 5-Disc CD Changer

3 Answers

My Aux-in wont work


did you turned aux function?

turn off your player by pressing and holding volume controler.
press and hold longer (~5 sec) it again to turn it on (you should see 'tuner' in the lcd).
push up arrow to select aux and right/left to turn it on.

now you can connect your ipod and select aux (as ussual switching between tuner/cd player/aux)

cheers :)

Aug 22, 2008 | Pioneer DEH-30MP CD Player

1 Answer

Sony system shows "initialising"


probably your laser is weak,if you're not qualified to open pls, visit nearest sony service center to have the laser replaced.

Jan 27, 2007 | Sony SCD-C333ES 5-Disc CD Changer

Not finding what you are looking for?

Open Questions:

0 Answers

Sony DAV-C900 Home Theater System: problems with speakers and dvd picture quality Hello all, I hope someone can help me here... The speakers have been going off and on intermittently for a while now. I have cleaned the connections, but it does no good. Sony has these stupid color coded connectors and I do not know how to go about upgrading the wires. If that is even the problem. I have switched the wires around, and when I switch one that works to a non-working connector it will not work. When I put a non-working speaker wire into one of the working connectors, it will work--it almost seems to me that it is either a problem internally, or with that specific connector that sticks out of the rear of the unit. After fooling around with them for a while, I can usually get it to work, but then it will go out for no apparent reason. Another problem has to do with the picture. It has developed these squiggly lines while watching dvd's. Sometimes they go away after a while, but it is certainly annoying. I have attempted to clean the laser with one of those dvd cleaning disc's and even replaced the s-video cable, but neither has resolved this problem. It used to have an excellent picture, even though I wasn't using component cables. Due to my TV set-up, I need to use the S-video hook-up, but like I said it has always worked well until recently... We really do not watch that many movies, so I wouldn't think the laser is going bad--hell, the kids have many more hours on their xbox than this unit has...If I had the money, I would just go out buy a new system--not an HTIB this time, but this year has not been too lucrative, so I am stuck with this for the time. Any help will be greatly appreciated. Thanks Dana

Feb 22, 2007 | Sony DAV-C900 System

Sony DAV-C900 System Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

4872 Answers

The Knight
The Knight

Level 3 Expert

72670 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...