Question about Vizio P50HDTV10A 50 in. Plasma HDTV

4 Answers

Vizio 50'' Plasma AV1 & 2 Ports Unresponsive

I have a PS2 that I've been using on this TV via the AV1 port for about 2 years. Suddenly about a week ago, all I get is No Signal when I turn on the PS2. I tried AV2 with the same result. I've tried a friend's PS2 and cables with the same result. Both PS2s work on another TV just fine. Is there something I'm missing or is this a main board problem that I'm going to have to replace?

Posted by on

  • 3 more comments 
  • loridaniel40 Dec 04, 2008

    I have the same problem but with the DTV mode, have you fixed your tv yet?

  • jlp333 Dec 20, 2008

    I've got a P50HDTV, never a problem, but all of a sudden it seems the AV inputs don't work. DVD's won't play, and I just get a "No Signal" message onscreen. I noticed that when I scrolled through inputs, it used to read "ASV-1" and "ASV-2"; however, now it reads "AV-1 (S-video)" and I don't have super video cables.

  • VellanLear Dec 28, 2008

    I am having exactly the same issue.  I have a standard DVD player in the AV1 input port and a Nintindo Wii in the AV2 port.  I have switched ports on each and gotten new cables for each with no result...I am only receiving the "No Input" notice.


    When using the input button on the side of the TV, it doesn't cycle to the AV1(Video) or AV2(Video) options...only to the AV1&2(S-Video) options.  when using the remote to select either of the AV1 or 2(Video) inputs the screen goes black as if searching for the signal longer than usual, then pops up the "No Input" message.


    I noticed that right after this occurs and I hit the AV input button on the remote, it pops up with the AV1(S-Video) first (or 2 depending on which I just attempted to switch) as if it bounced to the other input and doesn't register the video input.

  • TheQueue
    TheQueue Feb 10, 2009

    Unfortunately, I had tried steps like that. The strange part is, I was able to get some devices to work on the AV ports, and all the devices that didn't work, worked just fine on other TVs. It's like the motherboard is confused about whether the connection is there or not. Maybe some sort of grounding issue?

  • Anonymous Mar 15, 2009

    Thank you snfjsm - I had the same problem with my Wii and your fix fixed the problem. My Vizio TV is now seeing the video from the Wii and I am no longer getting the "no signal" message. THANK YOU> THANK YOU>

×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Put off the TV Using the remote .Then unplug the TV 's power line from power source.Allow this for Just Over one minute .Then plug back the powerline and your TV should be okay.

i had the same problem with wii and this fixed it .

Posted on Feb 05, 2009

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

IT WORKED!!!! I HAD TO WORK THIS A LITTLE....BEFORE IT WORK ...BUT IT IS NOW WORKING!!!!

OK...SO I HAD THE TV SELECTED TO ANOTHER INPUT (COMPONENT 2, I BELIEVE) THEN I TURNED THE TV OFF....UNPLUGGED IT ......WAITED 2 MINS. TURNED IT BACK ON WITH THE REMOTE.... SWITCHED TO AV1 (OR 2) AND I STILL HAD NO PICTURE.

NOW HERE IS WHERE IT WORKED: . I TURNED THE TV TO THE AV1 INPUT (SIGNAL COMING FROM WII) THAN USED THE REMOTE TO SHUT OFF. UPLUGGED...WAITED ANOTHER 2 MINS AND TURNED BACK ON.....AND TO MY SURPRISE!! BINGO. ALL GOOD. THANK YOU THANK YOU THANK YOU!!!

Posted on Dec 29, 2009

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Oh my goodness! I can't believe this worked! I had this problem a year ago while still under warranty & they sent a repair guy out to fix it. Now of course it's not under warranty & did it again. I found this solution & tried it & I CAN'T BELIEVE IT WORKED!!!! THANK YOU SO MUCH!

Posted on Feb 04, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

HOLY **** Batman! This fix works! Husband thought he was getting a new LED TV until we tried this!

Posted on Oct 11, 2010

  • LLV67 Jan 05, 2011

    We had a great Picture in TV mode--but was only in Black and White. When a DVD was on--Color was fine. We tried this fix--by putting it in AV mode--turning it off with remote--then unplugging the TV from the wall--wait 2 minutes--Plugged it back in--turned it on--switched back to TV mode--and FIXED!

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vizio will not play hdtv signal


All of those ports are built into the main board. Very easy to replace, board cost approx. 150.00

Apr 03, 2013 | Vizio P50HDTV10A 50 in. Plasma HDTV

1 Answer

How do you play avi files with usb port


you need to know waht video format your TV support.
then use a video converter to convert the vieos you have to the right format and resolution.
Here is the Best video converter I've used.

Jun 05, 2012 | Panasonic TC-P50S30 - 50 1080P Plasma TV

1 Answer

How do I get component audio sound out of my tv to my surround sound reciever


you use the red and white plugs. HOWEVER IF you ran the signal into the TV via HDMI, you will need to take the signal from the ports on the cable device (or other unit, like Blu Ray).

Jul 14, 2011 | LG 50PX5D 50 in. Plasma HDTV

1 Answer

How i am connect Wi Fi or internet to my TV.it is vizio and model number is J V 50 P HD TV 10 A. and Serial number is PHLANCJ2804679. I WANT CONECT WITH INTERNET FOR NETFLIX PLEASE LET ME WHAT CAN I DO.


As I type this, I am using my Vizio 50" plasma. All you need to do is ditch your current monitor you use for your internet service and use the same cord from the monitor to plug it into your RBG port on the back of your tv.
Next for sound there is a 1/4 jack next to the RGB port on your tv. Connect your tv to your audio out on your computer. (headphones or aud out)
Select RGB on your tv, and your good to go. I bought a wireless keyboard and mouse for my computer which makes it more convenient.

Apr 19, 2011 | Vizio P50HDTV10A 50 in. Plasma HDTV

1 Answer

No sound in my 50 inch i have picture but no sound


what about the audio out ports in the rear can u hook a surround sound or something and see if u have sound then if not then id say something went wrong in the tv amp circuit in set

Jan 28, 2011 | Vizio P50HDTV10A 50 in. Plasma HDTV

1 Answer

HDMI ports do not work after lightning storm


Probably not, but your insurance should pay if you have a renter or homeowner policy.

Jul 21, 2009 | Panasonic 50 in. Plasma TV

1 Answer

Sound but no picture on Vizio WS42L TV


did you ever get it resolve? I am having the same problem. my tv is a year and and 1 week old. I am so upset.

Jul 19, 2009 | Vizio P2 42 in. HD-Ready Plasma Television

2 Answers

Panasonic TH-42PX60U plasma TV: red blinking light


are you using a PC to feed a signal or maybe a cable with an adapter?
I had the same issue when I used one of the rear HDMI ports to show a PC display. Apparently there is a software difference between the rear and side/front ports. Inputting the PC through the side HDMI port has solved the problem for me (so far!)

Mar 12, 2009 | Panasonic Televison & Video

5 Answers

Vizio P50HDTV10A 50 in. HDTV Plasma HDTV Tuner out


The HDTV tuner is out. Analog tuner, and video inputs work fine.
TV Model P50HDTV10A
Screen Size 50 in.
TV Manufactured Date Jan 1, 2007
Part Type MAIN UNIT
Alternate Part Type SIGNAL BOARD
Part Number 3850-0042-0150(3A)
Alternate Part Number 0171-2272-2163

Jan 08, 2009 | Vizio P50HDTV10A 50 in. Plasma HDTV

Not finding what you are looking for?
Vizio P50HDTV10A 50 in. Plasma HDTV Logo

1,190 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vizio Televison & Video Experts

The Knight
The Knight

Level 3 Expert

69570 Answers

Dave Naylor
Dave Naylor

Level 3 Expert

834 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Vizio Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...