Question about Motherboards

1 Answer

Laptop Everex 1502 would lock up sometimes before it would lock up scroll lock would engage. Usually a restart would rectify. Finally last week it locked up and when restarted would run a minute give or take a few seconds and then lock, mouse keyboard, screen all would just lock up. Read ram sometimes gets bad due to heat so replaced 512k stick with 1gb stick, ran a little longer than usual then froze again. Am wondering if mobo or chip is damaged due to heat, would like to get to chip to regrease with a little thermal grease in case that is dry. ANY THOUGHTS.

Posted by on

  • drscrat Dec 15, 2008

    We have a Everex nc1502 with the same problem, managed to run memchk and that didn't show any problems, it doesn't feel to be running hot but did regreasing the chip work for you?

    Thank you in advanced,

    Liam.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 395 Answers

I would check the cpu fan also and make sure it spins, try a little can air on the fan to clear any dust or dirt blockage.im betting its a heat problem also

Posted on Nov 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Acer sk 9621b


Sounds like you have scroll lock engaged. Just press Scroll lock on your keyboard and test it out.

Nov 07, 2013 | Motherboards

1 Answer

Ram and processor ok but no display (laptop brand everex)


If you have no display its usually either a video card or motherboard problem, since your on a laptop its probably a motherboard problem. The cost of replacing the motherboard will be about the same as a new laptop looks like you'll probably have to buy a new one.

sorry to disappoint you

djbr1ck

May 13, 2011 | EliteGroup 945GZT-M (V1.0) Motherboard

1 Answer

Fine manual for everex cloudbook


the user manual
http://www.scribd.com/doc/2074061/Everex-Cloudbook-User-Manual
just scroll down when you click on the link the manual is there in pdf format already opened.

Mar 20, 2011 | Motherboards

1 Answer

Hello friends , i have a sony vaio PCG-8M4P i installed windows xp old version and it was working fine ... then i decided to upgrade to service pack 3 ... it installed servie packed 3 everything was...


It really sounds like SP3 installing was coincidental.You're not getting to the point that Windows even starts,so it becomes a hardware issue.
Sometimes laptop batteries are hidden under panels and boards you remove to get at things below.
Since you've already taken the machine apart,try it again looking under everything you remove.Remember that laptops don't necessarily use the standard size desktop battery,they're usually smaller.
Make sure Everything is plugged back in when you put it back together.
Other than that,you could very well have a bad Ram stick,try using them one at a time in the bottom slot.
A CPU failure usually allows the POST screen.

Aug 10, 2010 | Sony (B99860307) for VAIO PCG-K series...

1 Answer

I have a everex step note nc 1502 notebook that needs a new mother board where can i get one


The cost of the motherboard is far too much
Replace the machine,cheapest option

You can buy new and comes with warantees etc for the cost of the motherboard

Mar 24, 2010 | Motherboards

1 Answer

I start my computer display comes up ok until I log on then it turns black and won't display


Restart the laptop and tap F8 when you see the HP page. When the multiboot menu comes up, scroll to the heading choice "Last Known Good Configuration" This should boot the laptop normally. When the laptop comes back up, perform a virus and malware scan.

Dec 29, 2009 | HP Pavilion dv6000 dv6100 dv6200 dv6300...

1 Answer

I have an HP dv6000 laptop computer, and, starting last week, the laptop acts like it's turning on (all the lights illuminate, fan starts for a second) but nothing on the screen, and then the laptop turns...


Common issue on HP dv6000. You will need to get to the GUP and reflow it with a heatgun. Try this hp pavilion repair guide. It contains step by step instructions on how to take apart the system and fix the issue with the video. www.msbin.com/hp

Dec 18, 2009 | HP Pavilion dv6000 dv6100 dv6200 dv6300...

1 Answer

Having replaced my PSU, I now have a new problem. In games or scrolling in IE8, there is a loud buzzing noise coming from the CPU area. What could be done? I'm not sure if it's the CPU or the Northbridge,...


Electrostatic interference may also be the cause, for some reason, I'm not exactly sure of, there are PC's that emit this high-pitch squeal or noise when doing certain tasks on the PC, usually this can be tracked down to the sound system in the machine, but sometimes is not.

Also, some motherboards come with a safety feature that can cause the noise, it's called a voltage regulator, these can sometimes go bad, and while they may still function properly, the circuitry can emit these noises as over or under voltage is being rectified as it is passed through them. I have 3 servers here that used to do it untill i replaced the module, on a desktop motherboard, these are usually built into the motherboard circuitry and cannot be replaced.

Nov 02, 2009 | Gigabyte GA-MA790X-DS4 - Motherboard - ATX...

1 Answer

Constant restarting with my asus p5n32-sli deluxe motherboard


Hi,

These boards have reknown faults, usually regarding Bios errors and memory slots on the motherboard. try removing ram, and trying in different slots. Or if your using a matched pair of memory modules. use 1 only in slot A1 or B1. Finally is to check the bios setup, to ensure that all the bios defaults are set.

If this advice resolves your problems, please rate as fixya.

Many thanks mike @ compurepair.


Nov 16, 2008 | ASUS P5N32-SLI Deluxe (890552603794)...

1 Answer

IBM x40 LAPTOP


go to IBM web site and down load and install all your drivers, try to get any upgrades this will probably fix your problem. make sure you get the chip set drivers for sure, and the last thing you want to try is a bios flash. you could even find the ide drivers. get all that you can.

Feb 18, 2008 | IBM (03R0308) for Netvista X40 Motherboard

Not finding what you are looking for?
Motherboards Logo

Related Topics:

317 people viewed this question

Ask a Question

Usually answered in minutes!

Top Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...