Question about Adobe Photoshop 7.0 for PC

1 Answer

Saved over original file...need to revert!

Hi, 
i accidentally saved over an original copy of a photo (adobe photoshop 7.0.1) before i closed it.  is there any way i can revert to the original image?  this is an extremely important photo, and i saved it way too small!
thanks

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 96 Answers

Hello. Short of using a software utility designed to retrieve deleted files, no. The sooner the better. Please google the phrase "file recover download"

Posted on Nov 26, 2008

  • Edward easley
    Edward easley Nov 26, 2008

    Hello. Short of using a software utility designed to retrieve deleted files, no. The sooner the better. Please google the phrase "file recover download"

  • Edward easley
    Edward easley Nov 26, 2008

    Hello. Short of using a software utility designed to retrieve deleted files, no. The sooner the better. Please google the phrase "file recover download"

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Photoshop file info data cannot be read. How to fix it?


hi,
when you have your document opened, look every layer to find little yellow triangle(s), witch means that there is a problem with this(those) layer(s), it can be (more often) the text layers that have fonts that you don't have installed, or a reference file that has been moved from original path.
hope you'll solve that !
cheers
mich

May 07, 2015 | Adobe Photoshop 7.0 for PC

1 Answer

After cropping and saving a picture, how do I revert it back to the original photo?


Hello Karen,

You need to go to the original picture file. As you can only undo cropping or other changes while the undo option in edit menu is active, usually early on when file is open in programme editing with. Just after doing the cropping.

So hopefully you didn't crop picture then write over its original file. You saved it { save as } to a new file. If you did overwrite original file after cropping; then you will need to relocate this original picture from the source it came from to access original composition, size etc. If from your camera then simply re transfer to your computer & open it there.

If you're not sure about where it is on your computer then you can do an open search by typing in part of the file name or file format { part after the dot in filename & go through the results lists to try & locate it.

Hope this helps.

Dec 18, 2012 | Microsoft Digital Image Pro 10

1 Answer

Photo shop7.0 want please attempt to locate adobe photoshop 7.0 and its want original floppy or CD i dont have cd& foppy so what i do


you can easily download it from a torrent source by typing in google. Photoshop 7 torrent. if you are still unable to download a copy let me know and I will let you have a copy of mine as long as you don't register it.

Dec 23, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

Can i revert a photo edited on adobe photoshop? i had a picture and i was editing it in adobe photoshop, but 1 of my young cousin used my computer and saved what i was doing, but she overwrited the...


Once the edited image has been saved, the original image gets over written and there is usually no way to go back to the un-edited version.

If you have the original source file, you can restore it to your hard drive. An example of this would be copying a picture from your digital camera to your hard drive again.

You can also retrieve the original file if you've used Windows Backup or some other backup program to save a copy of selected files.

Sep 06, 2009 | Adobe Photoshop CS2 for PC

6 Answers

PhotoShop CS3 Droplet automation


Try the following steps
  1. Choose File => Automate => Create Droplet.
  2. Specify where to save the droplet. Click Choose in the Save Droplet In section of the dialog box and navigate to the location.
  3. Select the Action Set, and then designate which action you intend to use within the Set and Action menus. (Select the action in the Actions palette before you open the dialog box to preselect these menus.
  4. Set Play options for the droplet:
    a. Override Action “Open” Commands Open commands in the action refer to the batched files, rather than to the file names specified in the action. Deselect Override Action “Open” Commands if the action was recorded to operate on open files or if the action contains Open commands for specific files that are required by the action.
    b. Include All Subfolders Processes files in subdirectories.
    c. Suppress Color Profile Warnings Turns off display of color profile messages.
    d. Suppress File Open Options Dialogs Hides File Open Options dialog boxes. This is useful when batching actions on camera raw image files. The default or previously specified settings will be used.
  5. Choose a destination for the processed files from the Destination menu:
    a. None Leaves the files open without saving changes (unless the action includes a Save command).
    b. Save And Close Saves the files in their current location, overwriting the original files.
    c. Folder Saves the processed files to another location. Click Choose to specify the destination folder.

    Note: You can record an action that saves using a specified file name and folder. If you do this and deselect Override Action “Save As” Commands, the same file is overwritten each time. If you record your Save As step in the action without specifying a file name, the droplet saves it to the same folder each time but uses the file name of the document being saved.

  6. If the action includes a Save As command, choose Override Action “Save As” Commands to make sure files are saved to the folder you specified (or to their original folder if you chose Save And Close.) To use this option, the action must contain a Save As command, whether or not it specifies a save location or file name; otherwise, no files are saved.

    Some save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command.

  7. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    a. For File Naming, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. Elements include document name, serial number or letter, file creation date, and file extension. Starting Serial Number specifies the starting number for any serial number fields. Serial letter fields always start with the letter “A” for the first file.
    b. For Compatibility, choose Windows, Mac OS, and UNIX to make file names compatible with Windows, Mac OS, and UNIX operating systems.
  8. Select an option for error processing from the Errors pop‑up menu:
    a. Stop For Errors Suspends the process until you confirm the error message.
    b. Log Errors To File Records each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open it in a text editor after the Batch command runs.
Give it a try.........

Jul 30, 2009 | Graphics Publishing, Design & Multimedia...

2 Answers

Is it the way to unlock layers in PSD file (Adobe Photoshop 7)?


Try the link.It may help.

http://kb2.adobe.com/cps/327/327827.html

Jun 01, 2009 | Adobe Photoshop 7.0 for PC

2 Answers

I have the following message and I understand the problem may be with Adobe Photoshop Elements 6 The appplication has failed to start because connAPI.DLL was not found. Re-install may fix the problem


Hi there.

Do one of the following solutions: Solution 1: Remove the NOKIAManager.mox file.

  1. Exit Photoshop Elements.
  2. Open the C:\Program Files\Adobe\Photoshop Elements 6.0\moxplugins folder.
  3. Move the NOKIAManager.mox file to the Recycle Bin, or another location such as your desktop.
  4. Restart your computer.
Note: The NOKIAManager.mox plug-in file is required for Adobe Photo Downloader to download photos from a Nokia mobile phone. If you use a Nokia mobile phone, use Solution 2. If you later decide to use a Nokia mobile phone, either move the NOKIAManager.mox file back to the original location or reinstall Photoshop Elements.
Solution 2: Install or reinstall the Nokia PC Suite software.

Note: Only use this solution if you connect a Nokia mobile phone to your computer.

In order to communicate with a Nokia mobile phone, your computer must have the Nokia PC Suite software installed. Install the software to allow Adobe Photo Downloader to communicate with the phone and download photos from it. If you have previously installed Nokia PC Suite but are still getting this error message, uninstall and reinstall the software or upgrade to a newer version. For more information about Nokia PC Suite, contact Nokia or visit the Nokia web site.

Solution 3: Disable Adobe Photo Downloader.

  1. Open the Organizer in Photoshop Elements.
  2. Choose Edit > Preferences > Camera or Card Reader.
  3. Disable the Auto Launch Adobe Photo Downloader On Device Connect option.
  4. Click OK.
Note: This solution will prevent Adobe Photo Downloader from starting when Windows starts, and it will not appear automatically when you plug in a camera, card reader, flash memory drive, or other memory device. When you plug in one of these devices, and in order to download photos into the Organizer, you will need to start Photoshop Elements and choose File > Get Photos or Videos > From Camera or Card Reader.

Good luck and thanks for using FixYa!!

May 01, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

How do i get rid of redeye.and how do i save result


if u have the software of windows photomanager then u can remove red eye from the photo r see the settings of ur camera

Feb 16, 2009 | Adobe Photoshop 7.0 for PC

2 Answers

How to


with photo shop its very hard to tell sum1 how to use it to get your pictures in just open photoshop and just drag them and use the tools it takes some geting usta if you havent used it b4 so just have a play about and try get a feel for it soz thats the best i can do i could show you how to do it but i cnt lol

Oct 26, 2007 | Adobe Photoshop CS2 for PC

1 Answer

Adobe photoshop album starter edition 3.0


Photoshop Album Starter Editions (PASE) doesn't 'store' photos. When you 'import' pictures, it only saves a thumbnail and remembers the location of the original file. It isn't designed as a filing solution. You have to locate and keep track of your original files. Here's an article explaining it in more detail.

http://www.startereditionuser.com/?page_id=6

Sep 22, 2007 | Adobe Photoshop Album 2.0 for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

493 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...