Question about Gateway (3RE4B13503870C) Sound Card

2 Answers

Gateway Mx6440 Sound Problems, installed Vista

I recently installed vista on my Gateway Mx6440, upgrade from XP. I had to reformat anyway since i had a system32 error. I figured that the upgrade would be nice. Well after the install the computer does not recognize that i have a sound card. I've installed multiple sound drivers from both gateway and 3rd party clients. And still nothing. Since my laptop is out of warranty Gateway wants me to pay for support. Since this is clearly a fault of the computer and not mine i dont feel like i should have to pay for their faults. I've heard of people fixing this problem but i cannot find the proper method to do so. If anyone knows the correct method to get the sound working that would be great. Thanks in Advanced to everyone.

tl;dr : Gateway Mx6440 Vista doesnt recognize sound.

Posted by on

  • 10 more comments 
  • missjessicca Nov 26, 2008

    The link above dose not work...

  • missjessicca Nov 26, 2008

    i dont know if i mentioned it before, or if its the same thing but my speaker icon next to the clock on the start bar has an X by it like its muted, but when i hover the mouse it says No Audio Output Device is installed. idk if thats the computer telling me its missing the driver or the computer thinks it doesnt have a soundcard in it.

    I tried that driver, it didnt work, but that might not be the root of the problem.


  • missjessicca Nov 26, 2008

    Under Other devices it says Multi-Media Audio Controller and it has the yellow triangle with the ! in it

  • missjessicca Nov 26, 2008

    Try what driver? There is no link?

  • missjessicca Nov 26, 2008

    Tried them both, they didnt work.


  • missjessicca Nov 27, 2008

    this is what happened.

    Windows encountered a problem installing the driver software for your device.

    windows found driver software for your device but encountered an error while attempting to install it.

    Conexant AC-Link Audio

    The system cannot find the file specified.


  • missjessicca Nov 27, 2008

    link doesnt work

  • missjessicca Nov 27, 2008

    driver could not find Media device. that was the error message

  • missjessicca Nov 27, 2008

    that had the same driver folder as a previous link you gave. is it possible the hardware may not be connected, like if the laptop got bumped the wrong way or fell?

  • missjessicca Nov 27, 2008

    happy thankgiving to you also. thanks for trying to help me out

  • abdul_one_un Dec 21, 2008

    no audio output device

  • Anonymous Feb 05, 2009

    soud driver the same problem

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

Download the BIOS file to the desktop, and then perform the following steps.

Download this update at this link:
Gateway Mx6440 Sound Problems, installed Vista - ub_clear.gif ub_clear.gif ub_clear.gif ub_clear.gifhelpbook.gifHelp ub_clear.gif function KickOffDL() { } // coremetrics var strFileName = "9537699.exe"; var strFileSize = "2,325"; var strArgument= "Windows Vista (32-bit)###Windows "; // end coremetrics 9537699.exe Gateway BIOS Version: 68.05
http://support.gateway.com/support/drivers/getFile.asp?id=21252&uid=244617510

The exact instructions about how to install are also here:


http://support.gateway.com/support/manlib/Notebooks/notebook.shtml

Posted on Sep 13, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 207 Answers

MissJessica,

The Audio Integrated Circuit on the Notebook is made by Realtek and is an AC97 (Audio Codec 97) It does have Vista drivers. I have found the driver at Realteks website and have provided a link below.
ftp://202.65.194.211/pc/audio/6285_Vista_APO_PG536.zip

You'll need an Archive program such as Winzip, WinRar, or 7zip to open it.
Sometimes manufacturers like Gateway customize their drivers. So if this Reatek driver does not get your audio working, please comment back with your results and I will try to find you a functional driver

Thanks
Dave

Posted on Nov 26, 2008

  • 11 more comments 
  • David Preston
    David Preston Nov 26, 2008

    Sorry the link somehow got misdirected. I'm going to test this one and if it doesn't go through I will post the url to the download page.



    ftp://202.65.194.212/pc/audio/Vista_R209.exe



    Click the link above if it does not work. check back here and I will have the download page for you momentarily



    Thanks

    Dave

  • David Preston
    David Preston Nov 26, 2008

    Evidently they made these links so that they can not be copied.

    Go to the following page and select the top driver in the list. Click on one of the "Go"'s next to it to download.



    http://www.realtek.com.tw/downloads/down...



    Sorry for the confusion.

    Let me know if this gets you what you need

    Thanks

    Dave

  • David Preston
    David Preston Nov 26, 2008

    In order to determine if you have a sound driver installed. Press the key and the key at the same time. then select device manager from the upper right corner. then click on "sound,video, gamecontrollers" if you see something ladeled "Realtek" or "AC97" then it is installed.



    If its there and has a yellow circle with an ! in it then it is there but has an error in it



    let me know the results and I will help you through this.

    Dave

  • David Preston
    David Preston Nov 26, 2008

    MissJessica,





    Try this driver. Its for an emachines Laptop similiar to yours. Emachines is actually a subsidiary of Gateway so it may work. I have it on good authority that ONE of the emachines drivers does indeed work for this model. Let me know the results and I will keep trying for you.



    Dave

  • David Preston
    David Preston Nov 26, 2008
  • David Preston
    David Preston Nov 26, 2008

    MissJessica,



    I found THIS one right on Gateway's download page for your laptop.

    http://support.gateway.com/support/drive...

    If this one doesn't work we might need to install your chipsets Driver as well.



    Let me know your results

    Thanks

    Dave

  • David Preston
    David Preston Nov 26, 2008
  • David Preston
    David Preston Nov 26, 2008

    MissJessica,



    Open up device manager again. find the multimedia audio controller entry, right click on it and select uninstall. Now restart the Laptop. The computer should detect the audio card again and try to install the driver.



    If it doesn't, then go back to device manager, there is an entry at the top of the list right above "computer" right click that and select scan for changes.



    Post back your results here please.

    Thanks

    Dave

  • David Preston
    David Preston Nov 27, 2008

    MissJessica,



    Try this one by conexant.

    http://download.softpedia.ro/dl/233d4a01...



    I'm determined to try and find ONE that works.

    Keep me informed about the results.

    Dave

  • David Preston
    David Preston Nov 27, 2008

    OK I tried to follow the link myself and found out the site puts in redirect codes. Sorry please be patient, I was hoping to link you directly.



    Use THIS link

    http://drivers.softpedia.com/get/SOUND-C...



    click on the blue Download button not the one that says "Free Download" (that ones an add) and follow through to your driver.

    Sorry for all the confusion.



    Dave

  • David Preston
    David Preston Nov 27, 2008

    On the 2nd page click on "Softpedia mirror (RO) "

  • David Preston
    David Preston Nov 27, 2008

    MissJessica,



    Heres one that seems to work for other people.

    Hopefully this one does the trick for you

    http://www.randomfix.com/fixes/gateway.r...



    once you extract the file run the executable and it should install a series of drivers.

    If it doesn't work by running the exe then try doing the "Scan for changes" tip I had you try earliar



    Dave

  • David Preston
    David Preston Nov 27, 2008

    MissJessica,



    When you checked the device manager you found a listing for the sound card. So that tells us that there IS a soundcard that IS connected. However the lil yellow ! icon tells us that there is a problem with it. It could be the driver but it could also be an internal electrical problem with the sound system. But unless the drop or accident happened since you upgraded to Vista then my guess would be a driver issue.



    However It is extremely difficult finding a driver that works.



    Another thought might be. If that error indicator has since diappeared a jar or jolt might have dislodged the connector for the internal speakers.



    If all else fails, what might be done is to get and external sound system that plugs into one of your USB ports.



    You might also try XP on the system again and that will tell you for sure if it's a driver compatability issue or an actual physical error



    Happy Thanksgiving

    Dave

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I recently had some virus problems on my laptop so i had a family friend, who works on computers for a living clean my laptop for me and install what he thought was the best virus protection. Anyways, when...


Sounds like you have the wrong driver for your sound card. What is the make and model of your laptop? Usually manufacturer's such as dell, gateway, etc have a site where you can get the drivers for your particular laptop. Another thing to try is to go to device manager (varying from win xp,vista,mac osx etc) to roll back the driver to an older version. If it is win vista/7 then you can uninstall from here and win7 will automatically install the driver for you.

Aug 12, 2011 | Toshiba (4CH-VOUT) Sound Card

1 Answer

Does soundblaster ct4870 have audio drivers for vista?


I just checked Creative's web site. This card is no longer officially supported by them, and has not official Vista support.
While I found several sites promising drivers, I would be wary of messing with this for fear of turning 1 problem into 2.
IF Gateway has a driver for your specific model, that would probably be OK to use (if it supports Vista), but otherwise I would replace the card.
If you're not sure about model # just post a serial # and I can look it up from there.

Jul 15, 2010 | Creative Labs CT4870 / CT4780 Sound Card

1 Answer

Dirver for Windows vista of Auido PCI ES137


see my friend as you are upgrading so you need.
vista itself finds its drivers existing in computer.
so thats is why your sound card is searching for drivers.no need to worry . install the drivers.

Mar 31, 2009 | Compaq Ensoniq AudioPCI Sound Card

1 Answer

Gateway W340UA No Sound After Installing XP


Here is NVIDA web site whwere you can automatically download drivers for your product.
http://www.nvidia.com/Download/index.aspx? lang=en-us
Gateway also has an automatic download site for drivers, based upon your OS.:
http://support.gateway.com/support/drivers/search.asp?ref=nofind&ct=fn&param=gtwupd.exe

Dec 21, 2008 | Audio Cards

1 Answer

No sound


Go to Compaq site, and check if there are drivers for win xp. Mind that xp does not include drivers for the most recent hardware. Have you tried installing sp2 and sp3? These carry more recent drivers than SP1 and older vesions. And if there are no drivers for xp, you are stuck with vista.

Oct 11, 2008 | Compaq Audio Cards

3 Answers

No sound coming from soundcard. Intel 82801DB/DBM 'AC97


you might have to go to www.microsoft.com and look for driver updates for your sound card for vista .

Jun 19, 2008 | Intel Premier Resources 4-Channel 32-Bit...

3 Answers

SOUND CARD


you have laod sp2 .sp3 is no sound it is some problem in sp3 ..........

Jan 27, 2008 | Creative Labs Sound Blaster Live! 5.1...

3 Answers

Install xp pro


windows xp cannot be installed on a system with pre loaded vista . because the boot loader of xp is older than vista as it cannot create boot loader . the order of installing operating systems is from LOWER 2 HIGHER ie XP to VISTA . first of all u nedd to format drive containing vista and then try installing xp

Dec 14, 2007 | Creative Labs Sound Blaster Live! 24-bit...

Not finding what you are looking for?
Audio Cards Logo

764 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Simon Flummox
Simon Flummox

Level 2 Expert

56 Answers

Are you a Gateway Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...