Question about Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Clothes still wet after fast spin cycle

We have a hotpoint aquarious extra, which has a 1400 spin. when the wash and spin cycle is complete the clothes are still partialy wet. It's as if the fast spin cycle does not go to its maximum revs. There are no indications that the machine has not incompleted the full programme.i,e, pump operates ok and there is no signs of water left in machine, door opens normaly.

Posted by on

  • Chris Hall
    Chris Hall May 11, 2010

    Have you checked the weight of the load you are putting in? These machines wont reach full speed if the load on the motor is excessive. You might just have too much in there.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hotpoint Master
  • 1,765 Answers

Belt loose or motor / motor control board possibly defective

Posted on Sep 13, 2017

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
COXY
  • 76 Answers

SOURCE: Load remains wet after full cycle (including spin @ 1400 rpm)

Hi Paul, Assuming it is pumping out ok, Unplug the machine tip it back at an angle, underneath you will see a black hose that is attached to the bottom of the drum, remove this, take out the ball and discard it and remove anything that may be in the filter, replace the hose and try the machine.

Posted on Nov 30, 2007

  • 27 Answers

SOURCE: HOTPOINT aquarious extra

whare the option buttons are if you number them 1 to 5 from top to bottom if led 2 and 4 are flaching this is a time out draining and you will need to check your waste hose for twists traps and kinks also check Filter if there is a user servicable one on the applionce and check plumbing. This is a comman fault and if you get hotpoint out to it even if it is only a day old they will charge for the call out as it is classed as user error or faulty instalation this works on all WF,WD & WT modles with 5 option buttons on the left habnd side the applionces with digital displays will show F-05 insted but it all means the same

Posted on Feb 22, 2008

  • 1 Answer

SOURCE: Hotpoint Aquarius WMA56 wont drain properly water leaking onto floor

pump is working water is only a trickle coming out so wont final spin

Posted on Feb 27, 2008

hards327
  • 30 Answers

SOURCE: Hotpoint WF340 - wont complete programme

hi without looking at it i would think that the control board behind the timer knob has broken down these can quite pricey so shop around before you buy one,hope this helps.

Posted on May 15, 2008

barkencoa
  • 3463 Answers

SOURCE: Hotpoint aquarious + flashing H 20 on display

H20 is indicating that you have no water coming in.
Check water is turned on,check hose(s) are not kinked, and finally check inlet valve.
If you are not sure if there is water to m/c, turn the tap off, disconnect the hose(s), and hold over sink and turn tap back on, water should come out, if it does not, then there is a prob with the supply.
Plz rate my solution.
Thanks.

Posted on Jan 13, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint WF250 clothes coming out soaking wet after spin?


The fast wash cycle is for a reduced capacity load of approximately 3kg , it does not pump or spin long enough for a full capacity load

Jun 15, 2016 | Hotpoint Washing Machines

1 Answer

Hotpoint vbsr3100boww washer


check your pump filter. this is the usual problem

Mar 24, 2014 | GE Washing Machines

1 Answer

Washed cloths still dripping wet after wash cycle completed.


The Problem seems to be with the spin cycle, The cycle isn't spinning fast enough or the spin cycle is too short either way the whole thing can be repaired by trying another timer control.

Feb 11, 2011 | Maytag Washing Machines

1 Answer

The spin cycle on my washing machine is not working, the clothes are still wet when the cycle is finished


Make sure that the clothes are not too heavy ( jeans and sweats ), and put in the machine evenly. If the machine is off balance, it won't spin fast enough to wring out the clothes.

Oct 14, 2010 | Hotpoint Washing Machines

1 Answer

Hotpoint fault?


Check the drain and circulation hoses for partial blockages as usually this causes such problems. Also make sure you using program with full speed spin cycle (solid spiral sign just before the dot pointing the end of chosen programme)

Mar 01, 2009 | Hotpoint WMA30 Front Load Washer

1 Answer

My hotpoint aquaris machine is not engaging the fast spin function. When it comes to the fast spin in the cycle the machine goes dead. The machine was performing the fast spin until recently however the...


everything you have described points to a blocked pump,worth blowing down the clear pressure pipe from the switch end while your in there to make sure thats clear!

Jan 12, 2009 | Hotpoint First Edition FEW12 Front Load...

1 Answer

Hotpoint WD440


Bad door latch or Control board is bad

Apr 28, 2008 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Load remains wet after full cycle (including spin @ 1400 rpm)


Hi Paul, Assuming it is pumping out ok, Unplug the machine tip it back at an angle, underneath you will see a black hose that is attached to the bottom of the drum, remove this, take out the ball and discard it and remove anything that may be in the filter, replace the hose and try the machine.

Nov 30, 2007 | Hotpoint WMA64 Front Load Washer

1 Answer

Spin cycle does not drain water completely


the motor may have more than one copper windings to achieve high speed. power down, open the unit and continuity check the motor windings

May 17, 2007 | Kenmore 98702 Stacked Washer/Dryer

1 Answer

Washing still wet - door won't open.


not a fault with washer. i guess you are plumbed into trap under sink. the spigot you fastened drain hose to is blanked off - there are various methods of doing this including have to saw off the end of the spigot with the bread knife. possible also a fault with pump or filter

Nov 16, 2006 | Hotpoint WMA46 Front Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

puggy666

Level 1 Expert

48 Answers

ptpumpman

Level 3 Expert

407 Answers

Cindy Wells

Level 3 Expert

5188 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...