Question about Microsoft Windows XP Professional With Servise Pack 2 (e8503040) for PC

1 Answer

Ospf routing protocol - Microsoft Windows XP Professional With Servise Pack 2 (e8503040) for PC

Posted by on

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Open Shortest Path First (OSPF) routing protocol is a Link State protocol based on cost rather than hops or ticks (i.e. it is not a vector based routing protocol). As with RIPv2 different sized subnet masks can be used within the same network thereby allowing more efficient utilisation of available address space. Also, OSPF supports unnumbered point to point links and equal cost multipath (or load balancing for up to 6 paths; meaning balancing the distribution of IP datagrams down parallel routes to the same destination router using a round robin or a direct addressing option).

And U can read remaining topics in thislink

Posted on Dec 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Does the Switch Support OSPF MD5 Authentication on an Interface?


Yes. For example, if interface Vlanif10 of SwitchA and interface Vlanif20 of SwitchB are on the same network segment, perform these steps to configure OSPF MD5 authentication:
# Configure SwitchA.
<SwitchA> system-view
[SwitchA] interface vlanif 10
[SwitchA-Vlanif10] ospf authentication-mode md5
# Configure SwitchB.
<SwitchB> system-view
[SwitchB] interface vlanif 20
[SwitchB-Vlanif20] ospf authentication-mode md5

Aug 10, 2016 | Computers & Internet

Tip

How to divide bandwidth using cisco routers


The Bandwidth command's real purpose
First, let's discuss the real purpose of the bandwidth command. In the above scenario, the questioning administrator didn't understand the true purpose of this command, incorrectly assuming instead that the network would receive the bandwidth configured with the command.
The bandwidth command is only there to communicate the speed of the interface to higher level protocols. Most of the time, a routing protocol needs to know the speed of the interface so it can choose the best route.
In the case of routing protocols, IGRP, EIGRP, and OSPF all use the bandwidth statement. However, TCP will also adjust its initial retransmission parameters based on the bandwidth configured on the interface.
OSPF uses cost as its routing metric, which it calculates using bandwidth. For example, OSPF takes 108 and divides it by the bandwidth of the interface. To calculate the cost of a full T1, OSPF divides 100,000,000 by 1,544,000, which returns an OSPF cost of 64. (Cisco routers don't use floating-point math, so they drop the numbers after the decimal.)
On the other hand, EIGRP uses the bandwidth of the link to calculate its routing metric. Here's the EIGRP metric formula:
metric = [K1*bandwidth + (K2*bandwidth)/(256 - load) + K3*delay] * [K5/(reliability + K4)] We won't try to calculate a metric in this article, but as you can see, the process definitely requires using bandwidth. In fact, due to the default K values, the only values used to calculate the EIGRP metric are bandwidth and delay.
Examples You configure the Cisco IOS bandwidth command on interfaces. Here's an example:
interface Serial0/0 bandwidth 128 ip address 1.1.1.1 255.255.255.0 This command has only one option—the bandwidth, in kilobits, of the interface.
Router(config-if)# bandwidth ? <1-10000000> Bandwidth in kilobits Router(config-if)#bandwidth There are always default bandwidth values set for each type of interface, such as the Serial interface, as shown below:
Router# show interface s0/0 Serial0/0 is administratively down, line protocol is down Hardware is PowerQUICC Serial MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, In the case of a serial interface, the default bandwidth is 1,544 K (or a full T1 circuit). However, you could have a fractional T1 circuit, and the default may be incorrect.
As you can see, setting the correct bandwidth on each interface is very important when it comes to routing protocols choosing the right router. However, no matter what you set the bandwidth command to, you won't actually get faster throughput out of any interface—the two simply aren't related.

on Apr 24, 2010 | Cisco 2610XM Router

1 Answer

What features does IP Lite bring to the WS-C2960XR-24TS-I?


IP Lite introduced enterprise access Layer 3 features to the Cisco WS-C2960XR-24TS-I. IP Lite is subset of IP Base features. Some of the IP Lite features are:
Routing Information Protocol (RIP) v1
Routing Information Protocol (RIP) v2
Open Shortest Path First (OSPF) v2 Routed Access
Open Shortest Path First (OSPF) v3 Routed Access
Enhanced Interior Gateway Routing Protocol (EIGRP) stub
Equal-cost routing
Hot Standby Router Protocol (HSRP)
Protocol Independent Multicast PIM (Sparse Mode, Dense Mode, Sparse Dense Mode, Source Specific Multicast) stub
Virtual Router Redundancy Protocol (VRRP) for IPv4
Private VLAN
IPv6 First Hop Security source guard
Per-VLAN and per-port policers

http://www.3anetwork.com/cisco-ws-c2960xr-24ts-i-price_p1874.html

Apr 17, 2015 | Cisco Computers & Internet

1 Answer

Routing ospf unisys


OPPF is a protocol that works between two routers to choose the best (fastest) route.

The Unisys needs to be able to pick up two routers on the same IP configuration, both giving it data that might come from the same source.

I.e. it puts them on the same network as if they were cabled together, which is what you can do and then feed the one connection into the computer.

Aug 25, 2014 | NetGear Computers & Internet

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Computers & Internet

2 Answers

What is routing loop?


A routing loop is a condition in which a packet is continuously transmitted within a series of routers without ever reaching its intended destination network. A routing loop can occur when two or more routers have routing information that incorrectly indicates that a valid path to an unreachable destination exists.
The loop may be a result of:
Incorrectly configured static routes
Incorrectly configured route redistribution (redistribution is a process of handing the routing information from one routing protocol to another routing protocol and is discussed in CCNP-level courses)
Inconsistent routing tables not being updated due to slow convergence in a changing network
Incorrectly configured or installed discard routes

Jun 07, 2011 | Linksys EZXS55W EtherFast 10/100 5-Port...

1 Answer

2003 problem


Hi It depend what you want to do.Both course is good. CCNA: The Cisco CCNA network associate certification validates the ability to install, configure, operate, and troubleshoot medium-size routed and switched networks, including implementation and verification of connections to remote sites in a WAN. This new curriculum includes basic mitigation of security threats, introduction to wireless networking concepts and terminology, and performance-based skills. This new curriculum also includes (but is not limited to) the use of these protocols: IP, Enhanced Interior Gateway Routing Protocol (EIGRP), Serial Line Interface Protocol Frame Relay, Routing Information Protocol Version 2 (RIPv2),VLANs, Ethernet, access control lists (ACLs) More information about CCNA: http://cisco.com/web/learning/le3/le2/le0/le9/learning_certification_type_home.html MSCE: Read this will help you decide. http://www.microsoft.com/learning/mcp/mcse/windows2003/default.mspx Good Luck.

Sep 15, 2007 | Microsoft Windows Server Standard 2003 for...

Not finding what you are looking for?
Microsoft Windows XP Professional With Servise Pack 2 (e8503040) for PC Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2644 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...