Question about PC Desktops

2 Answers

When i try to boot my 470 xeon workstation with 2 cpu's I get three beeps and it won't boot.

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 258 Answers

I think the memory is loose remove and reinsert the memory properly

Posted on Nov 26, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 53 Answers

Check the memory ram, take all the ram out and try it one by one, also check the video card that its not loose and how many sticks of ram does it have?

Posted on Nov 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell precision t3500 problem boot code light 1-2


Yes, you'll get that error message if SATA Operation (SATA Mode) is set incorrectly in BIOS setup.
And make sure that motherboard battery is good too. emotion-5.gif

Sep 26, 2014 | Dell Precision T3500 Computer Workstation...

1 Answer

My Dell Precision Workstation 690 can not boot from the Disk


try this clean it whit a brush in the tracks never ower .clean the CD-WRITER/PLAYER with caned air.

Apr 08, 2013 | Dell Precision Workstation 690 -1KW Dual...

1 Answer

Dell precision 470 work station processor fans over speed


Dell Support > Precision 470 Workstation Desktop PC > Users Guide,

http://support.dell.com/support/edocs/systems/ws470/en/ug_en/index.htm

Tools to Help Solve Problems > Diagnostic Lights,

http://support.dell.com/support/edocs/systems/ws470/en/ug_en/advtrbl.htm#wp1057482

"A possible VRM 0 has occurred"

VRM = Voltage Regulator Module

Here is what the motherboard looks like,

http://www.ebay.com/itm/DELL-PRECISION-Workstation-470-XC838-Motherboard-with-2GB-/140795014004?pt=Motherboards&hash=item20c8096b74

[Note* Posted for photo reference only. Not for advertising.
Besides, I do not see any VRM's plugged in. Means you get the motherboard only, and no VRM's. You need a VRM ]

What the Voltage Regulator Module looks like,

http://www.thebestpartinc.com/kg229.html

(Again, not for advertising. Click on the photo of the VRM to enlarge)

Notice that your motherboard has two VRM's. This is because there are two Processors.
Apparently the VRM for one of your Xeon processors is bad. (Z-on)

Since it states VRM -> 0, it is for the Processor 0, or in the number 1 processor socket.

What does a Voltage Regulator Module do for a Processor?
Regulates voltage.

A Processor MUST have a steady, 'clean' supply of voltage, AND it must be within the voltage range for the processor.

Since the motherboard uses an Intel E7525 motherboard chipset, it can support Intel Xeon processors, with up to an 800MegaHertz Front Side Bus. (800MHz FSB)

Looking at a typical Intel Xeon single-core processor, with an 800MHz FSB, let me show you it's voltage requirements,

1.287 to 1.400 (DC)

May be just a bad VRM.

However, I would also like you to look at the Electrolytic Capacitors on the motherboard. From what I have seen, those motherboards are notorious about having capacitors go bad.

Visual identification of bad Electrolytic Capacitors,

http://www.capacitorlab.com/visible-failures/index.htm

For additional questions please post in a Comment.

Regards,
joecoolvette

Jul 09, 2012 | Dell PC Desktops

1 Answer

I have a broken Dell Precision 470 Workstation. The symptoms are as follows: Won't power up; Flashing yellow power LED on front panel; Blank STR_LED on motherboard; Yellow AUX_PWR LED on motherboa


Flashing front powerlight is often a result of a faulty powersupply, try another powersully on the pc and see if the problem gets solved. I've seen a few of these cases personally.

Jul 01, 2012 | Dell Precision Workstation 470 (204816690)...

1 Answer

Dear sirs, I would like to upgrade the cpu`s of my Compaq Evo W6000 PC with the Motherboard Model 06D0h. Please let me know what are the strongest cpu`s I could use. Many thanks Murat


I suggest this to you.
Intel Xeon Processor, 1.4 GHz/100.0K
Intel Xeon Processor, 1.5 GHz/100.0K
Intel Xeon Processor, 1.7 GHz/100.0K
Intel Xeon Processor, 2.0 GHz/100.0K, L3
Intel Xeon Processor, 2.2 GHz
Intel Xeon Processor, 2.6 GHz/400
Processor, 1.8 GHz, 603FCPGA
Processor, 2.0 GHz, 603FCPGA
Processor, 2.2 GHz, 603FCPGA
Processor, PRST, 2.4 GHz/400, INT 261668-004 284645-001 source: ftp://ftp.compaq.com/pub/supportinformation/technotes/evo_w6000_workstation_rev6_us.pdf

Jun 29, 2011 | Compaq Evo Workstation W6000 PC Desktop

1 Answer

Hello, When i start the computer its starts a


Oh geez, you have some work ahead of you.

I would somehow acquire another video card (ask a friend :)). Put that in and see if your computer boots up. If that still doesn't work its either the CPU, or the Motherboard.

I would take apart the heatsink, remove the CPU, reseat it and see if it works.

Let me know! ill help

May 19, 2011 | Dell Precision Workstation T5400 Quad Core...

1 Answer

All fans are working properly. System still comes on stays on for approx 2 mins and turns off.


CPU is overheating - the heatsink may be loose or no thermal paste.
Take heatsink off and have a look.
Go into BIOS and view hardware readings - watch CPU temp to see if it risees.

Jan 19, 2010 | Dell Precision Workstation 490 - MT -...

1 Answer

My dell precision 470 1st fan is running very fast and loud. I have yygy lights on the front as an error code, indicating a possible processor failure. I removed the processor and reinstalled, still...


Ronwed

Unfortaintly if you have resetted the CPU but still having this issue then most likely the problem is with the CPU. Note you will want to replace the heatsink and fan as well. In addtion info know for sure that you had a thermal event (IE the system majorly over heating) it is possible that the motherboard is damaged as well.

Issken

Jan 11, 2010 | Dell Precision Workstation 470 (204816690)...

4 Answers

DELL PRECISION WORKSTATION 670


Have you tried a differnt video card?  Also disconnect everything including the hard drive to see if the system will POST.  If it does, them start connecting 1 item at a time.

Oct 25, 2007 | Dell Precision Workstation 670 PC Desktop

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...