Question about Vacuums

1 Answer

The electricity in the apt attached to my house lost power in two of the walls. It happened when the cleaning ladies I think were using a vacuum, they don't speak english very well so I'm not sure. I have looked at the circuit breaker a # of times and nothing seems to have been tripped. I have also inspected the outlets and they seem to be fine. Can you help me?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 55 Answers

Even know the breaker doesn't look tripped it might be. You have to flip it all the way off and then back on again. That is most likely what has happened. If that doesn't work check to make sure a GFI hasn't tripped. They are usually located on a receptacle in the kitchen and/or bathroom.
If that doesn't take care of it's time to call an electrician.

Hope I could help-Good Luck

Posted on Nov 25, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No suction when using hose attachments - motor runs and under cupboard vent works - just not able to use just the hose with attachments


does the vacuum turn on when hose plugged into wall outlet assuming your using central vac. if it does not turn on then the metal band in the hose end is possibly cracked.

Jan 03, 2015 | Vacuums

1 Answer

Vacuum just quit, while in use


If the Power from the wall receptacle was OK, and you did not trip a circuit breaker, then the motor may have shut down or the on/off switch broke. Usually your house power would go out if a short circuit occurred while plugged into the house current. Check all wires, and smell the housing for any burn odor. Look at the brush for accumulated matter that collected and stopped the motor and brush from moving. Clean if necessary.

Apr 03, 2014 | Royal 2028 Classic Household Upright...

1 Answer

I have a Hoover Deluxe Spin Scrub carpet cleaner that has lost suction. I read the solution by Chris Jones of GoVacuum.com, in which he described the design flaw whereby the tool attachment hose tears at...


A tear in the hose will only affect pick up through the hose when using it to clean furniture, stairs, and such. It will have no effect on the carpet cleaning operation. If the hose cannot be replaced for a while, black electrical tape is one solution to seal the crack.

Mar 29, 2011 | Hoover SteamVac F5914-900 SpinScrub...

2 Answers

Ridgid shop vac is not sucking


Check the intake hose for a blockage. Attach the hose to the exhaust outlet and turn the vacuum on. If no extracted air is blowing out of it the hose is totally clogged up

Apr 10, 2010 | Ridgid 25648 Wet/Dry Vacuum

1 Answer

Lost suction from cleaning dyson roller brush


Hello,

This is actually a very common problem that we see for repair on Dyson Vacuums. Usually what happens is that the vacuum doesn't loose suction like most people think. You can test this by feeling the suction power on the hose. If you have suction coming from here, then most likely the machine isn't clogged.

What happens is that the bottom soleplate on the vacuum cleaner can easily be re-installed the incorrect way. If this happens the brushes on the vacuum cleaner can not even hit the carpet, which makes the vacuum feel like it's not picking up, but when the suction is tested from the hose it has plenty.

We see a lot of Dysons come in for repair with this problem. The bottom plate is not flush with the rest of the vacuum cleaner. Here's a picture of what an improperly installed bottom soleplate looks like:


974f88e.jpg
When the bottom plate is put back on the vacuum, you should make sure that the bottom plate (the purple colored part in the picture) is flush with the agitator housing tray (red part in the picture). If not, the brushes will not hit the carpeting, and the vacuum won't really pick up anything.

This is how a correctly installed bottom soleplate should look like:


70cf24d.jpg

This should be the first thing you should check on your vacuum cleaner as it's the easiest and most common solution. If this doesn't fix your Dyson, please just use the Clarification Request form, and let me know which exact Dyson model you have, and whether the vacuum has suction power from the hose, whether the brushes turn when set to the carpet setting, and how old the vacuum is. I'd be happy to try and further diagnosis the problem with you.

I hope that this was helpful to you. If it helped you, please be sure to rate the repair as helpful by clicking the thumbs up icons in the top right hand corner.

Thank you very much,

Chris J.
GoVacuum

Mar 31, 2010 | Vacuums

1 Answer

I have a DCO7 dyson VAC it is not picking up any thing. It seems like it is working and sounds all right, I did clean the brushes .


Greetings,

I see this happen a lot on Dyson vacuum cleaners. A lot of the time when the user removes the bottom sole plate to clean the brushes, the sole plate is installed incorrectly when putting it back together. This causes the brushes of the vacuum not to hit the floor, and thus greatly reducing the cleaing ability of your Dyson on floors and carpets, but when you use the attachments you'll still have full suction power and great cleaning ability when you use the attachments.

Check the sole plate on your vacuum on the sides of the vacuum. Are the sides of the soleplate flush with the yellow (or purple for DC07 Animal models) agitator housing, or is there a visible crack in between these two plastic pieces?

If you see that crack, then simply remove the soleplate again by unscrewing the three colored plastic screws on the bottom, and re install, this time making sure that the two housing are completely flush with each other.

If this didn't fix your problem, I'd love to try and help you further diagnosis this issue. Please just use the Clarification Request that you see here on this page, and let me know a little more specifics about what's going on. I hope this helped you out. If it did help, please be sure to rate the repair solution helpful by clicking on the Thumbs Up Icons in this repair.

Thank you very much,

Chris J.

Mar 21, 2010 | Dyson DC07 Bagless Upright Cyclonic Vacuum

1 Answer

My Panasonic performance plus platinum vacuum cuts off and on while using the beater bar, this doesn't happen at all using the stair cleaning attachment. It appear electrical contact is being lost where...


The solution to my problem which is located at the lower electrical plug on the long wand was to expermint using a nickel and placing this in an area where the long wand connects with the beater bar section, here there is a gap which allows too much clearance thus losing electrical contact at times and then making contact. A nickel is about .075 thousands thick so I hacksawed a flat piece of metal that was this same thickness, the other dimensions of this little piece are 3/8 inch wide by 5/8 in length, I then forced this little piece in the above mentioned gap which places tension maintaining electrical contact. It works fine now, there is either wear in the electrical contacts plug in, a new lower electrical plug in line will fix this but I can order one later I need to vacuum the whole house so now I can. Jon Olinger

Jul 09, 2008 | Panasonic Vacuums

2 Answers

Hoover agility wont suck


There are 2 filters and if either one gets clogged, it will not suck up the water. One is from the bottom, it is red, pull it out far enough to clean it. The other one is behind the dirty water tank, remove the tank and you can see it on the wall covering the inlet for the suction. Clean it off, you should have suction now.

Feb 13, 2008 | Hoover F6212-900 / F6215-900 SteamVac...

2 Answers

Using upholstery attachment on the hoover spin scrup heated cleaner


I had the same problem. Instead of wasting time/energy I could use cleaning the furniture, I decide to look online for a manual instead. I hope this helps. It helped me!! http://hoover.com/pdfs/manuals/F5914900.pdf Good Luck !!

Sep 08, 2007 | Hoover SteamVac F5914-900 SpinScrub...

Not finding what you are looking for?
Vacuums Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

D. Floyd Kolb
D. Floyd Kolb

Level 3 Expert

43501 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...