Question about Wilton 17202 8" Bench Grinder

1 Answer

Grinder starts and stops on startup

Grinder powers off at start up for a fews seconds then starts again gets up to speed and stays on, it does this on/off sequence 2 or 3 times. This does this 3 out 4 starts. One the odd occasion it will start up normally.

Voltage supply good 116v, wires and connections all good start/stop switch contact good. Once the grinder is running the probelm goes away which in turn eliminates connection problems.

Capacitor faulty?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 359 Answers

If this is a cap start motor and not a centrifugal start run motor then bad cap is good place to start

Posted on Dec 03, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Furnace won't stay lit. Intertherm Model M2RC-080A-16BN. Ignightor glows, flame starts and after a few seconds the flame shuts off. Then it starts the cycle again. It goes thru this cycle a fe


It sounds like the flame sensor is bad. If thats not the case you may need to replace the control board. You should make sure the flame sensor is directly into the flame.

Nov 20, 2014 | Intertherm Heating & Cooling

2 Answers

My treadmill runs for 9 secons and stops and shows E1


Ok. So the first thing to try is to calibrate the speed.
You do this by doing the following:
  • With the SAFETY KEY in place, hold the ELEVATION UP and SPEED DOWN buttons for five seconds. The console will beep twice, "ENG0" will appear in the Distance window, and a number will appear in the Elevation window.
  • Press SELECT until "ENG3" appears; this is for Auto-Calibration.
  • Press START to Auto-Calibrate.
  • The treadmill will calibrate minimum and maximum speed, and minimum and maximum elevation. When Auto-Calibration is complete, the treadmill will reset to User's start screen. This process takes three to five minutes.
Make sure there are no errors. . .and that the speed goes from super slow to super fast and then stops. . .. if it stays slow. . or stays fast. .or error code appears during calibration, there is a problem.
If after a good calibration sequence, if it still does the stopping and E-1 after 10 seconds. ., then you need to (Power off and disconnect treadmill). . .then unplug the speed sensor from the lower power board, blow into the connector on the wire, and add a little contact cleaner spray to the connector on the board.
Recap: If it actually runs. . .but stops after a few seconds. . but the calibration runs and passes fine. .. .more than likely it is a speed sensor misread or a faulty speed sensor.

Sep 30, 2014 | Triumph 400T Treadmill

1 Answer

Porter cable


DO NOT leave it that way - that fuse is for YOUR protection, and the protection of your family and neighbors.

That humming is probably an byproduct of the speed control, not too much to worry about. The vibration should go away almost entirely when you reset the wheels to run true and dress them to balance.

The capacitor is your starting capacitor - its voltage rating is completely unimportant - that's a max voltage rating, and they only wanted to stock one capacitor, not have one for the 120V versions and a second one for the 240V versions.

Did you by chance start working on this grinder while it was still under warranty?

If the wheels turn freely when the power's off, and if the grinder doesn't get awfully warm when it's in use, then I'd think that the problem is within the speed control board.

Feb 10, 2014 | Grinders

1 Answer

Calling for a older friend> ac power outage happened within 30 secs of each other. Now computer comes on and begins startup showing screen but shuts down and starts up all over again and again


Unplug everything, wait a few seconds and retry startup. But it almost sounds like a virus or malware was uploaded into the computer. Also try startup in "Safe-Mode". Hold down key marked "F8" after pressing the power on button.

May 20, 2010 | Computers & Internet

1 Answer

Saeco: grinder stops grinding


Hello, This may be the solution for you: having removed the ceramic grinder to clean out the unit, one of the wires on the grinder had become removed (the "center wire") on the connector. The 2 outside wires were sufficient to give me the illusion that the grinder was connected correctly, however it would only run for a half second and then coast to an annoying stop.

Check all 3 wires that connect to the grinder and make sure they are making contact.

Jun 02, 2009 | Saeco Incanto Rondo

1 Answer

Kenmore Elite QuietPak 2 powers up and shuts off within seconds


I need the serial #, to better assist you 
Thank you

May 12, 2009 | Kenmore Dryers

1 Answer

Generac Generator won't stay running


fuel problem, the float in the carborator is stuck, if you tap on the carborator bowl it will probably get freed up.if not take the bowl off and spray the insides with carb. cleaner.

Apr 11, 2009 | Generac 5622 GP Series GP5000 6,250 Watt...

1 Answer

Grinder setting stops at drip. Can't turn further to espresso.


Another suggestion is while the grinder is off, turn it up side down and rotate the bean hopper from coarse to fine a couple of times. This will clean out grounds that have gotten into the threads and it will prevent the bean hopper from not turning to a finer grind.
If you start to get a clog in your grinder, open it up to a coarse grind for a few seconds. The coarser grind will clean out the chute and then you can turn it down again while it is still grinding.

Dec 15, 2008 | Solis Maestro Electric Burr Grinder

2 Answers

Stuck grinder


Hi,

make sure you not get any damp into the grinder. If you have damp in the grinder then it do not grind the beans.

/Mirran

Aug 30, 2008 | Saeco Incanto Classic Espresso Machine

1 Answer

Grinder runs with NO beans inside


Fill beans before they run out!
If you hear the grinder running empty, press the same button you pressed to start making coffe to cancel the current cup -or, if some beans were ground, stop the water a bit earlier to make a shorter coffe using the same method (press the button you pressed to start the cup). The auto-detect of beans missing is a very minor and largely useless feature.

Jul 29, 2008 | DeLonghi EAM3500 Espresso Machine/Coffee...

Not finding what you are looking for?
Wilton 17202 8" Bench Grinder Logo

Related Topics:

319 people viewed this question

Ask a Question

Usually answered in minutes!

Top Wilton Grinders Experts

Pieter Vleeshouwers

Level 3 Expert

1649 Answers

Lawrence Oravetz

Level 3 Expert

8444 Answers

Vernon Taylor

Level 3 Expert

2610 Answers

Are you a Wilton Grinder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...