Question about Mach Speed (PM9MS) Motherboard

1 Answer

Trying to install wd 160gb sata drive on xp home sp2

I have a mach speed pm9ms mb, trying to install wd 160gb sata drive, made a viasatadriver disk intallation disk from my driver software and press f 6 when xp ask for third party drivers.I end up with txtsetup.oem cannot be found.I have enabled the sata in my bios,but still ng. Thanks for any help......Tim

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 562 Answers

I think instead of enabling sata y dont u try enabling IDe

Posted on Nov 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

HDD problemon asus motherboard p5rd1-vm


You need to install the SATA drivers that belog to your specific motherboard.
When you are installing Windows thru your Windows CD, there is a moment at teh beginning of the process that you will be asked to press F6 if you want to install 3rd party drivers.
That is your call.
Once the SATA drivers are installed, you will be able to continue with your Windows installation.

Don't forget to rate this answer if it helps.

Dec 11, 2009 | ASUS P5RD1-VM Motherboard

1 Answer

Lost magic install cd for my pm9ms/pm9m motherboard. On board sound and network don't work.


dear open this link ......

http://www.jetway.com.tw/evisn/download/bios/index-1.htm


Aug 26, 2009 | Mach Speed (PM9MS) Motherboard

1 Answer

Adding a secondary SATA Drive


You need to update the bios, in order to support 160GB. Check the manufacturer and model. Go to website and download the latest bios.

Jul 24, 2009 | MSI PT880 Neo FSR Motherboard

1 Answer

Trying to install wd 160gb sata drive on xp home sp2


try a newer xp version (sp3)

or custum build u;re xp, use nLite for it ...

Also in bios u can use the "ide mode" on the sata drive, if u have that option! (it wont afect u;re performance !)

Dec 11, 2008 | VIA JetWay PM9MS Socket 478 PM800 Micro...

5 Answers

Intel DG31PR Motherboard


Did you get an error message during install of the (system with the SATA 160GB drive)? Make sure the 160GB drive is shown in the bios. Than go to the title, Boot in the bios & make sure the SATA 160GB is listed in the boot order. (Preferred 3rd. boot device)
Please go to the SATA drive's manufactures site & download either their bootable floppy or CD setup software. (It’s free)! Use their software to setup the FAT & cluster size on the drive. You can even set other features that neither the bios or windows can do. Format the 160GB drive with the software as well. The manufacture's software does a better job than windows. If the 160GB drive is a SATA 2.0 leave the jumper on the drive alone. The Desktop Board supports four Serial ATA channels (3.0 GB/s) via ICH7, connecting one device per channel.
Again, please run the manufactures setup software for your SATA 160GB drive. (Disconnect any other drives that may be in the system until windows is installed).
Intel's web site here: http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2839&lang=eng

Good luck ameyaniks!
If I missed something, just let me know.
Mike

Sep 11, 2008 | Intel DG31PR Motherboard

2 Answers

Computer will not boot with Pioner Blu-Ray BDC-SO2 installed.


Hi stokarek,
With respect to SATA drives. All are master drives. As you mentioned if there is a fight between drives the trouble can be settled in the bios. I gather the WD160GB drive holds windows on it & the WD is connected to SATA 1 port. Enter you're bios & go to the Boot section. Open you're manual to section 2.6 boot menu page 2-32. Make sure you're WD is the only hard disk drive listed. After you add the Blu-Ray (To SATA 2 port), (its pin setting should be set as master. Than go back to the boot menu & make sure the Blu-Ray drive is listed under the WD drive.
Keep in mind for the future that if you want to boot to the Blu-Ray drive you'll need to press the F8 key at boot up. Windows select boot device window will open & high-light the Blu-Ray & press enter so the Blu-Ray will boot. Windows should no longer stall. If this does not work try switching the pin on the blu-ray to slave. (I'm not sure there is even a pin setting on the blu-ray drive. Never the less the bios boot order is the boss.

Link to Asus main driver site for ASUS M2N8-VMX
http://support.asus.com/download/download.aspx?modelname=M2N8-VMX&SLanguage=en-us

Good Luck stokarek!
Mike

Jul 08, 2008 | Acer AOpen MX 3ZA (91.88110.101)...

1 Answer

Driver for main board


Hi fady1973, It would have been a little easyer if you would have posted the manufacture of the board.
After looking at a few boards I believe you are looking for Jetway's PM9MS, Socket 478 PM800 & 8237 chipset. Click on this link: http://www.jetwaycomputer.com/spec/pm9ms.html
No driver's listed.
Mach Speed MB: http://www.machspeed.com/specs/discontinued.htm#p4m800

You can try VIA at this link: http://www.viaarena.com/default.aspx?PageID=420&OSID=7&CatID=1120
The PM800 is supported here. You can also allow VIA to scan you're board for the correct drivers. As a member of driverguide.com, there were no drivers found for either PM800 or PM9MS.

Sorry, unable to find drivers other than VIA.
Good Luck!
Mike

Jun 03, 2008 | Intel Motherboard

1 Answer

Mach MSNV-939 motherboard - RAID 0 - How to setup?


im in the same spot... di anyone found this sol. ?

Apr 10, 2008 | Mach Speed (MSNV-939) Motherboard

6 Answers

No HDD Found on initial XP Install


Did you insert the sata driver disks when prompted in the first stages of installation? I think it's mentioned as scsi drivers.

Mar 04, 2007 | Mach Speed (S755) Motherboard

Not finding what you are looking for?
Mach Speed (PM9MS) Motherboard Logo

Related Topics:

300 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mach Speed Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Justin
Justin

Level 3 Expert

2072 Answers

David
David

Level 3 Expert

753 Answers

Are you a Mach Speed Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...