Question about RCA RTD170 System

2 Answers

RTD170 Speaker Problems

Hello, I've taken my new surround sound system out of the box and already problems. The sub & front speakers work great. The centre and rear speakers do not. I've gone to the test tone/audio area and only 3 are highlighted. I've disconnected/reconnected several times now and it's not working. HELP!!!

Posted by on

Ad

2 Answers

You are not in the right sound mode

Posted on Jan 25, 2008

Ad

Have to change the set up in the menu section and make absolutely sure it is on surround dolby and not stereo. Check manual for set up.

Posted on Jul 09, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Low sound output from Front Speakers


The out put transisters are probally fried for the front channels,

Nov 27, 2012 | Sony STR-DE695 Digital Audio/Video Control...

2 Answers

I have a Fisher RS-909 Surrond Sound amplifier. It has no "sub out" jack. I had the sub-woofer working in the past by wiring it as shown in the manual. The problem is that the system was in...


Alright i had a chance to look over things, this is how you are going to hook up the sub. first we'll be connecting the surround sound unit to the sub woofer.
surround sound unit sub woofer
left front: positive (+) <-----to------------->(+) left speaker level in
negative ( - )<- - -to- - - - - - ->( - ) left speaker level in

right front: positive (+) <-----to------------->(+) right speaker level in
negative ( - )<- - -to- - - - - - >( - ) right speaker level in

now that the surround sound unit is connected to the sub woofer you will need to connect the front surround sound speakers to the sub woofer.
sub woofer front surround sound speaker
left speaker level out (+)<-----to--------> (+) left front speaker
left speaker level out( - ) <- - - to- - - - ->( - ) left front speaker

right speaker level out (+)<-----to--------> (+) right front speaker
right speaker level out( - ) <- - - to- - - ->( - ) right front speaker

Alright now that the wires are all over the place and plugged in
turn everything on and see how it sounds. let me know if everything is working as it should. if you need help with anything else or if something does not seem right please feel free to contact me via e-mail or phone
Mark Woodring

Feb 13, 2011 | Audio Players & Recorders

1 Answer

I have installed the z 640 but I get no sound at all


  • Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  • Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  • Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  • Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Post back!

Oct 03, 2010 | Logitech Z-640 Computer Speakers

1 Answer

New speakers NO SOUND


  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Source http://logitech-en-amr.custhelp.com/cgi-bin/logitech_en_amr.cfg/php/enduser/std_adp.php?p_faqid=8&p_created=1083625066&p_sid=ouvzcDmj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPSZwX3NvcnRfYnk9JnBfZ3JpZHNvcnQ9JnBfcm93X2NudD0xNSwxNSZwX3Byb2RzPSZwX2NhdHM9JnBfcHY9JnBfY3Y9JnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1aLTIzMDA*&p_li=&p_topview=1

Dec 30, 2008 | Logitech Z-2300 Computer Speakers

1 Answer

Can't get the surround sound to play the rear speakers and small front speaker


Sounds like it's just in 2 channel stereo mode, only 2 speakers working out of 5 and a sub, look for a selector switch for switching to 5.1 surround, as far as the no video problem try replacing the cable for the video connection. 

Aug 04, 2008 | Panasonic Home Theater System System

1 Answer

No sound from speakers at all


To troubleshoot a speaker system where sound is not issuing from all speakers, please do the following:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the source selector switch or the M3D button on the controller unit (if available). You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.
Try these articles as well:

Manual

Setting up the Z5500 with PC, Mac, Xbox, Playstation, DVD Player, etc.

Hope that helps! Should you have any further questions, please feel free to post them here.

P.S. - If you find that the solution/answer I provided led you to, or resulted in a fix, please close the ticket with a FixYa! rating. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

May 24, 2008 | Logitech Z-5500 Computer Speakers

1 Answer

How do i hook up Altec Lansing AVS500 speakers to my computer


Hello sweetnikki1,

The Altec Lansing AVS500 are 4.1 channel speakers, meaning 4 speakers (front, rear and 2 satellites) and a subwoofer.

1. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the satellite cords are similarly color coded. The output from the sub to the front right satellite is a heavy-duty cable that immediately stands out from the rest. This cable is thicker because the right front speaker has most of the system controls on it: power, volume, and surround volume. If you do not have a surround sound card, make sure you obtain the proper adapter or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.

2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, on the left side are the sub level control, the AC jack, satellite outs, and a sound mode switch. With this switch you decide between Gaming and Stereo. In Stereo mode, the normal stereo signal is sent to both the fronts and the rears. In Gaming mode, the speakers use the four-channel signal from your soundcard. Hence if you just hav the regular sound card, do not connect the satellite speakers and use Stereo mode.

3. You can also use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.

Hope this helps..

Should you have any further questions, please feel free to post them here. Please do not assign a rating until you feel your problem is resolved. I will try my best to help you further, if need be.

If you are satisfied with my solution or have no other questions, please close the problem by assigning a FixYa! rating for my solution. I would be very grateful for your show of appreciation.

Thank you for using FIXYA!

Cheers!
IrishDruid

Apr 20, 2008 | Computers & Internet

1 Answer

No sound from logitech x-230 subwoofer


Try the following steps:
  1. Verify that all cables are plugged in correctly. Make sure the rear and/or center/sub audio cable is plugged in to the correct port. On most surround sound cards, the rear audio port is black, the front audio port is green, and the center/sub audio port is orange. If you do not have a surround sound card, make sure you obtain the proper adapter (discussed in the next paragraph) or use surround sound emulation if your speaker system offers it. If you are not sure if you have a surround sound card, please check with the manufacturer of your sound card for details.
  2. Make sure your sound card supports the same amount of channels as your speaker system contains. For 4.1 systems, it should have a front and rear speaker jack on the card. For 5.1 systems, the card should have a front, rear, and center/sub, output. The card should be properly installed and configured. Please contact your sound card manufacturer for details. If you do not have a surround sound capable sound card, you can use the M3D button on the controller unit (if you own a z-560 or z-540) or use the source selector switch (if you own a z-5300 or x-620). If you do not have any of the models above, you can use an adapter to split the signal for the front and rear speakers. This type of adapter is a 3.5mm male to 2-3.5mm female jacks. You can purchase this adapter at your local electronic store. Please refer to your manual if you do not know if your speaker system can emulate surround sound.
  3. Try connecting the speakers to a portable sound device such as a walkman or portable CD player. Plug the speakers into the headphone jack, but make sure the volume is lowered so the speakers are not over powered. You can do this for both the front, rear, center/sub speakers to verify that they work. If the speaker system works on the walkman, then you are experiencing a configuration issue with your sound card. Please contact your sound card manufacturer.
  4. Check the system Volume Control located in the System tray. Make sure that the volumes are at a reasonable level and are not checked for Muting.

Apr 17, 2008 | Computers & Internet

2 Answers

Sound problems through subwoofer


check all speakers wires andcheck test mode. every thing ok, may be input wiring problem ,check every thing after that internalcircuit may be problem..

Oct 08, 2007 | Audio Players & Recorders

Not finding what you are looking for?
RCA RTD170 System Logo

Related Topics:

130 people viewed this question

Ask a Question

Usually answered in minutes!

Top RCA Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

75767 Answers

Gyula Lacz

Level 3 Expert

486 Answers

Cindy Wells

Level 3 Expert

5524 Answers

Are you a RCA Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...