Question about Whirlpool AWZ410 Front Load Washer/Dryer

1 Answer

Whirlpool awo 3761/5/s

Hi my washer works for about five minutes then it stops the front of the washer is flashing sayin water tap closed off what is causing this i thought i was over loading it so i tryed to wash one garment still happens my pipes leading water into the machine are always turned on

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Have you checked that there is not a blockage in the outlet pipe or that it is not kinked?sometimes if the pipe is lying to low (ie creating a u-bend) this can prevent water getting in & out & so the machine interprets it as either taps off or the pump needs cleaned (this has happened to me numerous times :) )

Posted on Jan 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Whirlpool AWO/D4305 Washing Machine. The "Water


Hi from retired Englishman in SW France,
Providing that the tap is turned fully on AND the hoses are not kinked or squashed at the back, this is symptomatic of a malfunctioning water control valve- the hot water one, if the washer is hot and cold fill, and the cold one if it is just cold fill!
Sorry but it needs a service call ;-0(
Good luck,
John C

Mar 27, 2011 | Washing Machines

1 Answer

I have a whirlpool AWO 3761 and it says " clean


Hi from retired Englishman in SW France,

Sorry but I do not know your particular machine BUT I would suggest as a first step that you clean the drain motor lint tray/filter. So many 'faults' are caused by blocked filters. The motor is unable to drain all of the water in the allotted time.
Here are my complete, general pre-typed guidance notes for checking filters and motors ;-0)
-------------------------------------
If you are unsure where the filter is, it is often behind the front lower (kick) panel (or in some machines at the rear in an awkward position!) and held in by a round cover/knob.

REMOVE POWER AND ENSURE YOU HAVE A WATER RECEPTACLE/RAGS TO SOAK UP THE WATER WHICH IS BOUND TO POUR OUT!

It's surprising what people have found in theirs! It is always worthwhile checking it on a regular basis.
Now- whilst the filter is removed it is normally possible to see the drain motor and ensure it is not jammed by a foreign object such as a needle or a toothpick. It should be able to be turned by hand/finger- the power IS OFF!
At this point it is also possible to test if the motor works. No clothes or water in the machine, select a spin cycle and put the power back on. You should be able to see the motor turning at some point, possibly straight away. If it doesn't work then the motor is malfunctioning!

Hope the filter is the problem!

BTW manual-
You will need to type into your search engine/web browser '(make) washer manual' and you should be presented with a number of sources from which you can either download for free or have to pay a nominal amount. During the process you will be asked for the actual model number!

Good luck,

John C

Mar 12, 2011 | Whirlpool AWOE8748 Front Load Washer

3 Answers

Whirlpool washing machine say clean pump/ modal awo/d 4605 how do i do that?


Unplug the machine.
Remove the bottom front panel.
The pump will be directly in front of you. Twist and pull and the pump filter will come out.

Jan 07, 2010 | Whirlpool Washing Machines

1 Answer

Our temperature control isn't working. If we put


You must have water to both inlets. Even with cold/cold, Your washer will mix the water some. Detergent will not activate if your water is extremely cold as it comes straight from the ground.

Nov 18, 2009 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

After 27 minutes into wash get an FH error


The FH code on the Whirlpool Duet washers indicates that the unit is not detecting water fill at the flowmeter. The flowmeter is sits right in front of the water inlet valve and is attached via a hose and is off to the left of the central control unit (ccu). If the washer seems to be filling alright, check out the wiring from the flowmeter to the control unit. Make sure all connections are clean and tight. These connections have been known to jiggle loose and cause this code. Hope this helped and best wishes.

Aug 02, 2009 | Washing Machines

2 Answers

Whirlpool AWO 3761/S


Faulty pump (most likely clogged).Remove the pump hoses and clean out the pump.Please leave a rating.

May 16, 2008 | Whirlpool AWZ410 Front Load Washer/Dryer

Not finding what you are looking for?
Whirlpool AWZ410 Front Load Washer/Dryer Logo

366 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Mike Cairns
Mike Cairns

Level 3 Expert

3053 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...