Question about Computers & Internet

1 Answer

The original .pst file in outlook is still there and i cannot remove it even though I have already imported my old file and have that set as default. How do I remove this file without causing damage?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,806 Answers

Lol thats the file for the new outlook settings, if all your emails and contacts etc are there, there is nothing to worry about, so leave it


regards

Posted on Nov 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

4 Answers

How to Move emails from Outlook mac 2011 to Outlook Windows 2010 ?


Outlook mac archived files cannot be imported directly into windows outlook. Its a default error from Microsoft, as outlook mac supports .olm file format whereas windows outlook support/import only .pst files. So in order to get you outlook mac emails in windows outlook you need to convert .olm files into .pst.

Here is a link with the same issue, might help: Convert Olm file to Pst

Thanks

Nov 19, 2014 | Microsoft Outlook 2010

Tip

How to Import PST file to Outlook


PST file or Personal Storage Table (.pst) is a file format used to store copies of messages, calendar data, notes and other personal setting in Microsoft Outlook, Microsoft Exchange Client, and Windows Messaging. Prior to Outlook 2003, the maximum storage capacity of .pst file was of 2GB. The PST file keeps on changing its size with the arrival of new e-mails and deleting of old e-mails. Once the PST file size grows more than 2GB, the file would become unusable. Now Microsoft provides a tool named as PST2GB, which is used to truncate a PST file larger than 2 GB. After Outlook 2003 and in later versions, PST files are created using the Unicode format and have storage capacity of 20 GB.

Storing of data is very important especially in the age of hackers. You never know when you hardware crashes or the file becomes corrupted. Also, back up is required in case you shift your work to a different computer. You can import your new PST file to Outlook using the application’s interface. Let us have a look at the sequential procedure to import your PST file to Outlook in a different computer:

Step 1: Copy the PST file to the hard drive of the computer in which you have the Outlook application. If you have stored your PST file in a removable media or any CD/DVD-ROM, copy it to the local hard drive of the computer

Step 2: Right-click on the icon of PST file and select Properties

Step 3: Make sure that you have unchecked the Read-only box to be able to save the file. If you open the file in read only mode, you will only be able to read e-mail but not save them

Step 4: Start Microsoft Outlook either by clicking on the Outlook icon present on the desktop by finding the icon on Start-> All Programs->Microsoft Office -> Microsoft Office Outlook

Step 5: Click on the File Menu on the top of the screen

Step 6: Select “Import And Export -> Import from another program or file”. Once the window is open click on the “Next” button.

Step 7: A new window is open and select “Personal Folder File (.pst)" out of the multiple options. Click on Next-> Browse button. Find the location where you have save the PST file.

Step 8: Click “Next” followed by clicking “Finish” to finish the importing process. Restart the outlook to find all your e-mails and contacts stored.

on Feb 02, 2010 | Computers & Internet

6 Answers

.ost and .pst problem - how to migrate from IMAP to POP


Hello guy's

It is one of the beneficial and helpful OST to PST Converter utility which have been recovered corrupted, damaged or deleted OST files and export it into new readable PST files.This application helps you to recover OST File and convert into PST original messages formats- TXT, HTML and RTF formats. With this software you can convert OST to PST with full attachments- Inbox, Outbox, Sent Items, Deleted Items, Draft, Journals, Tasks, Calendars, Notes, and Contacts. It works on all OST versions.

See More :- OST to PST Converter

Nov 07, 2014 | Microsoft Office Outlook 2007 for PC

2 Answers

Cannot open


If you want to know what this is the error code is related to

Click start control panel administrative tools computer management then select event viewer this may vary depending on what operating system you have
extend the events there you will see errors in red you will no what exactly what the error was and at what time it occured
Right click on the error message select properties you will see all details about the error
or click start type in event viewer press ENTER
you might be able work your way through the problem

Important notice for users of Office 2003:
To continue receiving security updates for Office, make sure that you're running Office 2003 Service Pack 3 (SP3). The support for Office 2003 ends April 8, 2014.
If you're running Office 2003 after support ends, to ensure that you will receive all important security updates for Office you need to upgrade to a later version such as Office 365 or Office 2013. For more information, see Support is ending for Office 2003.
To resolve this issue for future installations of Office, use the Custom Installation Wizard to edit the MST file. To do this, follow these steps:
On the Change Office User Settings page, expand Microsoft Outlook 2003, expand Miscellaneous, and then click PST Settings.
In the right pane, double-click Default location for PST files, and then type the path that you want in the Default location for PST files box.
For example, type %USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook\.
Click OK, and then follow the steps to complete the wizard. When you have corrected the MST file, deploy Office by using the correct MST file.
To resolve this issue for an existing installation of Outlook that is experiencing this problem, specify the .pst file by using the Mail icon in Control Panel.
More information
When you run the Custom Installation Wizard, on the Change Office User Settings page , you can make changes to any Office user setting on the computer where this MST is deployed. When you click Miscellaneous PST Settings, you can specify a default location for .pst files.
In the Default location for PST files box, you can use environment variables such as %USERPROFILE%. For example, you can give the location %USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook\.

However, you cannot specify a file name instead. For example, you cannot specify %USERPROFILE%\Local Settings\Application Data\Microsoft\Outlook\%USERNAME%.PST.
If you do this, an error occurs when you try to start Outlook.

Jul 04, 2013 | Computers & Internet

1 Answer

95 e mails deleted in erroe is there any chance of recover


Depends if the emails were deleted from a web based email like hotmail or yahoo. If they were, the emails usually get moved to the trash folder after being deleted from the inbox. If they are deleted from the trash folder, than it is not possible to recover them. But if you have replied to any of the emails then you might have the message thread in your sent box for that particular email.
I use Outlook 2007 on vista OS so it may be a bit different to XP Mail or Outlook. The data for outlook (calendar, contacts, emails) is stored in a .pst file by default stored on your C Drive. So your deleted emails may or may not still be in this file. You can import the file to your outlook program to retrieve any old / archived emails that are stored in this file.

To find where your .pst file is stored on your computer, google a term like 'where is outlook .pst file on a windows xp os' or 'how do i find a .pst file on a windows xp computer'

The .pst files can be imported in outlook by going to 'File > Import and Export > Import from another file or program > Select the Personal Folder File .pst file.
This is how you get your emails back after they have been archived, or after your computer has been formatted, so if theres any chance of getting them back after being deleted when using outlook this method would be it. Hope it helps

Nov 03, 2010 | Microsoft Windows XP Home SP3 for PC

1 Answer

Microsoft Outlook


If you attempt to send a message that is too large for your mail server you may be unable to delete it from the Outbox.

First, try setting Outlook offline using the File, Offline menu. Wait about a minute or so or close Outlook and reopen.
If you are unable to delete the message while in offline mode or cannot go into offline mode, you'll need to change your default delivery location.

  1. Add a new PST using the File, New, Outlook Data File menu.
  2. Open the Email Accounts dialog on the Tools menu.
  3. Select view or Change existing email accounts and click Next.
  4. Select the new personal folders file from the Deliver new email to the following location list.
  5. Click Finish and restart Outlook.
  6. Show the folder list, using Ctrl+6 if necessary, and find the old Outbox. Delete the message.
  7. Repeat steps 2, 3, 4, and 5 to restore the original pst as the default delivery location.
  8. Show the folder list and move any new messages from the new pst to the original pst.
  9. Right click on the new folder's name and Choose Close to remove it from your profile.

May 05, 2010 | Microsoft Windows XP Home Edition

3 Answers

Need to save and transfer all e-mails to a new computer


First of all, I assume that all the email account settings have already been setup within Outlook on the new computer (as you have been using Outlook on the new computer successfully to send and receive email).

If you want to transfer your files you will need to copy the Outlook PST file from your old computer to your new computer.
To find the location of the PST file, open Outlook on the old computer and in the left-hand pane you should see a listing of all your email folders, with the root heading being “Personal Folders”. This is your Personal Folders PST file which contains all your email.
  1. Right-click on the “Personal Folders” heading and select “Properties”.
  2. In the Properties window that appears for Personal Folders, click the “General” tab and the “Advanced” button.
  3. In the next window that appears there should be a field called “Filename”. This denotes the location of the PST file which contains all the email and folders within your Personal Folders PST file. Write down the location of the PST file and then click “Cancel” twice to close the two open windows. (It should be someting like C:\Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook\outlook.pst)
  4. Open Windows Explorer or My Computer and navigate to the location of your PST file. Be aware, you may need to enable the display of hidden files and folders to see the path to the PST file, as it might be a hidden path. To do this, go to the “Tools” menu > “Folder Options”. In the window that appears, click the “View” tab and enable “Show hidden files and folders” then click OK to save and close.
  5. Once you have located the PST file you can confirm that the file is correct by looking at the size of the PST file – it should be quite large - mine is about 1.2 GB!
  6. Copy this file to a USB hard drive or USB stick if you have one that can hold the size.
  7. Once the file has been copied to the USB hard drive, disconnect the USB hard drive from your old computer and then connect it to the new computer.
  8. Copy the PST file to a memorable location, such as the desktop (this is only temporary, and this PST file will be removed once the email transfer has been completed).
  9. Now it is time to import the contents of the old PST file into your installation of Outlook on the new computer by using the in-built Outlook import function.
  10. Open Outlook on the new computer then go to the “File” menu > “Import and Export”. The Import and Export Wizard window will appear.
  11. Select “Import from another program or file” and click “Next”.
  12. On the next screen asking you to choose the file type, select “Personal Folder File (.pst)” and click “Next”.
  13. The next screen will ask you to select the file to import.
  14. Click the “Browse” button and navigate to the location to which you copied the PST file from your old computer (in our example before this was the Desktop).
  15. Under “Options” select one of the options depending on how you wish the import to behave. I suggest you leave this at the default setting of “Replace duplicates with items imported” as you should not have any duplicates.
  16. Click “Next”. This last screen before the import allows you to specify exactly what should be imported. If you wish to import everything from your old PST file (i.e. mail, calendar, contacts, etc.) then underneath “Select the folder to import from” choose the root “Personal Folders” node as this will import everything underneath “Personal Folders” in your old PST file. As you can see, this includes emails and also the calendar, contacts, and other folders.
  17. Make sure “Include subfolders” is ticked and enable “Import items into the same folder in” then select “Personal Folders”. This will import all the data under your old Personal Folders into your new Personal Folders.
  18. Click “Finish” to commence the import. It could take a while considering the number of emails which need to transfer across.
Once the process has completed check the results. If you are satisfied then you can safely delete the copied PST file from your old computer to the desktop, as all the data from that file has been imported into your PST file for your installation of Outlook on the new computer. I would advise to burn it on a CD/DVD (depending on the size of the file) or store it somewhere else - it is always a good idea to keep a backup.

If you have any more questions or this description is not clear to you, just come back here and leave a comment - I'm happy to help.

May 24, 2009 | Microsoft Outlook

3 Answers

Outlook pst file creation and export


All your mail, your contacts, your calendars, and almost every other detail of your life is in Outlook. To make sure you don't lose all this in case of a hard disk crash or some other disaster, you can create backup copies of your Personal Folders (.pst) files — that's where Outlook stores all the essential data.
Back Up or Copy Your Outlook Mail, Contacts and Other Data To create a copy of your mail, contacts, calendar and other data in Outlook for backup or copying:
  • Go to your Outlook folder in Windows Explorer.
  • Highlight all files ending in ".pst".
    • Make sure in particular your selection includes "outlook.pst" and "archive.pst".
  • Select Edit | Copy from the menu to copy them.
  • Open the folder where you want to put your backup copies in Windows Explorer.
    • Ideally, this will be on another computer, on a removable disk stored far away from your home, somewhere on the Internet, or at least on a different hard disk.
  • Select Edit | Paste from the menu to paste your .pst files to the backup location
Restore from Your Outlook Backup Your backup copy of Outlook data is now in place, ready to be restored when you need it.


Restore Outlook Mail, Contacts and Other Data from a Backup To restore your mail, contacts and other data from a backup copy of an Outlook PST file:
  • Select File | Import and Export... from the menu in Outlook.
  • Select Import from another program or file.
  • Click Next.
  • Highlight Personal Folder File (PST).
  • Click Next again.
  • Now use the Browse button to select the backup copy of the PST file you want to recover from your backup location.
  • Make sure Replace duplicates with items imported is selected.
  • Click Next.
  • Finish the import process with Finish.
Usually, the default import settings work fine, but you may want to tweak them to suit your needs.
----------------------------------------------------------------------------------------------
check this important link also where you can download a software to backup your outlook..
http://office.microsoft.com/en-us/outlook/HA010875321033.aspx
--------------------------------------------------------------------------------------------------
I hope you are satisfied with Fixya technical support.
It will be highly appreciated if you could take a minute and provide us your feedback..

May 07, 2008 | Microsoft Office Outlook 2003 for PC

3 Answers

I purchased a new hp laptop with windows Vista. My old laptop has Windows XP. On my old laptop in Microsoft outlook I have all my clients files in a section called contacts. How do I transfer this onto...


You can click on your Contacts tab or button in Outlook and then go to the File menu Import and Export. Next choose Export to a file. Next under create a file type you should probably choose second option of Comma separated values(Windows). Next choose window make sure your Contacts are highlighted and click Next. Now you should name the file and choose to save it to a flash drive if you have one. Click Next and then click Finish. Just take the file you saved to your new laptop and go to your Contacts and choose Import and Export again. Choose import from other program or file. Next choose Comma separated values(Windows). Next locate where you have saved the file. Choose to allow duplicates or not. Click Next. Make sure Contacts are highlighted and click Next. You should be able to continue now to you see Finish. Hope this helps.

Apr 18, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...