Question about Audio Players & Recorders

1 Answer

I have a scion xa and just hooked up a sub and amp to the stock system it was working good until i put the head unit back in place. Now im getting power and everything but no sound??? Took it apart again and check all connection are good. But still no sound... Maybe bad connection??

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Same thing happened to me but also my CDs wouldnt come in or out, so i plug it back in and just leaved it alone. two days later it started working again. try it, it might work for you.
good luck

Posted on Apr 01, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why am I getting no heat or defrost from my 2005 scion xA


Check the heater flaps for operation, you may need to dive into the footwell with your head under the dash to do this. The option is the heater matrix is blocked. There is no real solution to this, only replacement. Or there has been air introduced to the water system and has airlocked the heater. If you don't know how to clear it, find a local mechanic or good DIYer. If you replace the coolant make sure there is sufficient antifreeze because water only corrodes the system and blocks the rads.

Nov 19, 2014 | 2005 Scion xA

2 Answers

Scion xa driverside door switch wont unlock 2006


That's in all prob the switch itself. If you can, open the switch panel & test if you have power & ground w/ a test lt as U move the switch back & forth, if OK, U need a switch. if no power or a bad ground-electrical short. sounds like a switch or the connection. Good luck Frank M (if elec short & U cant handle it, take it in.

Mar 15, 2013 | 2006 Scion xA

1 Answer

Changed the battery in a scion xa and the alarm keeps going off when the battery is connected back


Scion XA PDF Manuals online Download Links at Scion ...

scionmanuals.com/scion-xa-pdf-manuals-online-download-links/
Here at Scion XA PDF Manuals online Download Links page,intended to offer Scion XA Owners available Electrical ... Scion XA 2004,2005,2006,2007,2008:

How To Replace Scion XA Key Fob Battery 2004 - 2006 ...

? 1:45
www.youtube.com/watch?v=1AWHK_flb9s
Aug 4, 2014 - Uploaded by Keyless Entry Remote Inc
This video will show you how to replace a key fob battery for a 2004 2005 & 2006 Scion XA.

Jan 21, 2013 | 2005 Scion xA

1 Answer

I have a kenwood kac1502s amp in my truck and it works good until i put the truck in drive and start to move and the amp red light flashes 2 times and the sub speaker shuts off put the amp stays on until i...


compare the voltage to the remote turn on wire to the amp when parked and when in drive. the wire may be hooked to the wrong wire at the head unit. the wire should be hooted to a specific amp on wire, power antenna wire, or if its a stock head unit it should be hooked to a 12 volt on source.

Aug 17, 2011 | Car Audio & Video

2 Answers

I bought a sony deck to replace the bose stock deck on my 1996 nissan maxima. I purchased the wiring harness and antena adapter also. I hooked everything up right and getting power but im not getting no...


each speaker in your car runs the wiring thru an amp. So each spkear has its own amp for the bose system. You can not hook up a none bose radio If you do you will need to run new wires and replace all the speakers. Sorry.

Jul 02, 2011 | 1996 Nissan Maxima

1 Answer

I have 2 amps instalkled in my car one is sony 1200w 2 channel amp for speakers and one is solid audio f2500d for 3 subs my sound and every thing was good but suddenly from yesterday im having trouble when...


First disconnect the CD head unit from the sub amp and see if the other amp works. If yes, the problem is the wires to the amp, the amp itself, or the subs/sub wiring. If no, the problem is the head unit--probably an internal short.
If the other amp works with the sub amp disconnected, reconnect the sub amp to the head unit, but disconnect the sub wires from the amp. Try the CD player. If the amp goes to protect with no speaker wires attached, the amp is bad. If the amp is OK, the problem is the subs or sub wires. Hook the wires up to the amp again, but disconnect them from the speakers. Try the player again. If the amp goes to protect, the problem is the amp wiring. If not, the problem is the subs. Check the impedance of each sub using an ohmmeter to determine which amp is out of spec.
Please let me know if you have questions, and thanks for using Fixya.

Jun 11, 2011 | Solid Audio F2500D 1-Channel Amplifier Car...

1 Answer

Pioneer radio won't play song titles!


Some places like Best Buy offer a disk that you put into the changer and it will reset the deck.

May 10, 2009 | 2005 Scion xA

3 Answers

06 cobalt stock system hook up


I cant really assist in this matter but I can let you know that I have a system in my 2006 Chevy Cobalt and that I have an aftermarket cd player installed. I had to pay $130 for a special adapter for it to be wired into the system because GM's newest idea of installing the stereo and airbags on the same wire scheme, is kind of a dumb idea.

Jul 02, 2008 | 2006 Chevrolet Cobalt

1 Answer

Subwoofer Output Not Working...


first check that the subwoofer function on the actual head unit is turned up,second check that the gain on the amp is at bout half way then check that it is on a lp (low pass setting)
then check that the boost on the amp is turned up.
please leave feedback.
cheers

Jul 02, 2008 | Eclipse CD5405

1 Answer

Can't get fresh air into 2006 Scion xA


Man, im sorry, im taking the advises from google.

Jun 27, 2008 | 2005 Scion xA

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

4946 Answers

The Knight
The Knight

Level 3 Expert

73150 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...