Question about Hotpoint Aquarius WD63 Front Load Washer/Dryer

1 Answer

Hotpoint aquarius wt540 wont pump out water

I have a hotpoint aquarius wt540, it stops working 2nd and 4th led start flasihing along with the power led, i have opened the back of the machine and checked the pipes nothing is blocking them, seems to make a funny noise when pumping in water, but theres water in the drum so im not sure

barry low

Posted by on

  • Anonymous Mar 16, 2014

    Power light and two other lights flashing. pump running nothing else. Water drains tried putting three kettles of cold water in drum and drained out. Any ideas

  • Anonymous Mar 31, 2014

    Machine works well apart from very very noisey spinning sounds if something needs greasing or oiling

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 3 Answers

Hiya Barry, I have the same machine and for the last 3 days have had the exact same problem...mini load and reduced crease as well as power light flash right when it comes to drain...?

I have scratched my head and done lots and lots of research, reckon I could design and build my own washer now lol, anyway, I fitted a new pump and ran it, thinking this is it sorted, went out and got a call from our lass...doing it again.

Right, gonna have to get me hands dirty...I removed the drain hose (Ignore the pump for a second, I'm talking about the grey hose that goes from the pump to the sink) from the sink and poked my fingers as far as they would go...debris, I then removed it from the other end (Pump) so I had a long hose in my hands, not attached to anything at either end....cleared it and again, loads of debris (Fluff, plastic etc) and put it all back together...turned the old fella back on and running a wash right now as we speak...happily spinning round at 1400rpm and throwing gallons of water down the sink...I would consider it fixed.

So I can most definately tell you that you have a blockage somewhere mate, I'd get your hands in the toolbox and pull that pipe off, doesn't require any level of experience, just the ability to put things back as you found them...

Hope that helps

Posted on Dec 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint Wt540 1400 wont spin


check the machine washes ok if it does not turn the drum on wash check the motor brushes if drum action is ok on wash check the drain pump for blockages

Mar 06, 2014 | Hotpoint Aquarius WD63 Front Load...

1 Answer

My hotpoint aquarius TCL770 isn't drying clothes


Good evening
There is most likely something wrong with the electricity in the machine.
Kolbrun

Feb 26, 2012 | Hotpoint Aquarius WT540 Front

2 Answers

My aquarius wt540 wont pump out water, i assumed something got stuck inside pump as before which after removing the cover (bottom right front corner) and removing the blockage it worked fine!!! but this...


Sonething is stuck in the filter, which is preventing it from pulling out, if all else fails, then you need to remove the complete punp, and take it apart to clear the obstruction.

Dec 07, 2010 | Hotpoint Aquarius WD63 Front Load...

1 Answer

My washing machine wont start up all flashing lights on LED's Basically i click on the start button and all the LED's start flashing continuously. Initially it flashed for about 3 minutes and then i could...


Machine is finding a problem during the initial diagnostucs on startup. Check for damp, condensation on the carbon brushes or worn brushes. Also check for earth leakage.

Dec 08, 2009 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Hotpoint Washing Machine (W540) stopped working, LEDs flash....?


You must get the filter out, as there is a very good chance that this is the prob, keep unscrewing it and try to move it about, then screw it back in again , and then out again, hopefully this will dislodge whatever it is that is holding the filtter in.
Plz rate thiese comments.
Thanks.

Dec 27, 2008 | Hotpoint Aquarius WD63 Front Load...

1 Answer

On/off button and mini load LED's flashing ON Hotpoint WT540


Make sure there is no water left in m/c, lay hose down to draln completely, try spin again, if still no go, remove motor and check brushes.

Dec 15, 2008 | Hotpoint Aquarius WD63 Front Load...

2 Answers

Hotpoint wt540 can't get filter out


It is possible you have got something stuck in filter, and this is what is stopping it coming out, you are turning it the right way, you will just have to stick with it, and keep trying to ease it out.
Keep trying to eaes it in and out, and you should be able to remove it eventually.
Plz rate this solution.
Thanks.

Dec 14, 2008 | Hotpoint Aquarius WF000 Front Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WD63 Front Load Washer/Dryer Logo

1,303 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

freddyfox

Level 2 Expert

236 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...