Question about ASUS K8V-MX Motherboard

1 Answer

After shutting down my computer there is no sound

When i install my sound driver for vista it works untill i shut down my computer then i have to install a sound driver again

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 189 Answers

Hi,
Check your computer if there is a program running called deep freeze. If it is active have it disable re-start and install again your sound driver.

Posted on Nov 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi there. I have just purchased a new ASUS Radeon 6770 graphics card. I have just installed the hardware. When I turn the PC on, I can't get any video signal output from either the onboard graphics, or...


Hi granttoolmad
Shut down computer and disconnect power plug . Extract new graphics . Reconnect and reboot computer , you should get video back . Install the driver with the cdrom you purchased with the card . Shut down . Install new card . and boot your machine . Wait for Windows to recognize the card . Shut down . Connect your monitor to new card . Reboot .
Best regards ,
fanaudi .

Jul 04, 2011 | ASUS Computers & Internet

2 Answers

Need mercury sound drivers for windows XP


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have made the correct adjustments there

click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can make adjustments there you can also tick in the box place icon in taskbar
hope this helps

Jan 20, 2011 | Mercury P4VM800M7 Motherboard

1 Answer

I just installed the driver software for a Brookstone Photo Scanner (SKU No. 63494) on my HP computer that uses Vista Software. Now nothing on my coputer functions. I can not even get the thing to shut...


Did you try switching the computer of a the plug and start it up again,
or do you have a restore disc for the computer,
when you load your software in for the scanner dont have the scanner pluged in
untill it tells you to...

Nov 24, 2010 | Computers & Internet

1 Answer

Shut down problem while installing realtek sound driver


Hi, this problame could be related to sound drivers..download proper driver form hare and then install...
http://downloadcenter.intel.com/default.aspx

Jun 22, 2009 | Intel 845GE Motherboard

1 Answer

Packard bell utow co20 the computer will stay on for as long as I dont use it, but as soon as I start useing it it will shut down in about 5 mins


First things first: "work" in giving this away has dodged the "responsible disposal" bullet. Drivers for this unit are probably limited to windows 98 or earlier, as the last Packard-Bell was produced in that era. Drivers for sound in particular were Packard-Bell only, and since they aren't around any more unless you can get your hands on the original installation CD you're out of luck to make the existing soundcard work. You do howrever have the option to install a newer soundcard, that should fix that issue. As for the shutting down, make sure the heatsink has good thermal contact with the processor as it sounds like the processor may be overheating. If there's a fan make sure it is running.

You've got a challenge if you want to see it all work, have fun.

May 30, 2009 | Packard Bell DR724 Motherboard

1 Answer

Windows me to windows xp pro sp3...no sound


Take the modem out.Then start the computer,go to the device manager and start at the top of the list and right click and update drivers for each item Including the bus,then restart.

Also,If you don't really need dial up,Leave the modem out.
If you do need it,Wait until you have updated all the system devices and then put it back in.


Please rate this a fixya.

Feb 10, 2009 | Gateway Computers & Internet

1 Answer

Problem of blue screen error messege


you have installed the inf setup or not, install all the updated drivers of your motherboad

Oct 03, 2008 | Intel D102GGC2 Motherboard

1 Answer

Computer will not shut down completely


Hi,
Please install a fresh copy of Windows xp or vista whatever. And install the proper and compatible drivers that should suit your motherboard. Don't install the drivers which does not support your motherboard or Operating system. Thank you...

Sep 10, 2008 | Computers & Internet

1 Answer

K8N Neo4 and Vista


It usually means that there is a piece of hardware or a program that it is having trouble closing. Try defragging the drive some times that can help things quite a bit. Also make sure you have the latest drivers fro all your hardware.

Feb 27, 2008 | MSI K8N Neo4-F Motherboard

2 Answers

Computer says nt authoritysystem


Hi, it sound to me like you have a heat problem.

Check your heatsink fan on the processor and also clean out all dust from the haetsink and motherboard.

Regards mistyman

Oct 10, 2007 | Intel Motherboard

Not finding what you are looking for?
ASUS K8V-MX Motherboard Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18331 Answers

David
David

Level 3 Expert

753 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...