Question about Heating & Cooling

1 Answer

Insufficent heat 1 zone cir is new new zone vavle i purg it luke warm water comes out cant return hot

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Sounds to me that it's either that the heating coils are corroded or there isn't enough power getting to them. Something to look at, anyway.

Posted on Nov 23, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cool air coming from vents


The two lines are 1. the hot water coming from your radiator and 2 the return water coming out of the heater core going back to the radiator. If the hose is hot which it should be and the return is less hot which it should be, it sounds like you have an issue with the temp controls part inside the vehicle. It is electronic I think so that is more than likely your problem.

Mar 03, 2016 | 1999 Ford Expedition

1 Answer

98 grand cherokee little heat.heater hoses hot top rad warm bottom is cold collant barely luke warm


While it doesn't seem likely, if you've changed, or had the thermostat changed.... I'd say you got a faulty thermostat. I am curious as to what your temperature gauge says the temperature of the engine and coolant is.. If your gauge is showing hot, I can think of two more possibilities... the water pump isn't pumping right... and, if the water pump isn't working right, the problem can be a cracked head or block, which can cause an airlock in the coolant system. Check the coolant or radiator cap.

Nov 14, 2013 | 1998 Jeep Grand Cherokee

1 Answer

Our Delonghi Prima Donna always made hot coffee up until 2 weeks ago


Try first to heat the cups ,and then make the coffee.
Becouse the water for coffee and for hot water comes from the same way.

Apr 25, 2017 | DeLonghi Prima Donna Avante ESAM6700...

1 Answer

I have abosch 1600 ps aquastar 4.3 gpm indoor when i turn hot water on it all fires up but no hot water comes out only luke warm water why


Water heater is heating water but only luke warm water arrives at faucet.
Open TP valve and confirm that hot water is available.
If water at TP valve is hot, then problem might be plumbing-related, for example crossover.
http://waterheatertimer.org/Crossover.html

Aug 15, 2011 | Bosch 1600PS NG Aquastar 4.3 GPM Indoor...

1 Answer

Mira Sport shower running luke warm


Your hot water must come from your coil in boiler and not from a seperate hot water heater - more then likely furnace hasn't been on for heating your house nor has it been on for any draw of hot water. You have to wait till it goes on and brings the water temperature up to your setting or get a hot water tank put in or a new type wall mounted gas instant hot water unit.

Mar 14, 2010 | Home

1 Answer

Combi worcester 240. Plenty of hot water when heating running bot only luke warm when heating off. The pin in diverter valve working fine and ive tested the switch and that is ok !! Anybody got any ideas....


what u need to do is let the flow and return pipes for the heating go cold they are normally the 22mm ones and if 1 gets warm when u run your hot tap then u need a new diverter valve. if they stay cold then u need to see if the boiler is igniting in hot water so turn off the heating and just run the hot tap to see if it ignites get back to me

Jan 31, 2009 | Combi Centre DX - Mango

1 Answer

Maytag Atlantis top load washer that wont' let cold water cycle through. Water is always hot or luke warm. checked screens on hoses. Any suggestions?


ok just a touch of help for ,,onthejob...i need you to start at a cycle and put unit on cold cold,,ok...now i want you to put your hand on back of unit where the inlet vavle and the hose meet at unit...do you feel a vibebration,,or here it humming,,now if hot water comes though,,all you have to do is reverse the hoses there on wrong,,im here onthejob

Dec 28, 2008 | Maytag Atlantis MAV6000 Top Load Washer

2 Answers

Heater will only heat spa water to luke warm.


sounds like it may be the thermostat on the heater. You are correct to check the filter first. if it is clean then it is probably the thermostat

Dec 19, 2008 | Jandy Laars Lt 250,000 Btu Heater

1 Answer

2001 Audi A4 2.8 no or little heat


there is a valvve that lets the coolant thru the heater core when heat is selcted then when it is off it goes thru thur the return instead of the heater core i bet your car is running a little off if it is the vavle works of a vacuum line and the vavle has a crack in it

Dec 10, 2008 | 2001 Audi A4

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2398 Answers

Dan Webster
Dan Webster

Level 3 Expert

8205 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...