Question about ASUS A7N8X-E Deluxe Motherboard

1 Answer

Hello looking for some advice on a st3160022ace on a a7n8x-vm

Hi i have a problem where my post-bios halts when i connect my seagate 160gb st3160022ace pata HD, it detects the HD but after it checks the S.M.A.R.T and passes it halts... also even if i manually set the PIO 4 and UDMA 5 it forces a different PIO & UDMA 2... i ran the seagate seatools and it passes the S.M.A.R.T but fails all the DST tests... i have another computer that its MB is a msi 694t pro that has absolutly no problems running the HD even though the the tests dont pass... i had it about 80% full of backup data and have been sorting and moving the data without a single problem or even any hesitation, i dont have any idea why it would run fine in a older system and have such a persistant problem on the newer MB with higher fsb & processor speed ive tried installing a new bios rev. with no luck at all ofcourse. why would the disk have good data integrity and no lost data packets on transfer but fail the DST tests and work without flaw in the msi, and wont even pass bios initialization and autodetect...
any info or even better yet... a solution would be greatly apreciated.


Post. Script. also while its halted it still responds to num lock & so on...

Posted by on

  • omega_1_80 Nov 30, 2008

    Hi sorry it took me a while to get back to answer your sugestion... actually it is a (80-pin) ata cable the system im havin a problem with hanging is a custom pc i picked up a while back and the other one, the msi is one i built myself from the shell up... so im guessing that it is the HDD firmware or something of that nature, i have several other large hard drives and never had the slightest problem from any of them... actually one of the others i have is a seagate (barracuda 7200 9) 160GB, very similar but they have slight differences and its never givein me any problem in either of the 2 computers... im thinking that updating the firmware on the HDD would probably resolve the problem but i cant seem to find a firmware update for the st3160022ace (u series 9 ce "U9CE" family) my guess is the firmware got corrupted somehow on a diagnostic or something... any more sugestions you can offer would be greatly appreciated... thanks for your time, thought and effort.



    Ryan

  • omega_1_80 Nov 30, 2008

    The Logicboard that im having the problem with is a Asus A7N8X-VA, The other Logicboard is a Msi 694T Pro

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Hi omega_1_80, two things come to mind. I gather you used the data cable from the MSI system when you switched to it. Try connecting a new data cable (80-pin) in your system. Set the bios to Auto for the PATA 160 drive. If the drive still seems funny turn off S.M.A.R.T. See if these suggestions help.

Good luck omega_1_80!
Mike

Posted on Nov 23, 2008

  • Mike Peluso
    Mike Peluso Nov 30, 2008

    Hi Ryan,

    Did you check Seagate's web site?

    Try this link:

    http://www.seagate.com/ww/v/index.jsp?vg...

    If you still feel that the Seagate drive is not working as it should, return it to seagate. Most Seagate drives carry a five year warranty. This next link is DTS error link from Seagate:

    http://www.seagate.com/ww/v/index.jsp?lo...



    What motherboard other than the MSI are you using?



    Mike

  • Mike Peluso
    Mike Peluso Nov 30, 2008

    Ryan, Asus does not make a board A7N8X-VA but there is a A7N8X-VM & A7N8X-VM/400 . See the Asus list:

    http://support.asus.com/download/downloa...



    It seems clear the problem is with the motherboard. Though there is a problem with the drive (DTS failure). Since the drive functions faster in the MSI board & poorly in the Asus board, I'd say the trouble lays with the board. It may or may not help to up date the bios. (If your Asus board does not have the latest bios). In either case if the Seagate drive is new I still suggest you return it to Seagate. The drive should not fail the DTS test.

    I checked for a possible updated NIVIDIA nForce2 IGP driver for the Asus board. NIVIDIA no longer list the chipset drivers for the nForce2. You may want to consider a newer mother board to replace the Asus board.



    Mike

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to identify bios


Hello here is the homepage:

http://www.asus.com/support/Search-Result/?keyword=A7N8X-VM

Try to download the manual, when the site is up and running again.

Here is a list of beeb codes:

http://www.computerhope.com/beep.htm

The fault could be all from a bad ram module, to the cpu failing.

Try to renew the power supply, and look for bad caps, on the mainboard:


1_22_2013_2_59_09_pm.jpg

If the caps look like this, scrap the mainboard.

It does not pay, to let them be changed.

A new mainboard, can be bought for a 100 dollars today, and the cpu also.

Good luck

Jan 22, 2013 | ASUS A7N8X-VM Motherboard

4 Answers

Will it support Seagate Baracuda 500 GB SATA hard drive?


This board doesn't support the SATA interface hard drives, it only supports the older IDE interface drives

Jan 13, 2011 | AMD ASUS A7N8X-VM/400 Motherboard

1 Answer

I have a A7N8X-VM computer and i cant get the sound to work i dowloaded the driver what do i do?


Uninstall the old drivers first and reboot that will get rid of the entry int registry then reinstall the new drivers and reboot the computer and make sure the sound card is turned on in the Bios.

Aug 15, 2010 | ASUS A7N8X-VM Motherboard

2 Answers

HDD problemon asus motherboard p5rd1-vm


You need to install the SATA drivers that belog to your specific motherboard.
When you are installing Windows thru your Windows CD, there is a moment at teh beginning of the process that you will be asked to press F6 if you want to install 3rd party drivers.
That is your call.
Once the SATA drivers are installed, you will be able to continue with your Windows installation.

Don't forget to rate this answer if it helps.

Dec 11, 2009 | ASUS P5RD1-VM Motherboard

2 Answers

I NEED DRIVERS FOR A7N8X-VM/400


All the drivers for your Asus A7N8X-VM/400 can be found on Asus Global link. Click the link below to open the site;
http://www.asus.com/product.aspx?P_ID=OYMrFEShYfp6m1dg

Have more problems post your question here.
Thank you for using Fixya!
Mike

Jun 24, 2009 | AMD ASUS A7N8X-VM/400 Motherboard

1 Answer

Asus a7n8x-vm nic driver


hello..Good Day...this is the way to find your need drivers>>>(http://www.nodevice.com/driver/A7N8X/get31422.html)>>>Good Luck

Jun 10, 2009 | ASUS P5PE-VM Motherboard

1 Answer

Hard disk drive in slave position


Check your jumper settings... Following link is for your hard disk ST3160021A instructions.

http://www.seagate.com/images/support/en/us/cuda_sata_block.gif

Good Luck :)

Feb 21, 2009 | ASUS P5GD1-VM Motherboard

1 Answer

Installing 750GB SATA on Asus A8N-E Mobo


Hello there.

I would not update the BIOS unless you are experiencing any problems. Try installing the new hardware first and then if you do experience problems, think about upgrading the BIOS. The latest version is 1013 FYI.

The new hardware should be supported without a BIOS update, as long as you have Service Pack 2 in Windows XP or above then all your 750GB will be shown. As for the memory you should see it list the new size in the POST screen before Windows even loads, or inside Windows.

If you do have problems, then please post back and we can help.

Hope this helps.

Jul 19, 2008 | ASUS A8N-E Motherboard

1 Answer

Asus a7n8x deluxe


Please make sure your HDD are in proper configuration. An IDE device have two cofigurations. Master and slave. Any motherboard will have two IDEs. Primary and Secondary. You can connect two drives to one IDE in Master and slave configuration. This is determined by setting a small pin called jumper setting. You should visit the following website to know more about setting jumper for a Hard disk. http://www.seagate.com/www/en-us/support/installation_assistance/jumper_setting_illustrations/ http://www.seagate.com/ww/v/index.jsp?locale=en-US&name=ATA_Jumper_Settings&vgnextoid=cbc974850ce0e010VgnVCM100000dd04090aRCRD This way you could solve your problem.

Sep 26, 2007 | ASUS A7N8X-E Deluxe NForce 2 Ultra 400...

Not finding what you are looking for?
ASUS A7N8X-E Deluxe Motherboard Logo

691 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Tony

Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...