Question about Vehicle Security Systems

1 Answer

Boa remote start system is not working

My remote start system boa was installed by profetional and it was working 1 year and after that it didn't work.
I've changed battery but didn't help.

Posted by on

  • Bruce Dix
    Bruce Dix Apr 30, 2009

    just don't work.It light's up the key fob.But it will not start

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It may very well be that the remote on your key chain needs a new battery. They typcally run out of juice after about a year of use. Its really not a big deal. Test this theory out. Hope everything goes well for you.

Posted on Feb 02, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Windshield wipers will not turn off.


Wow...I would return to the place where the installation was done. It's possible that the installer either tapped into the wire or, left the wire exposed after testing it.

Jan 15, 2013 | Avital 4103LX Remote Start System with Two...

1 Answer

My lock/unlock remote works but my remote start does not work at all. Was professionally installed 2 years ago. No lights come on and nothing happens when i press the remote start.


Rip it out and do it manualy ,these viper and associated products use electrical components made in china and the specs fall well below the europeon standards of a phillips or a bosch unit ,old saying you get what you pay for.

Nov 12, 2012 | Avital 4103LX Remote Start System with Two...

2 Answers

Last Year I installed an AVITAL5103 Remote start & Security on My 2002 DODGE RAM 1500 Q.Cab.Everything was working fine,util I instal a new car battery.When I attempt to remote stert ,the starter cra


There are two types of starters for Dodge, if you installed new battery, check to see if the remote start is to ignition module or starter solenoid, then make sure the circuit has not been closed-they go in series circuit!

Nov 29, 2011 | Avital 5103L Security/Remote Start System

1 Answer

I just got my autopager rs730 installed a couple days ago, later on that day when i picked it up, the remote start wont work, i think i maybe turned something off, but it comes up with either out of range,...


You just had this installed... you picked it up and later that day it didn't work? I recommend that you return to the location that you had it installed and have it checked out.

Jun 20, 2011 | Autopage C3RS730 LCD (C3RS730LCD) 2way...

1 Answer

Cars rpms goes extremely high, have to shut off engine unhook battery to reset computer, remote start, then works ok for a while. I noticed the problem more often if temps out side are extremely cold. ...


The problem you have described do not sound remote start related. A remote start unit does not have the ability to alter the RPM. The remote start system only replicates the process of turning on the ignition, starting the engine and keeping it running for a predetermined length of time.
The heater temperature problem should not be remote starter related either.
As for the day time running lights, although rare, if wired inproperly there is the possibility that the remote starter has caused it to fail. This will have to be determined by a qualified technician.

Jan 23, 2011 | Viper Remote Start System

2 Answers

Anyone have a car remote starter model OF-3000E my transmitter doesn't work anymore.


yes i have 1 brand new in the box ,, model on- start of-3000e ,, dont know wath year it is but never instaled ,, brand new in the box ,, and for sale ,, make me an offer..

Oct 19, 2009 | Vehicle Security Systems

2 Answers

Scytek 5100 RS-2W system Problem


How do you reset the remote, alarm. I have a scytek two way security alarm, remote start. I can lock and unlock my vehicle, however the remote start and alarm won't work. When I press the middle button to have the car start it just beeps, and when I lock my car it just locks it doesn't beep to let me know the alarm is on.

Please advise, do I need another alarm, or just reset it.

Claudia

Aug 14, 2009 | Scytek 5000RS-2W Remote Starter with...

1 Answer

Remote start not working after installation


this could be a lot of different things.... email me at face2face11@bellsouth.net, and i'll give you my ph# and talk you through it if you want. im an MECP First Class Certified installer with over 10 years of experience, by the way.

Jan 20, 2009 | Vehicle Security Systems

1 Answer

Bulldog remote start


Its a Fault in the Moduel and The Tech support Dont know How to Repair it I Installed a Bulldog Remote start/lock/tail gate on a 02 Blazer and 1 Year later it did the same thing, I just Disarmed it and forgot about it the Owner tried to get help from them to NO Avail.

Jan 20, 2009 | Bulldog Security Bulldog Remote Starter &...

Not finding what you are looking for?
Vehicle Security Systems Logo

Related Topics:

305 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vehicle Security Systems Experts

Larry Spears
Larry Spears

Level 3 Expert

625 Answers

xxxxxx xxx

Level 3 Expert

4724 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Are you a Vehicle Security System Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...