Question about Kenmore 43142 Front Load Washer

2 Answers

No water fill when any wash mode is selected

When I choose any wash setting on the dial and pull the knob, I get a humming sound but no water. If I move the dial to a rinse mode it starts filling. Help

Posted by on

  • mark_wasko Nov 21, 2008

    why would the rinse then ?

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 276 Answers

 some small clothes can actually make there way into the pump and jam the pump, or make a terrible noise when the pump is running. Grab a flash light and have a peek inside the washer for this. Front load washers seem very common to this happen!

Posted on Nov 21, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Kenmore Master
  • 19,396 Answers

Check the water supplies at the back.

If you have both hot and cold water supplies, the hot water is not coming, that is the reason why only fills at rinse.

Posted on Nov 21, 2008

  • 1 more comment 
  • Ginko
    Ginko Nov 21, 2008

    If the machine is not a self heating model, check the water supplies at the back.

    If you have both hot and cold water supplies, the hot water is not coming, that is the reason why only fills at rinse.

    If the water hose at the back are connected properly, and there is water flowing into the machine, or if machine is self heating and has supply only for cold water, then it is probably a faulty heating element or thermistor, and the cycle is not advancing because the machine does not heat the water.

    Also a faulty inlet valve and a faulty control can rarely give you same problem.

    If you want to call a technician you can use the number listed on the owner manual.

    If you need parts and diagrams to DIY, try entering your model number on this website.


  • Ginko
    Ginko Nov 21, 2008

    Water on rinse it is flowing because on rinse you need cold water, if the appliance does not fill in the first part of the program it means that the WM has a problem with hot water.

    Depending on the model it is either a problem with the water supply, or a problem with the internal heating system, either because of a faulty element ( does not heat water but does not fill) or a faulty thermistor (water heating up but does not fill).



  • Penny Kelly Oct 09, 2012

    What if the cold water/rinse cycle is the problem? The water just trickles it would take days to fill at that speed. We have two of these and both them have the same problem. We have taken the hoses off put them back on with no luck. Suggestions?

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Water comes up to tub but doesn't fill the tub. Help and when I pull the knob I hear a humming noise


Hi and welcome to FixYa, I am Kelly.
The humming noise your hearing is the inlet water valve solenoid. Before proceeding try switching between warm cold and hot to see if any of those selections give you water. If you get water on either hot or cold then you probably have debris in the inlet screens of the water valve where the hoses connect. Turn off the water. remove BOTH hoses noting hot and cold installed positions and the use a thin knife blade on the outer edge of the screens to lift the inlet screens out of the water valve body. Wash then under slowly running water rubbing them between your fingers. Reinstall the screens. Connect the hoses in their original positions, turn on the water and test your water fill again switching between warm, hot and cold. This should get you going. If your still having problems after doing the above; please respond with MODEL: number and I will help you.
Thanks for choosing FixYa,
Kelly

Feb 17, 2011 | Maytag Washing Machines

1 Answer

Hi, when pulling the select knob, no water, just the agitator.


Bad timer, the timer is not telling your system the correct setting and just jumping to a setting of its choice. Once the timer is replaced everything will work just fine.

Jun 01, 2010 | Washing Machines

1 Answer

Kenmore 600 with atc. water temp change


to change water temp when a cycle has started, pull the knob and reset the water temp, then move the dial to the desired setting. push knob in. resolved by trial and error!

Nov 05, 2009 | Maytag MAV5920E Top Load Washer

1 Answer

My GE washing machine is stuck on agiation mode.


HUMMING NOISE MAYBE OVERLOAD ON MOTOR OR PUMP SO DEAL NOW WITH DRAIN PROBLEM 1ST IT MAYBE NEED TO DRAIN FILTER CLEAN
THANKS

Jul 15, 2009 | Washing Machines

1 Answer

Kenmore front-load washer stops at rinse cycle


When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Mar 03, 2009 | Kenmore 43142 Front Load Washer

1 Answer

Will not fill with water


It sounds like the pull-out switch, under the pull-out knob, is not working and may need replaced. Go to Repairclinic.com and type in what your washing macine is not doing and they will give you hints on what to do next. But, it sounds to me like that is what is wrong with your washing macine.

Jan 18, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Frigidare washer hums loudly and doesn't fill with water


I figured out what was wrong with it. We narrowed it down to the pump or the timer. We determined that since the machine was spinning when the lid was down and it was spinning no matter where the dial was set, we figured it had to be the timer.

We did have one issue getting the dial off the washer. The trick to it was to remove the pin from the middle of the timer and the dial just came right off.

It was an easy fix really and the timer cost us $95.00 Hope this helps someone else in the future.

Jan 05, 2009 | Washing Machines

1 Answer

The washer overflows with water. help


make sure the water level hose is connected to the tub and the switch,you can remove the front panel to and flip up the top check,let me know now you do-mike

Dec 02, 2008 | Washing Machines

1 Answer

Washing machine problem


I would also think it is a lid switch although this sounds like a pump is freezing up the works, can you hear a hum when you pull out the dial? If you can I would pop the access panel on the back and pull the dial out watching the motor to see if it pulls to one side.
FYi pic below
52405.png

Jun 23, 2008 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

Timer setting


choose the load size on the timer for what your putting in large small medium etc match the water fill large small med etc select wash rinse temp to you pref add soap bleach fabric softner pull out the knob make sure the lid is closed

Feb 18, 2008 | Whirlpool Calypso GVW9959K Top Load Washer

Not finding what you are looking for?
Kenmore 43142 Front Load Washer Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Jesus  Colon
Jesus Colon

Level 1 Expert

12 Answers

Fred Sops

Level 2 Expert

271 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...